• Du musst dich registrieren, bevor du Beiträge verfassen kannst. Klicke auf Jetzt registrieren!, um den Registrierungsprozess zu starten. Registrierte User surfen werbefrei, können Suchen durchführen und sehen die volle Darstellung des Forums!!!

Erledigt: Anmeldung Nano an FritzBox 7580 bekomme ich nicht hin.

Berlingo

Fleischesser
5+ Jahre im GSV
Moin Moin,

gestern freudig das Nanolein erhalten.
Nur leider bekomme ich die Anmeldung an meiner Fritte nicht hin.
Möchte nicht ausschließen, einen Fehler zu machen....hoffe sogar darauf.
Deshalb beschreibe ich mal meine Vorgehensweise:

Nano vollgeladen und als AP gestartet.
Mit dem Schlepptop angemeldet (Edge, Firefox) und in den Einstellungen "WLan" die Fritte finden lassen.
Fritte gefunden, angewählt und Kennwort dazu eingegeben.
Darauf nur Drehpfeil.
Nach längerer Zeit dann Schlepptop ausgeschaltet und Nano ebenfalls aus/eingeschaltet.
Nano zeigt im Display immer wieder "AP" an und ist in der Fritte nicht angemeldet.

Würde mich über Hilfe sehr freuen.

AVM-Fritte 7580 mit aktuellem Betriebssystem.
FritzBoxkennwort original ohne Sonderzeichen
WPA2 (CCMP)
Neue WLan-Geräte zugelassen

Gruß,
Berlingo
 

s.ochs

Grillkaiser
5+ Jahre im GSV
Hast du Sonderzeichen in der SSID oder im Passwort? Wenn keine MAC-Sperre im Router aktiviert ist, kann die Anmeldung am Wifi eigentlich nur durch eine "gestörte" Übertragung der Zugangsdaten liegen. Bei einer erfolgreichen Anmeldung erscheint am OLED die IP-Adresse im neuen Netz, so lange das nicht geschieht, bleibt dein Nano im AP-Modus. Kannst du dein Nano mal an einen Seriellen Monitor anschließen? Infos zur Seriellen Schnittstelle: Wiki
Wenn der Serielle Monitor offen ist, kannst du bei Eingabe der Wifi-Daten am GUI die ans Nano übermittelten Daten sehen und checken, ob diese korrekt übertragen werden.
 
OP
OP
Berlingo

Berlingo

Fleischesser
5+ Jahre im GSV
"Fritz!Box 7580 ZS" ... also original und mit dem Ausrufezeichen
FritzBoxkennwort original ohne Sonderzeichen
MAC-Sperre?
 
OP
OP
Berlingo

Berlingo

Fleischesser
5+ Jahre im GSV
Oder die Leerzeichen?
Da all das original ist, sollte das Nanolein dieses doch akzeptieren?
 

s.ochs

Grillkaiser
5+ Jahre im GSV
Ja, normalerweise sollte es damit keine Probleme geben. Wie gesagt, um sicher zu gehen mal ins Log vom Seriellen Monitor schauen.
Die MAC-Adressen-Sperre im Router sollte durch "Neue Wlan Geräte zugelassen" eigentlich deaktiviert sein.
 
OP
OP
Berlingo

Berlingo

Fleischesser
5+ Jahre im GSV
Also grundsätzlich sollte mein geläufiges Gerät mit originalen Einstellungen wohl keine Probleme bereiten.
Für den "seriellen Monitor" muß ich mich erstmal einlesen und verstehen...puhhh...

Schonmal Danke für deine Hilfe. :thumb2:
 

s.ochs

Grillkaiser
5+ Jahre im GSV
Wenn du willst, dann schick mir in einer PN mal welche Zeichen im Passwort verwendet werden, aber normalerweise funktionieren alle üblichen Sonderzeichen außer diesen drei: ' \ "
ach, ich habe jetzt erst gelesen, dass du gar keine Sonderzeichen drin hast. Dann kann es eigentlich nur daran liegen, dass die Daten aus dem GUI nicht beim Nano ankommen, weil der Laptop sich in der Zwischenzeit vom AP abmeldet, oder in deinem Router ist doch noch eine Anmeldesperre drin. Fall 1 kannst du umgehen, indem du die Wifi-Daten über die Serielle Schnittstelle übergibst: Der Befehl dazu steht hier: Wiki
also setnetwork:{"ssid":"Fritz!Box 7580 ZS","password":"DeinPasswort"}
 
OP
OP
Berlingo

Berlingo

Fleischesser
5+ Jahre im GSV
Moin Moin,
nun nochmal weiterprobiert und siehe da, selbst mein Eierphone konnte ich nicht mehr erneut anmelden...
Habe die Fritte mal richtig abgeschaltet, neu gestartet und nun funktioniert es mit der Anmeldung von allen Geräten.
Mmmmmhhhhhhhh?
 
Oben Unten