• Du musst dich registrieren, bevor du Beiträge verfassen kannst. Klicke auf Jetzt registrieren!, um den Registrierungsprozess zu starten. Registrierte User surfen werbefrei, können Suchen durchführen und sehen die volle Darstellung des Forums!!!

HILFE, ich habe Probleme mit meinem BGE XL

S_m_o_k_e_r

Militanter Veganer
5+ Jahre im GSV
Ich habe mir einen BGE XL zugelegt und das bisherige Ergebnis hat mich voll und ganz überzeugt.

Leider habe ich ein Problem und komme einfach nicht weiter,

Nach jedem Schüren, wenn das BGE wieder abgekühlt ist muss ich den Deckel neu richten, da er total schief auf dem Untergestell sitzt. Der Deckel verschiebt sich jedes mal um ca. 1 cm und ist auch nicht mehr dicht. Daher muss ich alle Schrauben lösen, den Deckel richten und alles neu verschrauben.

Hat jemand einen Tipp für mich, denn ich bin am verzweifeln.
 

Heylander

Grillkaiser
5+ Jahre im GSV
Ich habe Dein Problem noch nicht genau verstanden. Verzieht sich da was, beim Aufheizen und abkühlen? Oder entsteht die Verschiebung durch das Öffnen und Schließen?
 
G

Gast-1jZqf6

Guest
Hast du dein BGE selber zusammengebaut - und möglicherweise die Schrauben zur Fixierung der Spannringe nicht ausreichend gespannt?

Du solltest dringend dein Problem exakter beschreiben...was bedeutet "schief auf dem Untergestell sitzt "Versetzt - also nicht Passgenau? Warum erörterst du dies Problem hier - und nicht zunächst bei deinem BGE Händler?
 
OP
OP
S_m_o_k_e_r

S_m_o_k_e_r

Militanter Veganer
5+ Jahre im GSV
Den Händler habe ich kontaktiert, kommt nicht viel dabei heraus.

Wenn ich das BGE anzünde, habe ich am nächsten Tag, wenn das Ei kalt war, bemerkt das der Deckel nicht ganz zu geht, also vorne am Haltegriff liegt er plan auf und hinten ist 0,5 cm Luft, so dass ich in der Hocke durchschauen kann. Zudem verschiebt sich der Deckel immer und ist nicht mehr zentriert.
Ich habe eine kleine Zeichnung angehängt da sieht man wie es ausschaut.

Ich kann nicht sagen wann es immer passier, beim Öffnen, beim Anheizen, ich weiß es nicht. Auffallen tut es sofort wenn das Ei abgekühlt ist.
 

Anhänge

AlexBBQ

Putenfleischesser
5+ Jahre im GSV
Hi.

Das sollte so natürlich nicht passieren. Hast du dieses Phänomen nach normalen Vergrillungen bis 250 Grad oder nach höheren Temperaturen wie Pizza & Co? Wie "würgst" du dein Ein nach der Benutzung ab? Unten zu und Keramikdeckel statt Daisywheel drauf?

Ich hatte das gleiche Problem tatsächlich ebenfalls. Der Deckel hat sich nach hinten gezogen und es entstand hinten zwischen den DichTungen ein Spalt. Man könnte den Deckel zwar wieder einstellen aber das Problem trat tatsächlich genauso Wieder auf . Bei mir aber eher nach Pizza Sessions bis 350 Grad.

Abhilfe hat leider nur eine Reklamation geschaffen. Über den Händler wurde vorerst ein Austausch der Haltebänder bzw. des Verschlussmechanismus angeboten, ich habe jedoch auf den Austausch des gesamten Ei's bestanden. Seitdem ist Ruhe und nix verzieht sich mehr.

Top Service seitens Lohberger.

Trete deinem Händler noch einmal auf die Füße. Das darf bei einem Keramikgrill in dieser Preisklasse nicht sein.
 
OP
OP
S_m_o_k_e_r

S_m_o_k_e_r

Militanter Veganer
5+ Jahre im GSV
Hallo und Danke für Deine Antwort.

Das Problem trott sowohl bei normaler Temperatur als auch bei 350 Grad, wobei es da schlimmer ist.
Nach dem Grillen mache ich unten den Schieber zu und mache oben die Abluft zu. Falsch?

Ich habe bei der Firma Lohberger schon zig Sachen reklamiert.da einige Teile kaputt waren als sie bei mir angekommen sind.
Austausch und Abwicklung problemlos, aber ich hatte soviel Reklamationen das die sich nicht gerade gefreut haben das ich schon wieder anrufe.

Das die mir das Ei tauschen, was mit persönlich am liebsten wäre, kann ich mir nicht vorstellen.
 
G

Gast-1jZqf6

Guest
Dokumentiere auf jedenfall das Problem mit aussagekräftigen Fotos. Wie lange lief denn das Ei schon zuvor "problemlos" oder zumindes "unreklamiert"?
 
G

Gast-1jZqf6

Guest
aber ich hatte soviel Reklamationen das die sich nicht gerade gefreut haben das ich schon wieder anrufe
Reklamationen sind für beide Seiten nicht grad angenehm - wobei....der Ton macht die Musik...

Wenn dein Ei nicht luftdicht abschliesst, ist es nur sehr eingeschränkt verwendbar und somit ein Reklamationsfall. Für Low&Slow ist keine gute Tempsteuerung möglich und die Glut durch Sauerstoffmangel ersticken wird auch nicht funktionieren. Wenn alles richtig montiert wurde (auch alle Schrauben mit dem richtigen Drehmoment angezogen) vermute ich auf Transportschaden der Klapp-Mechanik. Wie bereits zuvor erwähnt: Detailgenau fotografieren und sich mit dem Lieferanten auseinandersetzen....sollte auch nach 3Monaten kein Problem sein.
 
OP
OP
S_m_o_k_e_r

S_m_o_k_e_r

Militanter Veganer
5+ Jahre im GSV
Ich stehen mit denen in Verhandlung und die sind der Meinung das die Schrauben nicht richtig angezogen sind, was definitiv nicht der Fall sein kann.
 
G

Gast-1jZqf6

Guest
die sind der Meinung das die Schrauben nicht richtig angezogen sind
...um ehrlich zu sein, hört sich deine Problembeschreibung auch für mich danach an....weil entweder ist die Position von Dom zum Korpus passgenau - oder eben nicht.

Das eine Veränderung nach einem Aufheizen eintritt spricht für eine nicht ausreichende Fixierung der Bänder.....das ist schon ein ziemliches Gewicht, was die Bänder tragen müssen...ich würd mit einem Drehmomentschlüssel probieren, die Muttern richtig anzuziehen.

Ich vermute mal, du hattest das Ei im zerlegten Zustand ausgeliefert bekommen - und musstest alle Teile selber montieren - da passiert das gerne, das man sich verschätzt.

Mach doch mal ein Foto von der Konstruktion - nur um auszuschliessen, dass die Mechanik verbogen ist oder der Filz unter den Bändern verrutscht ist ...

Edit: hast du auch die Passgenauigkeit der Löcher in den Bändern überprüft? Der 2-teilige Mechanismus vom BGE XL unterscheidet sich schon ziemlich von dem üblichen Federmechanismus der anderen Eier.

Edit Edit: Ich würde ordentliche neue Schrauben aus VA besorgen und die vorhandenen Austauschen - es ist für ein Gerät in dieser Preisklasse schon ziemlich erbärmlich für welche Schrauben Qualität sich der Hersteller entschieden hat...
 
OP
OP
S_m_o_k_e_r

S_m_o_k_e_r

Militanter Veganer
5+ Jahre im GSV
Gibt es denn irgendwo Drehmoment Werte? In der Aufbauanleitung nicht.
Ich habe ein paar Bilder angehängt.

20160914_172753.jpg


20160914_172810.jpg


20160914_172823.jpg


20160914_172826.jpg


20160915_100204.jpg


20160915_100207.jpg


20160915_100211.jpg


20160915_100218.jpg


20160915_100222.jpg


20160915_100224.jpg


20160915_100227.jpg


20160915_100229.jpg


20160915_100257.jpg
 

Anhänge

G

Gast-1jZqf6

Guest
Hm - wie ich sehe, hat BGE keinen Filz unter den Bändern.....geht offenbar auch so...

das die Schrauben nicht richtig angezogen sind, was definitiv nicht der Fall sein kann.
was macht dich da so sicher - die Fotos sprechen eine andere Sprache.

Die 2 Hutmuttern müssen weiter angezogen werden - wenn die bezahnte Unterlagscheibe (weiss nicht wie die genau heisst) keinen Gripp mehr hat - muss sie ersetzt werden. Der abgeschabte Lack am Metallscharnier gibt darüber Auskunft, dass sich die beiden Teile gegeneinander verschieben - sollten sie aber nicht.
-270.jpg


Finde bei Losberger heraus, mit welchem Drehmoment diese beiden Muttern an den Schrauben festgezogen werden müssen, besorge die beim KFZ Reparturservice deiner Wahl einen Drehmomentschlüssel mit der passenden Nuss und drehe die Muttern richtig fest (kurz vor dem Abreissen ist richtig fest - grins)

Auf jeden Fall muss die Mutter fürs obere Band fester angezogen werden (auch wenn die beiden Schrauben gleich lang sind) Da sind schonmal Fertigungstoleranzen im mm Bereich. Keine Angst vor stärkerer Kraftanwendung - die Keramik bekommst du nicht kaputt - im schlimmsten Fall reisst die Schraube ab - ein Centartikel.
-271.jpg
 

Anhänge

Heylander

Grillkaiser
5+ Jahre im GSV
Hi,

ich stimme Grill max zu. Das Problem, wie Du es beschreibst klingt sehr nach zu schwach angezogener Schrauben. Die müssen wirklich extrem fest angezogen werden. Ich frage nochmal für Dich nach und melde mich nochmal.

Gruß Carsten
 

AlexBBQ

Putenfleischesser
5+ Jahre im GSV
Hi.

Ein Drehmoment wirst nicht herausfinden. Die Schrauben biegen sich wenn es fest genug ist.

Ich denke du musst auch noch einmal den Deckel ausrichten und vor allem fester anziehen. Die Schrauben welche die Spannbänder zusammen halten sollten sich verbiegen wenn sie ausreichend fest angezogen werden. Das sagt auch derHersteller so in derAnleitung.

Der Abstand vom oberen Spannband zur Deckelkante der Keramit sieht auf den Bildern sehr ungleichmäßig aus.

Hänge die Federn aus, lösenoch mal alles und benutze vor allem die mitgelieferten Kunststoffkeile zur Ausrichtung. Ist eine Fummelarbeit aber klappt wenn man mit Ruhe an die Sache heran geht.
 

DerBrecht

Grillkaiser
Haben die Tips geholfen?
 
Oben Unten