• Du musst dich registrieren, bevor du Beiträge verfassen kannst. Klicke auf Jetzt registrieren!, um den Registrierungsprozess zu starten. Registrierte User surfen werbefrei, können Suchen durchführen und sehen die volle Darstellung des Forums!!!

Napoleon Lex 485 Flammbild

Bäckermeister

Militanter Veganer
So es ist vollbracht der am Samstag gekaufte Grill ist aufgebaut und am einbrennen!
Da es mein erste Gasgrill ist bin ich mir nicht ganz sicher ob das Flammenbild passt und die Brenner so optimal brennen!?
Temperatur geht bei voll aufgetreten Brennern bis auf Anschlag nur sind die Flammen dann nicht komplett blau sonder es schlagen Gelbe Flammen heraus!
Passt das so oder muss man was ändern ?!
Mit freundlichen Grüßen
Nico

image.jpg
 

Anhänge

r2d2

Grillgott & Marktschreier
5+ Jahre im GSV
hallo,

Glückwunsch zum Grill !! Lass es doch erstmal so. Ich denke das gelbe sind noch Produktionsrückstände, die verbrennen. Wenn das in ein zwei Wochen immer noch so ist, könntest Du reagieren, wobei mir die Farbe meiner Flammen piepegal ist, Hauptsache sie machen warm :D ( offenbar tun sie das bei Dir)
 

tomarse

Militanter Veganer
Bäckermeister, wie lang dauert es denn bei dir, bis du mit den 3 Hauptbrennern auf max. Leistung das Thermometer auf Anschlag bringst?
 

tomarse

Militanter Veganer
Ich hab mal ein Video von meinem Flammbild gemacht zum Vergleich:

Die äußeren zwei Brenner brennen mit gelber Flamme... bedeutet das zu wenig Primärluft?
Der mittlere Brenner brennt mit blauer Flamme, allerdings kommt mir hier die Flamme etwas klein vor (der Regler ist auf Vollgas). Oder passt das so?

Temperatur auf Anschlag (Deckelthermometer ca 390-400°C) mit den drei Brennern dauert bei mir ca 16min. Das sollte doch in unter 10min gehen laut diesem Video (vorspulen auf 5:26):
 

r2d2

Grillgott & Marktschreier
5+ Jahre im GSV
für mich sieht das nicht ungewöhnlich aus. Ich würde es so lassen.

und zum Video vom Jörn:
  1. ich denke da war auch der BB im Spiel (ganz siccher)
  2. das Aufheizen ist doch kein Wettrennen, oder hab ich was verpasst?? :oops
  3. wer braucht denn schon über 300 grad im Garraum :hmmmm:
also mir wird sich die Flammbild- / Aufheizzeit- / Höchsttemperatur- Diskussion niemals erschließen. Wenn es gut grillt, dann grillt es gut, ob blau oder leicht gelb ist mir egal.....piepegal ssogar.
 

tomarse

Militanter Veganer
Es soll ja kein Wettrennen sein. Mir gehts einfach darum, die optimalste Performance zu bekommen, das heißt nicht, dass ich unzufrieden bin.
300 Grad braucht man im Normalfall vielleicht nicht, aber beispielsweise zum Pizzabacken auf die italienische Art brauch ich was geht (so kurz wie möglich, so heiß wie möglich). Jetzt braucht mein LEX mit dem massiven Schamottstein (40x40x4cm) drin 1h bis er auf 370 Grad lt Deckelthermometer ist - da hat der Stein gerade mal 330 Grad. Logisch, der Stein ist massiv. Dafür wenn er mal Temperatur hat, dann hält er die auch. Ich bin damit nicht unzufrieden, aber wenn ich das Aufheizen beschleunigen kann durch Optimierung, warum sollte ich es dann nicht versuchen? Ich mach ja nicht immer 10 Pizze oder mehr auf einmal, dass sich das ewige Aufheizen auszahlt

Bzgl Backburner beim Aufheizen frag ich Jörn einfach mal. Am Video ist es jedenfalls nicht ersichtlich. Und meines Wissens soll man ja den BB nicht gleichzeitig mit den Rohrbrennern betreiben.

Ist es wirklich normal, dass die seitlichen Röhrenbrenner so anders brennen als der mittlere?

Danke für den Input!
 

Markus

Grillkaiser
5+ Jahre im GSV
Wenn dich die gelben Flammen stören, musst du wohl die Luftzufuhr verstellen.
 

tomarse

Militanter Veganer
Mir ist grundsätzlich egal, welche Farbe sie haben, sie sollen nur so heiß wie möglich sein Bin nur verwundert über den Unterschied Mitte-Seite.
 

Markus

Grillkaiser
5+ Jahre im GSV
Das können auch Produktiosrückstände vom Löcher bohren sein (Metallspähne).
Ob es kann allerdings wesendlich schneller beim Aufheizen geht, bezweifeln ich mal.
Bau die Brenner aus, schau dir die Löcher an und/oder verstelle die Luftzufuhr mal um 1-2mm.
 

tomarse

Militanter Veganer
Hallo nochmal!

Also ich hab den Griller heute nochmal aufgeheizt (ohne noch etwas zu verstellen), diesmal habe ich nach 16min gerade mal 300 Grad am Deckelthermometer. Allerdings ist es heute sehr windig. Macht das SO einen großen Unterschied??

Danach hab ich mich mit der Luftzufuhr gespielt und habs auch recht gut hinbekommen, siehe Video:

An der Temperatur bzw an der Geschwindigkeit des Aufheizens hat das aber nichts geändert, heute schaff ich einfach keine hohe Temperatur. Ich hoffe, das ist wegen des Winds. Testweise hab ich auch die Primärluftzufuhr ganz reduziert (so dass die Flammen gelb sind) - auch hier das selbe Ergebnis, was die Geschwindigkeit des Aufheizens angeht.

Ach ja, ich musste heute eine neue Gasflasche anschließen (11kg statt vorher 5kg), aber ich vermute, daran kann die Verschlechterung wohl nicht liegen.

Allerdings, was mir schon vor der ganzen Einstellerei aufgefallen ist: die Flammen im mittleren Brenner sind wesentlich kleiner als bei den zwei äußeren Brennern. Sieht man auch schon in meinem ersten Flammenbildvideo. Auch unabhängig von der Einstellung der Primärluftzufuhr. Soll das wirklich so sein?
 

Calle Schumi

Militanter Veganer
habe auch seit diesen montag einen lex .
heute habe ich mal geschaut wie lange er zum aufheißen braucht.
also 300C hatte er locker unter 10 min mit den 3 brenner geschafft.
330 nach ca 14 min
 

tomarse

Militanter Veganer
Wie oben beschrieben, die Änderung der Primärluftzufuhr hat an der Temperatur bzw. an der Geschwindigkeit des Aufheizens nichts geändert. Ich habe die Luftzufuhr dann einfach wieder auf die Originaleinstellung zurückgestellt.
Allerdings, seit die neue Flasche (11kg, vorher 5kg) dran hängt, erreiche ich mit den drei Röhrenbrennern den Anschlag gar nicht mehr. Kann das echt so flaschenabhängig sein?

Und nochmal an alle LEX 485 Besitzer die Frage: ist es bei euch auch so, dass der mittlere Brenner wesentlich kleinere Flammen zeigt als der linke und der rechte Brenner (alle Regler auf MAX)? Könnt ihr vielleicht ein Video von eurem Flammenbild hochladen?

Das ist mir schon am Anfang aufgefallen. Die Flammen des mittleren Brenners sind auf Maximaleinstellung nur ca so groß wie die Flammen der rechten und linken Brenner auf der geringsten Einstellung... woran könnte das liegen?
 
Oben Unten