• Du musst dich registrieren, bevor du Beiträge verfassen kannst. Klicke auf Jetzt registrieren!, um den Registrierungsprozess zu starten. Registrierte User surfen werbefrei, können Suchen durchführen und sehen die volle Darstellung des Forums mit vielen anderen Unterforen!!!

Pi-Ager (Reifeschranksteuerung mittels Raspberry Pi) -Aktuelle Release 4.X.X

Ich hab irgendein Problem mit der Pi-Ager-Netzwerkverbindung:
Der Pi-Ager läuft auf dem Zero2 W ohne Platine, mit original Netzteil am USB-Port und in einem Mesh-Netzwerk mit 2 Fritzboxen.
Nun hat er zum 5ten mal das Netzwerk verloren, auch das "Pi-Netz", also dieser Access-Point ist nicht mehr erreichbar.
Der Pi läuft weiter, im Display ist das WLAN-Symbol rot. Im Log ist nur der Neustart zu sehen.
Hat jemand eine Idee wie ich dem Fehler auf die Spur kommen könnte?
Daniel
 
Ich befürchte dass du auch ein Problem Raspberry Zero 2 W hast…

Wir haben rausgefunden, dass Raspberry eine Charge an Zero 2 W ausgeliefert hat, die Hardwareprobleme mit dem Wlanmodul haben.
Phylax und auch ich haben so ein Modell da.
Das Problem ist reproduzierbar.
Das aktuelle Pi OS Bookworm zeigt diese Probleme extrem. Das Vorgänger OS hat auch das instabile Wlan im Zusammenhang mit der Charge , das zeigt sich da nur in schlechten Antwortzeiten.
Wann hast du den Zero gekauft?

Es bleibt uns im Moment nichts anderes übrig als auf einen Fix für das Betriebsystem zu warten und hoffen, dass auch diese vermeintlich „schlechteren“ Zero 2 W wieder vernünftig funktionieren.
Wir habe weitere Zero 2W danach bestellt, diese funktionieren einwandfrei.

Wenn du noch einen anderen hast , versuche es mal . Kannst auch eine Zero 1W mal teste, der war bei mit sogar schneller als der schlechte Zero 2W….
 
Überprüfe bitte die Security Einstellungen in deiner Fritzbox. WPA2 (CCMP) oder WPA2 + WPA3 funktionieren.

fritzbox-security.jpg
 
WLAN hab ich auf 2 + 3
Ha-Ma wird da wohl richtig liegen, der Zero ist schon über ein Jahr alt.
Jetzt ist ein neuer bestellt mit hoffentlich aktuellem Chip.
Vielen Dank für die schnellen Infos, ich melde Ergebnisse.
Daniel
 
Jetzt ist ein neuer bestellt mit hoffentlich aktuellem Chip.
Vielen Dank für die schnellen Infos, ich melde Ergebnisse.
Meiner soll heute kommen, meine Wlanprobleme sind zwar nicht so stark wie deine, bin aber auch mal gespannt.
Mein Zero ist auch aus der ersten Charge.
 

Anhänge

  • IMG_8395.jpeg
    IMG_8395.jpeg
    80,1 KB · Aufrufe: 18
der Zero ist schon über ein Jahr alt.
Genau aus dieser Zeit stammen auch unsere 2 Problem Zero2 W … nach der „Corona - Chip - Pause“ bestellt

Diese Zahl könnte ein mögliches Zeichnen für die die fehlerhafte Charge sein.
Beide Problem Zero2W haben diese Zahl aufgedruckt.
Was steht auf deinem?

IMG_6074.jpeg
 

Anhänge

  • IMG_6065.jpeg
    IMG_6065.jpeg
    612 KB · Aufrufe: 15
Bei mir ist es
5020
3.2

Auf der Pi-Seite steht auch Rev. 1
Ich hatte irgendwann noch einen zero2 nachbestellt und mosquitto installiert. Bin jetzt nicht sicher ob dieser hier nicht doch der neuere ist....
 
Eine kurze Info zum MI Bluetooth Sensor:

Ich habe sonst immer bei Amazon. bestellt, dieses Mal über ebay … der Sensor lässt sich flashen zeigt im Flashtool auch alles richtig an, sendet aber über Bluetooth nichts vernünftiges.
Müssen jetzt mal prüfen ob es daran liegt dass ich auch einen billigen Nachbau erhalten habe oder dass es an was anderem liegt .(evt. HW Version)
Ich habe jetzt noch einen bei Amazon bestellt, im Xiaomi-Store.
Mal schauen was da ankommt und wie sich die verhalten.

Oben der originale bei Amazon gekauft, unten der von ebay.
IMG_6604.jpeg
 
So, der neue Zero2 ist da und trägt die 3123
Gelötet, Image auf Karte, gebootet und läuft.
Jetzt mal schauen, der alte ist spätestens an Tag 2 ausgestiegen
 
Er ist seeeehr zügig im Aufbau, klick und da.
Hättest du es aber nicht erwähnt hätte ich den "alten" nicht als langsam bezeichnet.
Ich bin da vielleicht auch unempfindlich - ich ärgere mich erst wenn ich wie bei mancher Fritzbox 5 Sekunden auf den Seitenaufbau warten muss
 
Er ist seeeehr zügig im Aufbau, klick und da.
Hättest du es aber nicht erwähnt hätte ich den "alten" nicht als langsam bezeichnet.
Ich bin da vielleicht auch unempfindlich - ich ärgere mich erst wenn ich wie bei mancher Fritzbox 5 Sekunden auf den Seitenaufbau warten muss
Ok, das passt dann, an der Reaktion kann man sehen dass das Wlan gut funktioniert…
 
Vergiss es erst einmal. Habe es falsch aufgelegt....
Hallo Hessenasado,

was für Kabel hast du denn für die Sensoren (Waagen / Temperaturfühler) verwendet? Ich würde ungern Nerzwerkkabel verwenden, da diese relativ unschön ausschauen.
VG StickandKamadoBurner
 
Hallo in die Runde - cooles Update, noch läuft die Version 3.3.3 bei mir noch auf PiZeroW ganz einwandfrei.
Der Pi 2w ist bestellt.

Mal ne Frage außerhalb Raspberry...
Viele von Euch stellen ja Salami oder andere Würste her - womit mischt ihr das Brät? Ich meine keinen Kutter - so fein mag ich die Salami nicht. Bin auf der Suche nach einer gescheiten Knetmaschine bis max 25kg Brät. - und das möglichst günstig, natürlich
 
gibt es eigentlich auch eine Empfehlung für den Entfeuchter? Ich habe etwas recherchiert und diesen hier ins Auge gefasst:
Luftentfeuchter
Außerdem hätte ich noch die Frage, wie habt ihr die Kabeldurchführung in den Schrank gelöst? Ein Loch gebohrt und dann nach Kabeldurchführung mit Kitte abgedichtet?

Im neuen Release gibt es auch den Sensor SHT4x und SHT3-mod was ist da denn der Unterschied, bzw. welcher ist der bestmögliche für den Pi-Ager?

Vielen Dank + Grüße,
StickandKamadoburner
 
gibt es eigentlich auch eine Empfehlung für den Entfeuchter? Ich habe etwas recherchiert und diesen hier ins Auge gefasst:
Luftentfeuchter
Außerdem hätte ich noch die Frage, wie habt ihr die Kabeldurchführung in den Schrank gelöst? Ein Loch gebohrt und dann nach Kabeldurchführung mit Kitte abgedichtet?
schau mal hier
https://www.grillsportverein.de/forum/threads/kabel-einfuehren-und-zugentlastung.361501/

und
Befeuchter Überwachung: Wenn die Abweichung zwischen Feuchte-Sollwert und -Istwert zu groß ist, wird nach einer einstellbaren Verzögerungszeit ein Event erzeugt (humidifier failure).
 
Ich habe etwas recherchiert und diesen hier ins Auge gefasst:
Luftentfeuchter
Grundsätzlich sieht er ja nicht schlecht aus…
Aber ich befürchte, dass du dir damit eine Heizung einbaust und so die Temperaturregelung beeinflusst.
Kannst es ja mal versuchen, ich bin der Meinung dass man die Luft außerhalb der Schrankes trocken muss, habe aber noch keine Zeit gehabt was entsprechendes zu bauen, kann dir daher auch nicht sagen ob es tatsächlich gut funktioniert.
 
Zurück
Oben Unten