• Du musst dich registrieren, bevor du Beiträge verfassen kannst. Klicke auf Jetzt registrieren!, um den Registrierungsprozess zu starten. Registrierte User surfen werbefrei, können Suchen durchführen und sehen die volle Darstellung des Forums!!!

Signet 320 - Ende gut, alles gut

JvanD

Militanter Veganer
Hallo zusammen,
mit Hilfe einiger Recherche und Beratung hier im Forum durfte am Dienstag ein BK Signet 320 bei uns einziehen. :clap2:

IMG_20200609_121522.jpg


Home-Office bedingt konnte ich direkt eine etwas längere Mittagspause zum Aufbau des neuen Sportgerätes nutzen. Nach ca. 90 Minuten stand der Grill:

IMG_20200610_123744.jpg


Leider hat sich das Wetter verschlechtert, weswegen das Freibrennen auf Mittwoch verschoben wurde.
Da durfte ich dann Staunen in welcher Geschwindigkeit der Grill auf Hochtouren kommt, nach nicht mal 20 Minuten stand die Nadel des Schätzeisens bei 350 Grad. Kurze Zeit später, dann am Anschlag.

IMG_20200610_130326.jpg


Nun wartete ich darauf, dass das Qualmen und der chemische Geruch ein Ende nehmen. Als nach 40 Minuten auf Volllast der Plastikgeruch und die Dämpfe kein Ende nehmen wollten, machte sich Ernüchterung breit... Irgendwas schien da nicht in Ordnung zu sein. Zwischen Deckel und der Edelstahl-Abdeckung stiegen sehr unangenehm riechende Dämpfe auf und der Edelstahl hatte sich an den Rändern schon bräunlich verfärbt. Ich weiß nicht, ob man die Verfärbung auf den Bildern erkennen kann.

IMG_20200610_145009.jpg


Die Nachbarschaft war übrigens auch schon auf den massiv Plastikgeruch aufmerksam geworden.
Ein Anruf beim Fachhändler ergab leider keine Hilfe sondern nur die Aussage, dass sie das Problem an den Hersteller weiterleiten werden. Eine Antwort könne allerdings momentan bis zu 4 Wochen dauern ...
Da war dann auch direkt die Euphorie bzgl. des neuen Grills verflogen. :(

Am Feiertag dann, nachdem ich mich Tags zuvor massiv geärgert habe und schon die Pläne zur Grilleinweihung ad Acta legen wollte, fing ich an zu recherchieren, ob jemand das selbige Problem schon mal hatte.
Glücklicherweise gibt es dieses Forum, wo ich auf einen Beitrag gestoßen bin, indem genau mein Problem beschrieben wurde.
:gs-rulez:
Dort war von einer vermutlich vergessen Folie unter der Edelstahl-Abdeckung die Rede. Den Beitrag finde ich leider nicht mehr, um mich bei dem entsprechenden Grillfreund zu bedanken.

Also hab ich mir einen Schraubenzieher geschnappt, das Teil abgeschraubt und das vorgefunden:

IMG_20200611_111306.jpg


Es sah sehr danach aus, dass dort eine Folie oder ähnliches geklebt hat, welche dann bei den Temperaturen beim Freibrennen entsprechend geschmolzen ist.
Nach ca. einer Stunde putzen waren dann alle Plastikreste entfernt und der Signet fing beim aufheizen auch nicht wieder an zu stinken. Somit stand der ersten Grillsession am Samstag nichts mehr im Wege. :grill:

Es gab 3-2-1 Ribs und ein paar weitere Kleinigkeiten für die anwesenden Personen, die keine Ribs wollten. :blinky:
Allgemein bin ich trotz der Startschwierigkeiten begeistert vom Grill, muss mich allerdings noch an die Power gewöhnen :lol:

Und hier jetzt noch ein paar Bilder von der Einweihung:

IMG_20200613_113845.jpg


IMG_20200613_164231.jpg


IMG_20200613_172101.jpg


Leider habe ich vergessen ein Tellerbild zu machen. Als alles fertig war hatte ich nur die Verköstigung im Kopf :essen!:

Die Ribs waren "FOTB", aber leider ein wenig zu trocken. Könnte das daran liegen, dass mir in Phase 1 am Anfang die Temperatur kurzzeitig auf 140 Grad abgehauen ist? Ich habe dann erst einen Korken unter den Deckel gesteckt, um auf konstante 115 Grad zu kommen.

Am Ende war ich trotz allem sehr zufrieden und freue mich auf weitere Einsätze des neuen Mitbewohners. :bbq:

Beste Grüße
J
 
Oben Unten