• Du musst dich registrieren, bevor du Beiträge verfassen kannst. Klicke auf Jetzt registrieren!, um den Registrierungsprozess zu starten. Registrierte User surfen werbefrei, können Suchen durchführen und sehen die volle Darstellung des Forums!!!

Temperaturproblem im Ei

Linus_Pauling

Putenfleischesser
5+ Jahre im GSV
Hi all,

ich habe vorhin den Monolith mit 2 KG Sommerhit gefüllt, alle Rohre auf, angezündet und bei 200 Grad meine Ente eingelegt. Oben und unten halb geöffnet. Jetzt mußte ich einmal das Ei öffnen, um das Tier zu bepinseln und bekomme jetzt gerade noch 180 Grad zustande, alle Rohre auf...

Irgendwie läßt es sich nicht mehr hochregeln...

Klappt womöglich gerde noch mit der Ente, aber ich würde zum Schluß gern nochmal Hitze zum Anknuspern erzeugen, werde es aber nicht mehr schaffen...

Was habe ich falsch gemacht?
Zu wenig Kohle vielleicht?

Gruß
Linus
 

QBorg

Xenologophilist
10+ Jahre im GSV
Nimm mal die Ente & Platesetter raus und fahr mal mit dem Ascheschieber um die Kohle rum. Wahrscheinlich hast du zu kleine Kohlenstücke drin, die dann von der Asche erstickt werden... bisserl Luft zwischen die Kohle bekommen, dann müsste das wieder in Ordnung sein.

Merke: Der glückliche Keramikgriller sortiert seinen Brennstoff :)
 

studioweber

Grillkönig
5+ Jahre im GSV
War die Kohle feinstückig?!
Wenn ja liegts wohl daran, verstopft den Kohlerost!!!
Kohlemenge kann nicht sein, ist ausreichend!!!

:prost:
 

studioweber

Grillkönig
5+ Jahre im GSV
..das WIRD funktionieren...

:prost:
 
Oben Unten