• Du musst dich registrieren, bevor du Beiträge verfassen kannst. Klicke auf Jetzt registrieren!, um den Registrierungsprozess zu starten. Registrierte User surfen werbefrei, können Suchen durchführen und sehen die volle Darstellung des Forums!!!

Temperaturschwankungen BBQ Guru Party Q nach Umbau und Einweihung

G

Gast-p8QgSs

Guest
Moin,

ich habe mir den 47er Weber Smokey Mountain gekauft und mir gleich den BBQ Guru Party Q eingebildet und auch bestellt.

Das Erste was wir machten, ist den Party Q auf Netzbetrieb umzubauen mit dieser geilen Anleitung.

Dann ging es auch schon los.
Leider war der Erstbetrieb nicht so wie ich ihn mir vorstellte.

Es gab SpareRibs 3-2-1, ich befüllte den WSM mit Kohle und wollte die Temperatur über den Party Q einstellen. Dies gelang mir leider gar nicht und ich hatte über den ganzen Grillgang von 6 h Probleme die eingegebene Temperatur (108/150/120 Grad) zu halten. Sie wich immer um 20 Grad nach oben und unten ab.

Habt ihr vielleicht Tipps was ich falsch gemacht haben könnte?


MfG
Michael
 
OP
OP
G

Gast-1jZqf6

Guest
Hm - mir fällt dazu nur ein, den Querschnitt zu verringern (mit diesem Schieber).

So sind zumindest die Ausreisser nach oben besser in den Griff zu bekommen, weil er nicht sooo viel Sauerstoff liefert.

Ausreisser nach unten gibts, wenn die Deckelvents zu weit auf sind - und die heisse Luft zu schnell verschwindet...

Abweichung nach unten ist dennoch seltsam - entweder läuft er zu spät an - oder liefert zu wenig Sauerstoff. Das ganze klingt für mich so, als ob die Steuerung zu spät reagiert..
 
OP
OP
G

Gast-p8QgSs

Guest
Ich vermute es liegt an mehreren kleinen Fehlern die ich gemacht habe.

  1. Ich hätte vielleicht die Temperatur erst ein Mal so einpegeln sollen
  2. Der Fühler vom Party Q wird ja direkt auf dem Rost befestigt, ist vielleicht auch nicht die beste Lösung.
Der Party Q hat wenn die Temperatur im Keller war, bei ca. 85 Grad versucht sie wieder auf 108 zu bringen. Hat auch immer brav aufgehört bei 108 Grad.
Sie stieg aber weiter bis ca. 130 Grad und der Party Q machte dann natürlich keinen Mucks, erst wenn Sie wieder viel und sie viel zu schnell und war dann wieder bei 85 Grad.

Die unteren Schlitze waren komplett zu und der obere minimal auf, vielleicht liegt auch hier der Fehler?!?

MfG
Michael
 
Oben Unten