• Du musst dich registrieren, bevor du Beiträge verfassen kannst. Klicke auf Jetzt registrieren!, um den Registrierungsprozess zu starten. Registrierte User surfen werbefrei, können Suchen durchführen und sehen die volle Darstellung des Forums!!!

Teufel Rockster (jetzt der große) will nicht mehr auf Batterie.

DerHoss

Master of Mega OT
5+ Jahre im GSV
R.I.P.
Supporter
★ GSV-Award ★
Hallo Forum,

den kleinen Bruder werde ich wohl einschicken müssen. Eine Sicke/Membran defekt. Aber auch der große Knabe zickt seit einiger Zeit rum. Kleines Rätsel.

- Die Akkulaufzeit war recht schmal zuletzt
- Aktuell nach längerem Stillstand über den Winter mit -1°C in der Werkstatt.: Lässt sich ohne 230V Netz erst gar nicht auf Batterie anschalten. Die "On" Leuchtdiode blinkt sofort rot.
- Auf 230V Netz kein Problem. Alles normal.
- Batterie raus. Gemessen 13,7 Volt
- Interne Sicherung (80A 35V (!!) in Ordnung.
- Kontakte auch fest und sauber
- Batterie mit CTEK Ladegerät extern geladen; hat geklappt. Nach zwei Stunden voll: Mode 7 erreicht.
- Check Ladespannung des Rockster: Mit 230V externer Versorgung kommen an den Batterie fast 15 Volt an.

Und jetzt:

- Batterie wieder rein. Voltmeter drüber. 14 Volt. Rockster auf 230V einschalten. Spannung an der Batterie steigt auf fast 15 Volt. Gerät startet. Die "On" Leuchtdiode wird grün. Alles normal. BlueTooth Kontakt zum Handy. Musik läuft. Die Ladekontrolldiode bleibt aus.

- Jetzt ohne 230V Netz. Stromstrecker raus. Umschalten auf interne Batterie. Start. Gerät startet. Ladekontrolldiode leuchtet. Die "On" Leuchtdiode wird grün. Alles scheint normal. Gerät geht dann aber nach einigen Sekunden wieder aus. Die "On" Leuchtdiode blinkt Rot (bedeutet kein Saft). Mist. Die Spannung an der Batterie habe ich in dem Moment nicht beobachtet. Das mache ich gleich nochmal.

Tja.

Batterie defekt? Ersatz kostet 40 Euro. Versuchen?

Frage wie kann man die Batterie testen? Spannung allein messen ist ja nicht alles. Das Ladegerät hat nicht gemeckert.

1618141306414.png

12V 12 Ah

Grüße

Christian
 
OP
OP
DerHoss

DerHoss

Master of Mega OT
5+ Jahre im GSV
R.I.P.
Supporter
★ GSV-Award ★
Ich hasse es. Es funktioniert.
6651F340-03AD-48E3-934C-422487E66C13.jpeg
Keine Änderung zu heute Morgen. Die Lage der Batterie. Hmm. Dreh taumel. Ne auch nicht. Vielleicht der Power Mode Schalter? Auch nicht. 230 V Netz dazu nehmen. Parallel die Batterie laden. Alles funktioniert völlig normal. Toll.
 

Der Oger

Partnervermittler
5+ Jahre im GSV
Moin Hoss

Wie Alt ist die Rockster ?
Mal bei Teufel nach nem Schaltplan oder Gewährleistung fragen ?
Ansonsten kann ich die Fa. acxom für nen Ersatzakku empfehlen
Da kaufe ich für viele Medizinische Geräte die Akkus teilweise zu einem Drittel des Preises was ich woanders zahlen soll!
Da kannst du auch den alten Akku entsorgen lassen.
Halt mich mal auf dem Laufenden was das Problem war !
 
OP
OP
DerHoss

DerHoss

Master of Mega OT
5+ Jahre im GSV
R.I.P.
Supporter
★ GSV-Award ★
Moin Hoss

Wie Alt ist die Rockster ?
Mal bei Teufel nach nem Schaltplan oder Gewährleistung fragen ?
Ansonsten kann ich die Fa. acxom für nen Ersatzakku empfehlen
Da kaufe ich für viele Medizinische Geräte die Akkus teilweise zu einem Drittel des Preises was ich woanders zahlen soll!
Da kannst du auch den alten Akku entsorgen lassen.
Halt mich mal auf dem Laufenden was das Problem war !
Moijn,

5 1/2 Jahre alt schätze ich. Ist noch Version 1. Der Akku scheint in Ordnung weil das Ladegerät nicht gemeckert hat. Komischerweise hat es dann im zweiten Anlauf wieder funktioniert. Alles völlig unauffällig.

Ich hatte irgendwo gelesen, dass ein längeres Abklemmen der Batterie die innere Logik resettet. Das hatte ich ähnlich schon mehrmals. Nun wo die Garantie schon lange die Wupper runter ist, werde ich in den Batteriekastendeckel einen zornigen 24V Batterietrennschalter einbauen. So kann ich funkenfrei die Batterie vom Rest trennen ohne jedes Mal alles aufzuschrauben.

1618312293667.png

Muss auch endlich mal den 12V Power Plugin mit externer 80Ah Batterie probieren.


Grüßle
 
OP
OP
DerHoss

DerHoss

Master of Mega OT
5+ Jahre im GSV
R.I.P.
Supporter
★ GSV-Award ★
Schalter "ist drin"

004.jpg 002.jpg 001.jpg


Läuft bisher.
 
OP
OP
DerHoss

DerHoss

Master of Mega OT
5+ Jahre im GSV
R.I.P.
Supporter
★ GSV-Award ★
So auch der kleine Bruder Rockster XS machte nach 26 (!!) Monaten ein Kratzen auf dem unteren der beiden vorderen Töner. Eingeschickt. Lt Teufel ein wirtschaftlicher Totalschaden. Kaum zu glauben. Fire and forget? Dagegen gibt es seit Anfang 2021 ein Gesetz. Geräte müssen besser reparierbar sein. Na ja. Ich bekomme einen Gutschein von 70 Euro und werde mir das Nachfolgemodell Rockster GO holen. Kostet zZ im Angebot 139 Euro. Minus die 70 Euro. Immerhin. Trotzdem schade.
 

haubi1979

Vegetarier
Ähnliches bei mir, Subwoofer der Soundbar ging nicht mehr. Nachdem die Garantie eh gerade rum war mal aufgemacht und das Netzteil durchgemessen.

Positiv:
Netzteil ist eine übersichtliche Platine ohne SMD‘s

Ergebnis:
Aufgelötete (das war auch der Nachteil) Feinsicherung durchgebrannt. Alle sonstigen Bauteile waren unauffällig.

Lösung:
Erstmal einen Sockel für selbige aufgelötet. Und durch eine neue ersetzt.
 
OP
OP
DerHoss

DerHoss

Master of Mega OT
5+ Jahre im GSV
R.I.P.
Supporter
★ GSV-Award ★
Ähnliches bei mir, Subwoofer der Soundbar ging nicht mehr. Nachdem die Garantie eh gerade rum war mal aufgemacht und das Netzteil durchgemessen.

Positiv:
Netzteil ist eine übersichtliche Platine ohne SMD‘s

Ergebnis:
Aufgelötete (das war auch der Nachteil) Feinsicherung durchgebrannt. Alle sonstigen Bauteile waren unauffällig.

Lösung:
Erstmal einen Sockel für selbige aufgelötet. Und durch eine neue ersetzt.
Ah sieh an. Das kann ich auch problemlos. Nur wenn Teufel die Ersatzteile (bei mit dieser kleine 5W Töner) nicht rausrückt; und auch unklar ist woher die zu beschaffen sind, wird es schwierig. Da könnte man nur einen zweiten (gebraucht, mit einem anderen Schaden) ankaufen und aus zwei einen bauen.

Anleitung hier:

https://de.ifixit.com/Teardown/Teufel+Rockster+XS+Teardown/127141

Grüße
 

Patrick_88

Militanter Veganer
Moijn,

5 1/2 Jahre alt schätze ich. Ist noch Version 1. Der Akku scheint in Ordnung weil das Ladegerät nicht gemeckert hat. Komischerweise hat es dann im zweiten Anlauf wieder funktioniert. Alles völlig unauffällig.

Ich hatte irgendwo gelesen, dass ein längeres Abklemmen der Batterie die innere Logik resettet. Das hatte ich ähnlich schon mehrmals. Nun wo die Garantie schon lange die Wupper runter ist, werde ich in den Batteriekastendeckel einen zornigen 24V Batterietrennschalter einbauen. So kann ich funkenfrei die Batterie vom Rest trennen ohne jedes Mal alles aufzuschrauben.

Anhang anzeigen 2497346

Muss auch endlich mal den 12V Power Plugin mit externer 80Ah Batterie probieren.


Grüßle
Moin,
Ich habe auch 2 rockster 2018 gekauft.
Nun habe ich bei beiden Boxen das Problem, dass der integrierte Akku nicht läuft. Selbes Problem wie bei dir.
Über Netzteil mit eingebautem Akku, keine Probleme. Stöpsel ich das Netzteil ab, blinkt die Power diode rot auf und der Rockstar geht aus. Bei beiden Rockstar das selbe Problem.
Schließe ich eine Autobatterie mit dem extra Kabel an, läuft alles einwandfrei.

Rockstar lässt sich auf keine Gespräche ein. Deren Vorschlag, ich könnte es kostenlos einschicken bekomme einen kostenlosen Kostenvoranschlag... Ab dann würden die kosten bei mir liegen.

Bin ratlos, hat jemand eine Idee was zu tun ist?

Grüße
Patrick
 

WolfsFac3

Metzger
Selbes Problem wie bei dir.

Ich hatte irgendwo gelesen, dass ein längeres Abklemmen der Batterie die innere Logik resettet. Das hatte ich ähnlich schon mehrmals

So vielleicht?
Gibt’s häufiger bei elektronischen Geräten, dass das Gehirn einfriert. Hardwarereset heißt das im Computerbereich, trennen jeglicher Stromquelle, manchmal begleitet von einem Einschalten des Geräts um die Speicher zu leeren. Was kein echter Defekt ist kann dadurch idR behoben werden.

🍻
 
OP
OP
DerHoss

DerHoss

Master of Mega OT
5+ Jahre im GSV
R.I.P.
Supporter
★ GSV-Award ★
Moin,
Ich habe auch 2 rockster 2018 gekauft.
Nun habe ich bei beiden Boxen das Problem, dass der integrierte Akku nicht läuft. Selbes Problem wie bei dir.
Über Netzteil mit eingebautem Akku, keine Probleme. Stöpsel ich das Netzteil ab, blinkt die Power diode rot auf und der Rockstar geht aus. Bei beiden Rockstar das selbe Problem.
Schließe ich eine Autobatterie mit dem extra Kabel an, läuft alles einwandfrei.

Rockstar lässt sich auf keine Gespräche ein. Deren Vorschlag, ich könnte es kostenlos einschicken bekomme einen kostenlosen Kostenvoranschlag... Ab dann würden die kosten bei mir liegen.

Bin ratlos, hat jemand eine Idee was zu tun ist?

Grüße
Patrick
Hallo,

wie schon oben geschrieben, hängt sich die interne Logik hin und wieder mal "auf". Dann hilft bei einem Gerät mit Akku nur den Akku mal kurz abzuklemmen. Das geht mit Batteriefach auf; Akku raus, Pluspol runter. 1 Minute warten. Alles wieder zusammen. Danach lief alles bei mir. Jetzt mit dem Batterieschalter geht das noch viel einfacher. Kein Gefummel mehr.

Vielleicht sind die Batterien defekt. Das müsste jede Autowerkstatt prüfen können. Batterieladegeräte würden das merken. Ein CTEK MKS 5.0 z.B. Damit habe ich einmal die Batterie geladen mit Modus Rekonditionierung. Danach war alles wieder hübsch.
.
Jedenfalls dachte auch auch, dass die Ladeelektronik und/oder Batterie defekt sind. Nö läuft alles wieder.

Ich möchte aber auch anmerken, dass mein Rockster (nicht Rockstar) innerhalb der Garantie schon mal getauscht wurde. Kostenlos. Der erste war auch eingefroren; wachte aber nicht mehr auf. Egal welcher Trick.

Grüße

Christian
 

PuMod

5+ Jahre im GSV
Foto des Monats
★ GSV-Award ★
Ich habe mittlerweile auch den zweiten Bamster. Beim ersten: Akku defekt, wurde von Teufel getauscht.

Der zweite läuft bisher (so 3x die Woche) aber der Akku lässt schon wieder merklich nach. Werde ich wohl nicht mehr kaufen.
 
OP
OP
DerHoss

DerHoss

Master of Mega OT
5+ Jahre im GSV
R.I.P.
Supporter
★ GSV-Award ★
Ich habe mittlerweile auch den zweiten Bamster. Beim ersten: Akku defekt, wurde von Teufel getauscht.

Der zweite läuft bisher (so 3x die Woche) aber der Akku lässt schon wieder merklich nach. Werde ich wohl nicht mehr kaufen.
Neuen Akku für den großen Devil 39,99 €... Aber ich will sowieso mit einer 72Ah Batterie über extern Plug mal ran.
 

Captain Jebo

Militanter Veganer
Hatte das gleiche Problem mit dem Rockster Air. Habe versucht über einen Reset - hat nicht geklappt. Ein Firmware Update hat nicht geklappt. Habe gestern einen neuen Akku eingebaut und alles läuft wie am ersten Tag. Der Versuch den "alten" Akku zu laden werde ich jetzt am Wochenende starten. Erstaunlich das man an meisten darüber in einem Grillforum findet. Aber der Teufel ist eine Ziege - das steht fest.
 

Andre6778

Militanter Veganer
Moin,
Ich habe auch 2 rockster 2018 gekauft.
Nun habe ich bei beiden Boxen das Problem, dass der integrierte Akku nicht läuft. Selbes Problem wie bei dir.
Über Netzteil mit eingebautem Akku, keine Probleme. Stöpsel ich das Netzteil ab, blinkt die Power diode rot auf und der Rockstar geht aus. Bei beiden Rockstar das selbe Problem.
Schließe ich eine Autobatterie mit dem extra Kabel an, läuft alles einwandfrei.

Rockstar lässt sich auf keine Gespräche ein. Deren Vorschlag, ich könnte es kostenlos einschicken bekomme einen kostenlosen Kostenvoranschlag... Ab dann würden die kosten bei mir liegen.

Bin ratlos, hat jemand eine Idee was zu tun ist?

Grüße
Patrick
Das gleiche Problem habe ich bei meiner Rockstar Air Box auch! Läuft nur noch wenn der Netzstecker angeschlossen ist. Vor einem Jahr wurde der gleiche Fehler schonmal kostenlos behoben, jetzt (nach wieder genau einem Jahr) soll ich selbst zahlen! Schon sehr ärgelich für eine Box die 500,-- EUR gekostet hat.....
 
OP
OP
DerHoss

DerHoss

Master of Mega OT
5+ Jahre im GSV
R.I.P.
Supporter
★ GSV-Award ★
Vielleicht mal ein Update von meiner Seite: Nach dem Einbau des Trennschalters gab es keine seltsamen Effekte mehr. Nur der Akku lässt nach 6 Jahren wirklich nach. Muss wirklich mal neu.
 

Inselaffe

Veganer
Moin….habe den Thread gerade erst entdeckt.
Grundsätzlich gehe ich davon aus, dass Teufel ne Menge Rockster u.ä. verkauft.
Zu Mängeln findet man relativ wenig im Netz.
Ich benutze den Rockster eigentlich nur bei Partys, oder wenn ich mal zu nem Treffen fahre.
Überwiegend ist Er eine völlig überdimensionierte Box für zu Hause. Eigentlich bescheuert, aber einfach geil...

Mein erster Rockster (Erwerb 05/2018) war nach zwei Tagen hin.
Alles blinkte rot und Musik kam auch keine mehr raus, egal ob Akku, oder Kabel.
Teufel hat das Gerät anstandslos ausgetauscht.
Der Neue war da, bevor der Alte überhaupt abgeholt wurde.

Der Zweite machte dann im letzten Jahr kurz vor Ablauf der Garantie Ärger...Akkubetrieb nicht mehr möglich, nur noch mit Kabel zu betreiben.
Als Motorradfahrer kenne ich das Problem langer Standzeiten und tiefen Entladungen, so dass ich mir auf Anraten der Teufel Hotline einen neuen Akku gekauft habe.

Das funktionierte dann ein paar Mal,dann war das Problem wieder das Selbe.
Garantie war seit wenigen Wochen abgelaufen und der teufel ging per Spedition nach Hamburg in die Werkstatt.
Kostenvoranschlag 210 € für eine kaputte Ladeplatine und einen neuen Akku.

Ich habe dann mal höflich nachgefragt, ob das ihr Garantie/Qualiätsversprechen widerspiegelt. Nach 2 Tagen wurden die Kosten aus Kulanz auf 110 € reduziert.
Ende Oktober 2020 hatte ich den Rockster dann wieder.

Nun begab es sich, dass vom November bis zum Juni wenig Einsätze für den Teufel stattfanden.
Ich habe den Rockster auf Akku laufen lassen und ab und zu auch ans kabel angeschlossen.
Vor zwei Wochen sollte Er nun bei einer Bootstour und nem Treffen zeigen was Er kann...man schleppt das schwere Ding erst zum Auto und dann auf ein Boot, schalltet Ihn ein und es passiert nichts...rote Lämpchen blinken und dann ist er aus.

Also Akku ausbauen und neu starten...geht an ist aber nicht lauter als ein Handy auf voller Stufe....den Rockster zur nächsten Steckdose getrackt und -> genau das Selbe.
Nach 4 Frustbier ohne Musik...wäre ja auch Quatsch bei nem Jungesellenabschied auf dem Wasser...war meine Mail an den Teufel Service nicht ganz so nett.
Seit der Reparatur hatte die Box maximal 6 Betriebsstunden.

Die Hotline meldete sich dann am nächsten Werktag. "Wenn der Schaden mit der letzten Reparatur zusammenhängt, wäre ja noch Gewährleitung drauf"....also Auftrag zur Abholung, den Rockster verpackt, Einwegpalette, Stretchfolie....muss ja Alles sicher verpackt sein. Vor einer Woche dann Abholung und am Montag die Mail, dass er jetzt bei Teufel in hamburg ist.

Gestern kamen dann Mails bezüglich "Ersatzlieferung".....bei meinem verwunderten Anruf bei Teufel, erfuhr ich dann, "dass mein Rockster einem Transportschaden zum Opfer gefallen ist und ich einen Neuen zugesandt bekomme"

Ich bin vor Lachen fast vom Stuhl gefallen, hatte ich mich doch schon wieder auf Diskussionen über hohe Reparaturkosten eingestellt.
Der Neue wird keine Garantie haben, aber hoffentlich länger funtionieren als die Vorgänger.
 
OP
OP
DerHoss

DerHoss

Master of Mega OT
5+ Jahre im GSV
R.I.P.
Supporter
★ GSV-Award ★
Moin….habe den Thread gerade erst entdeckt.
Grundsätzlich gehe ich davon aus, dass Teufel ne Menge Rockster u.ä. verkauft.
Zu Mängeln findet man relativ wenig im Netz.
Ich benutze den Rockster eigentlich nur bei Partys, oder wenn ich mal zu nem Treffen fahre.
Überwiegend ist Er eine völlig überdimensionierte Box für zu Hause. Eigentlich bescheuert, aber einfach geil...

Mein erster Rockster (Erwerb 05/2018) war nach zwei Tagen hin.
Alles blinkte rot und Musik kam auch keine mehr raus, egal ob Akku, oder Kabel.
Teufel hat das Gerät anstandslos ausgetauscht.
Der Neue war da, bevor der Alte überhaupt abgeholt wurde.

Der Zweite machte dann im letzten Jahr kurz vor Ablauf der Garantie Ärger...Akkubetrieb nicht mehr möglich, nur noch mit Kabel zu betreiben.
Als Motorradfahrer kenne ich das Problem langer Standzeiten und tiefen Entladungen, so dass ich mir auf Anraten der Teufel Hotline einen neuen Akku gekauft habe.

Das funktionierte dann ein paar Mal,dann war das Problem wieder das Selbe.
Garantie war seit wenigen Wochen abgelaufen und der teufel ging per Spedition nach Hamburg in die Werkstatt.
Kostenvoranschlag 210 € für eine kaputte Ladeplatine und einen neuen Akku.

Ich habe dann mal höflich nachgefragt, ob das ihr Garantie/Qualiätsversprechen widerspiegelt. Nach 2 Tagen wurden die Kosten aus Kulanz auf 110 € reduziert.
Ende Oktober 2020 hatte ich den Rockster dann wieder.

Nun begab es sich, dass vom November bis zum Juni wenig Einsätze für den Teufel stattfanden.
Ich habe den Rockster auf Akku laufen lassen und ab und zu auch ans kabel angeschlossen.
Vor zwei Wochen sollte Er nun bei einer Bootstour und nem Treffen zeigen was Er kann...man schleppt das schwere Ding erst zum Auto und dann auf ein Boot, schalltet Ihn ein und es passiert nichts...rote Lämpchen blinken und dann ist er aus.

Also Akku ausbauen und neu starten...geht an ist aber nicht lauter als ein Handy auf voller Stufe....den Rockster zur nächsten Steckdose getrackt und -> genau das Selbe.
Nach 4 Frustbier ohne Musik...wäre ja auch Quatsch bei nem Jungesellenabschied auf dem Wasser...war meine Mail an den Teufel Service nicht ganz so nett.
Seit der Reparatur hatte die Box maximal 6 Betriebsstunden.

Die Hotline meldete sich dann am nächsten Werktag. "Wenn der Schaden mit der letzten Reparatur zusammenhängt, wäre ja noch Gewährleitung drauf"....also Auftrag zur Abholung, den Rockster verpackt, Einwegpalette, Stretchfolie....muss ja Alles sicher verpackt sein. Vor einer Woche dann Abholung und am Montag die Mail, dass er jetzt bei Teufel in hamburg ist.

Gestern kamen dann Mails bezüglich "Ersatzlieferung".....bei meinem verwunderten Anruf bei Teufel, erfuhr ich dann, "dass mein Rockster einem Transportschaden zum Opfer gefallen ist und ich einen Neuen zugesandt bekomme"

Ich bin vor Lachen fast vom Stuhl gefallen, hatte ich mich doch schon wieder auf Diskussionen über hohe Reparaturkosten eingestellt.
Der Neue wird keine Garantie haben, aber hoffentlich länger funtionieren als die Vorgänger.
Da habe ich ja noch Glück!!!!
 
Oben Unten