• Du musst dich registrieren, bevor du Beiträge verfassen kannst. Klicke auf Jetzt registrieren!, um den Registrierungsprozess zu starten. Registrierte User surfen werbefrei, können Suchen durchführen und sehen die volle Darstellung des Forums!!!

UDS im Allgäu - Bau und Fragen

kyoto

Militanter Veganer
5+ Jahre im GSV
Hallo zusammen,
habe mich gerade erst im Vorstellungsforum vorgestellt und möchte hier direkt meinen Bau- und Problemfred starten. (Entschuldigt die schlechte Bildqualität... Handykamera ist nix besonderes)

Angefangen hat alles mit ner 200L Vaseline-Tonne (Porno-Industrie?!)
2013-01-11 16.01.29.jpg


Ordentlich ausbrennen
2013-01-11 16.52.47.jpg


Sauber abschleifen
2013-01-12 12.39.00.jpg


Kugelhähne, Griffe, Thermometer und Auslassregelung angebracht
2013-01-12 19.04.03.jpg


Innenleben eingebracht
2013-01-12 19.04.37.jpg


Detail des Rosthalters
2013-01-12 19.05.05.jpg


Dann noch Lackiert
2013-01-16 16.50.16.jpg


... und den Lack eingebrannt
2013-01-23 17.10.28.jpg


Noch ein paar Buchenscheite nachgelegt, damit da ordentlich Hitze is...
2013-01-23 17.21.10.jpg


Soweit dazu in aller kürze... Fragen, Wünsche, Anregungen immer gerne


Leider haben die beiden Smoke-Versuche nicht hingehauen...
 

Anhänge

OP
OP
K

kyoto

Militanter Veganer
5+ Jahre im GSV
... Habe versucht den UDS zwei mal einzuheizen. Der erste Versuch war noch mit dem alten "Kohlekorb". Zugegeben sehr wackelige Eigenkonstruktion aber ich wollts unbedingt probieren.
2013-01-23 18.45.39.jpg


Jedenfalls die Kohle vom Herbst noch in den Korb (ca. 1,5 kg), ordentlich heiß gemacht
2013-01-13 17.55.58.jpg


Die Kohlen in den UDS, alle Hähne offen (3x 1") und oben auch offen (3x 32mm Löcher)... Halbe Stunde gewartet, 80°C... Noch 15 Minuten gewartet, 75°C und es wurde nicht mehr heißer....

Meine Begründungen:
Kohlen vom letzten Jahre evtl. nass
Allgäuer Winter sind kalt (ca. -4°C)
Zu wenig Kohlen?


Wie dem auch sei, ich habe heute den zweiten Versuch gewagt.

Äußere Umstände:
Wieder -4°C
Neue Kohlen besorgt (Alsimac Super Glut)

Habe einen kompletten AZK (den großen Weber) voll gemacht und richtig ordentlich durchzünden lassen
2013-01-23 18.02.00.jpg

2013-01-23 18.39.11.jpg


danach in den Kohlekorb geschmissen (war noch Glut drin, da direkt nach dem einbrennen des Lacks geschehen - Erstversuch war noch ohne Ofenlack)

2013-01-23 18.42.25.jpg


Was ist passiert? Nix!

zuerst ist die Temperatur auf ca. 110°C gestiegen, danach langsam wieder gefallen...

Hab noch versucht was über die Abluft zu regeln, dachte durch die niedrige Außentemperatur geht vll zuviel Wärme über die Abluft verloren. Hat alles nix genützt. nach 2 Std verzweifelt abgebrochen


Nun suche ich Rat... Hab das Gefühl der UDS zieht nicht! Die Glut in den Kohlen hat auch nicht wirklich gelodert.

Kann jemand helfen?
 

Anhänge

Highländer

.
10+ Jahre im GSV
Moin Kyoto,

wie ist den dein Kohlenkorb konstruiert?

hast du die Kohle direkt auf dem Boden liegen oder ist dort noch ein Rost durch welches Luft nachzieht?

Eventuell ersticken deine Kohlen in ihrer eigenen Asche ...

676.jpg


... ich habe die originalen Löcher in der Waschmaschinentrommel nicht bearbeitet und der UDS zieht ohne Probleme.


Gruß, Hermann
 

Anhänge

Opa_Kretel

Militanter Veganer
5+ Jahre im GSV
Servus,

bei meiner Vergrillung haben 8 Kohlestückchen gereicht. Habe die WAMA-Trommel mit 10 KG Kohle gefüllt und die glühenden einfach draufgelegt.
Nach einer halben Stunde war mein UDS startklar.

Mit 10 KG Kohle lief mein "Bender" 22 Stunden durch - am Ende waren auch noch ca. 3 KG Kohle in der Trommel vorhanden.

Meine Trommel ist ca. 5-8 cm vom Boden entfernt.

Wieviel Kohle hast Du denn verwendet?
 

Kamelot

Putenfleischesser
Hallo,
:hmmmm:
ich würd mal spontan auf zu wenig Abluft tippen, hatte das gleiche Problem und mit mehr/gößeren Löchern gings dann!

Kannst aber leicht testen, indem du den Deckel etwas versetzt auflegst und somit mehr Abluft hast...
 
OP
OP
K

kyoto

Militanter Veganer
5+ Jahre im GSV
Highländer schrieb:
wie ist den dein Kohlenkorb konstruiert?
Mein Kohlekorb sieht ziemlich genauso aus wie deiner (leider grad kein Bild parat).

Evtl. etwas weniger Löcher im Blech, aber sollten genug sein (im Vergleich zu den UDS-Bauten ausm Owner-Fred...)

Der Korb ist mit 3 Schrauben ca. 5 cm vom Boden hoch gesetzt und das Zwischenblech ist ca. 3 cm über dem WaMa-Trommel-Boden.

Mein Gedanke noch: Die Lufteinlässe ragen ja mit 1"-Muffen in die Tonne. Kann es sein das durch die relativ langen Muffen die Luft zuweit unter die Trommel eingeleitet wird?

Auf dem Bild sieht man es ein bisschen (wobei die Trommel nicht exakt in der Mitte stand, und die anderen beiden Muffen wesentlich weiter unter die Trommel zeigen)
2013-01-23 18.03.33.jpg


Dadurch das die Trommel ja nur von der Seite ziehen kann, ist die Luftzufuhr evtl zu weit unter die Trommel geraten? Kann das jemand nachvollziehen?

Dann stellt sich mir aber die Frage, warum es beim ersten Mal nicht funktioniert hat, schließlich konnte da ja wirklich von überall Luft an die Kohlen...


Fragen über Fragen, hat sonst nie jemand das Problem gehabt?
:hmmmm:
 

Anhänge

KBK

Fleischmogul
Sehe ich es richtig das dein Deckel schon von natur aus 2 Löcher hat? Ich habe bei meinem UDS (siehe meine Themen) das Loch einfach für Abluft gelassen. Habe meine WMT einfach so 2-5cm höher gestellt und nen zwischenboden eingezogen...das funzt ganz gut :-) versuchs einfach mal mit dem großen loch noch offen....und zieh nen zwischenboden in deine WMT. das noch luft zum WMT - boden ist....schaus dir einfach mal bei meiner an ;)


PS: du solltest von den Regalschinen und den Regalhaltern noch die Farbe abmachen....von den Haltern bekommste es am besten ab wenn du sie mit in den AZK tust....2-3mal...die farbe ist hartnäckig....die schinen kannste einfach mit nem bunsenbrenner/lötlampe abfackeln
 
Zuletzt bearbeitet:

Highländer

.
10+ Jahre im GSV
Mein Gedanke noch: Die Lufteinlässe ragen ja mit 1"-Muffen in die Tonne. Kann es sein das durch die relativ langen Muffen die Luft zuweit unter die Trommel eingeleitet wird?
Die Länge der Muffen spielt keine Rolle, da sich die Luft nicht unter dem Korb festsetzt ... bei meiner Tonne habe ich eine zentrale Luftzufuhr mittig unter dem Korb.

Versuch beim nächsten mal den Deckel etwas anzuheben um die Abluft zu vergrößern, dann siehst du ob es daran liegt.

Die Abluft kann ruhig etwas größer als die Zuluft sein um die Zirkulation in Gang zu bringen.

Gruß, Hermann
 
OP
OP
K

kyoto

Militanter Veganer
5+ Jahre im GSV
Sehe ich es richtig das dein Deckel schon von natur aus 2 Löcher hat?
Nein das Spundloch ist zu, ich habe 3x 32mm Löcher gebohrt, die ich aber mit Schiebern verschließen kann.


und zieh nen zwischenboden in deine WMT
ist vorhanden, hab leider keine bilder vom kohlekorb, kann ich ggf. am WE nachliefern

Highländer schrieb:
Versuch beim nächsten mal den Deckel etwas anzuheben um die Abluft zu vergrößern, dann siehst du ob es daran liegt.
werde ich mal versuchen...

Habt ihr bei euren Setups eigentlich immer kalte Kohlen mit im Korb, oder nur bei Longjobs? Hatte nämlich ausschließlich glühende Kohlen drin. Kann mir zwar nicht vorstellen das das bei der kurzen Dauer einen Unterschied macht, aber man weiß ja nie...
 

Opa_Kretel

Militanter Veganer
5+ Jahre im GSV
Evtl. ist ja auch das Thermometer kaputt :hmmmm: !

Habe bei meinem UDS 3 x 3/4 Zoll unten und 4 bohrungen mit ca. 3/4 Zoll oben.

Im Betrieb ist dann unten ein Ventil geöffnet und oben 2 Löcher offen.

Das klappt bei mir wunderbar.

Gruß
Thorsten

Bin mal gespant ob das am WE klappt.
 
OP
OP
K

kyoto

Militanter Veganer
5+ Jahre im GSV
Sorry hatte bisher keine Zeit den aktuellen Stand zu posten.

Nachtrag noch zum Kohlekorb, der sieht übrigens so aus:
2013-01-25 16.41.14.jpg

2013-01-25 16.49.51.jpg


Die Vermutung war auch bei mir die Abluft, da die Glut nicht wirklich gelodert hat. Also dachte ich mir, ich versuchs mal mit "etwas" mehr Kamineffekt und bin zum nächsten Baumarkt gefahren. Das Ergebnis war das:
2013-01-26 11.18.28.jpg

2013-01-26 12.52.38.jpg


Und dan endlich habe ich die Temperatur über insgesamt 4-5 Std halten können
2013-01-26 12.52.57.jpg



Habe dann direkt Spare-Ribs versucht, leider wenig Bilder. Hier beim moppen:
2013-01-26 14.09.01.jpg


Und ein Tellerbild, habe noch die letzte 30 min einen Maiskolben eingewickelt in Alu-Folie mit Kräuterbutter und Schinken mit in den UDS gelegt.
2013-01-26 15.09.03.jpg



Fazit: Furztrocken! :hammer:

Macht aber gar nix, immerhin läuft der UDS jetzt!!!
 

Anhänge

Oben Unten