• Du musst dich registrieren, bevor du Beiträge verfassen kannst. Klicke auf Jetzt registrieren!, um den Registrierungsprozess zu starten. Registrierte User surfen werbefrei, können Suchen durchführen und sehen die volle Darstellung des Forums!!!

Weber Q 120 Gasregler defekt?

masterbeco

Militanter Veganer
Hallo Leute,
ich war bis heute nur passiver Mitleser, nun habe ich aber selbst ein Problem, bei dem ich euren Rat benötige.

Ich habe schon seit längerem festgestellt, dass mein Q 120 nicht mehr richtig auf Temperatur kommt. Zumindest zeigt das Thermometer nach ca. 15 Minuten voller Pulle nur etwa 210 Grad Celsius an. Ich grille auch fast ausschließlich auf voller Kraft, da die Temperatur sonst nicht ausreicht. Dies war definitiv früher nicht so. Da musste ich zügig runter regeln, damit es nicht verbrennt.

Erst dachte ich noch, dass das Thermometer defekt ist, doch dann habe ich mir mal die Flammen angeschaut. Wenn ich den Regler auf Minimum stelle, ist die Flamme ganz klein ( so wie es natürlich sein soll). Drehe ich den Regler etwa bis zu 1/5 bzw. 1/4 hoch, wird die Flamme größer. Anschließend verändert sich jedoch bis nach MAX nichts mehr

Ich vermute das mein Grill folglich nur auf maximal halber Kraft läuft.
Habe schon die Anschlüsse überprüft, jedoch keinerlei Fehler feststellen können. Die Gasflasche (11kg) ist auch noch fast voll. Auch die Öffnungen im Brenner sind alle frei.

Hat jemand eine Idee wo der Fehler sein könnte?

Danke euch.

Christian
 

Helge470

Grillkaiser
Du hast die Insektenschutzgitter schon mal überprüft? Die sind sauber und frei?
Sonst bliebe noch der Druckminderer als Fehlerquelle, evtl muß der getauscht wei
 

Helge470

Grillkaiser
Genau das mein ich.
Hast Du mal den Grill nach Anleitung gereinigt und dabei entsprechend zerlegt?
 
OP
OP
M

masterbeco

Militanter Veganer
Ja das habe ich selbstverständlich gemacht. Allerdings lese ich da nur von einem Insektengitter am Beginn des Brenners. Dieses habe ich gereinigt. Aber hier wird von der Mehrzahl gesprochen. Das hat mich stutzig gemacht und ich weiß nicht wo noch eins sein soll.

Ansonsten sind die Löcher alle frei und die Flammen gleichmäßig. Am Druckminderer war ich nie dran. Kann da etwas kaputt gehen?

Habe es heute nach ausgiebiger Reinigung noch mal getestet. Nach ca. 10 min sind 200 Grad erreicht, dann ist Schluss.

Wo könnte sich noch etwas zugesetzt haben? Wäre über Tipps dankbar. Wenn nötig kann ich auch Bilder machen.

Danke für eure Unterstützung

Christian
 

Helge470

Grillkaiser
Mein Fehler, ich hatte noch nie einen Grill mit nur einem Brenner, deswegen habe ich auch von "die Insektenschutzgitter " gesprochen.
Wie alt ist denn der Grill?
Der Druckminderer könnte durchaus der Grund sein.
 
OP
OP
M

masterbeco

Militanter Veganer
Der Grill müsste von 2013 sein. War einer der letzten Q120 meine ich. Ein Jahr später kam der Q1200.
Könnte am Schlauch noch irgendwas "verklebt" sein oder so? Ist ja aber eigentlich in sich geschlossen oder?
 

Helge470

Grillkaiser
Da Weber eh' empfiehlt, nach ca. 5 Jahren den orangen Schlauch und den Druckminderer zu tauschen, würde ich die einfach mal tauschen.
 

Franz Ose

Militanter Veganer
5+ Jahre im GSV
Hallo Christian,

schraube bitte einmal die Gasdüse am Brenner heraus und reinige sie mit einer dünnen Nadel. Bei meinem Q 120 hatte auch die von dir beschriebenen Temperaturprobleme. Schuld war eine teilweise verstopfte Gasdüse durch kleine Schmutzpartikel aus der Gasflasche.
 
Oben Unten