• Du musst dich registrieren, bevor du Beiträge verfassen kannst. Klicke auf Jetzt registrieren!, um den Registrierungsprozess zu starten. Registrierte User surfen werbefrei, können Suchen durchführen und sehen die volle Darstellung des Forums!!!

Wlanthermo Pitmaster - Anleitung, Tipps und Erfahrungen

Ha-Ma

Kurvenglätter
Ich habe mich vor einiger Zeit entschieden die Erfahrungen mit dem Wlanthermo,
direkt am Grill und aus den Diskussionen hier im Forum, einfach mal zusammen zu
schreiben und in ein vernünftiges Format zu bringen...

Nur durch die Hilfe von diversen Forumsmitglieder die bei entsprechenden Tests mitgemacht haben und speziell mit den Infos und Bildmaterial von @ konnte das hier entstehen.

Es ist ein Anfang. Wer weitere Anregungen und Erfahrungen zu den diversen Pitmaster Themen gesammelt hat und diese der Allgemeinheit zur Verfügung stellen möchte, kann mir diese gerne zukommen lassen. Ich werde sie dann, wie es die Zeit erlaubt, in diesem Dokument integrieren.

Viel Spaß!
 

Anhänge

basirapi

Fleischzerleger
Echt klasse gemacht, meinen :respekt:.
Eine Frage hätte ich noch, die "Startautomatik" für den Lüfter ist die schon immer drin oder ab welchem Release wurde die umgesetzt?
 
G

Gast-AlgV5V

Guest
Sie ist seit dem der PID Regler integriert wurde schon enthalten.
 

duffsen

Fleischesser
5+ Jahre im GSV
Besten Dank für die Anleitung, ich hab bisher für meinen Dancook 1400 noch nicht die perfekte Einstellung gefunden.
Jetzt kann ich am Wochenende einen fundierten Versuch starten :-)
 
OP
OP
Ha-Ma

Ha-Ma

Kurvenglätter
Da ich keinen WSM besitze, bin ich dabei meine 57 Weberkuger etwas zu erweitern.
Gestern wollte ich das mal testen ob es überhaupt Sinn macht weiter zumachen und
habe das Ganze provisorich zusammengebaut und 2 Stück Duroc draufgelegt...

Setup:
57er Weberkugel mit Fass Erweiterung
emaillierte Schale als Hitzeschutz ohne Wasser oder Sand,
3er Minionring
50er Titanlüfter
Garraumfühler den von Bjoern aus Charge 2.

Das Ergebnis kann sich sehen lassen...
Anfangs habe ich mit verschiedenen Sensoren und Parameter etwas rumgetestet, ab ca 23:00 nichts mehr verändert.
Das Setup trage ich später komplett mit Kommentaren in die Anleitung ein.

B1.JPG


und etwas stärker gezoomt:

B2.JPG
 

Anhänge

OP
OP
Ha-Ma

Ha-Ma

Kurvenglätter
@Ha-Ma
hast Du auch ein Bild von innen gemacht?
Was möchtest du genau wissen?

.. im Moment ist das nur ein leeres Fass...
Für den Test haben ich einen 3er Ring aufgebaut, auf den normalen Rost eine Schale mit 40 cm Durchmesser als Hitzeschutz gestellt und einen zweiten Rost auf 3 Ziegelsteine gestellt die in der Schale standen ... was ein Test ;-)

Ergebnis für mich:

in der Kombination: 3er Ring , Wlanthermo und 57 Kugel habe ich ca 22 h Laufzeit geschafft...
in der Kombination: 3er Ring , Wlanthermo und 57 Kugel mit diese hohen Erweiterung habe ich ca 16 h Laufzeit geschafft...

Ich werde also diese hohe Version für nur den Fall nehmen wo ich 2 Roste brauche z.B. 2 Lagen Rippchen oder wenn ich Fisch räuchere.
Für meinen normalen Fall werde ich mir noch einen ca 15-25 cm hohen Ring zuschneiden ( das Fass gibt es ja noch her) so dass ich den Aufbau mit der Schale als Hitzeschutz beibehalten kann, aber nur einen Rost einsetzte, der ja bei dem Aufbau nahe zu komplett belegt werden kann. => das reicht für mich vollkommen ...
Diesen Test werde ich demnächst mal machen, ich erwarte durch den kleineren Wärmeverlust im Vergleich zur hohen Version und dadurch eine etwas längere Laufzeit des 3er Rings ... mal schauen was dabei rum kommt... die Nächte sind jetzt auch etwas kälter....
 

Balkongriller#1

Militanter Veganer
Für den Test haben ich einen 3er Ring aufgebaut, auf den normalen Rost eine Schale mit 40 cm Durchmesser als Hitzeschutz gestellt und einen zweiten Rost auf 3 Ziegelsteine gestellt die in der Schale standen ... was ein Test ;-)
OK das sagt schon alles über das Innere aus.
Welche Brikets hast Du genommen (Profagus...)?
Danke für deine Antwort
 

ollli

Grillkönig
Ich werde heute mal probieren, mich an die Anleitung zu halten um meinen Mono Classic zu "vermessen".
Ich verwende eine billige kleinstückelige Kohle, da die grobe Kohle (holzkohle.at), zwar gut ist, aber halbe Baumstämme, die 20h nicht durchhält, die die kleinstückige Billigkohle (siehe Handgrößenvergleich; ich habe kleine Hände) mehr als nur durchhält. Deshalb werde ich für Longjobs mir ein kleinstückelige Kohle suche, die nicht stinkt. Die jetzt verwendete stinkt und raucht, wird also irgendwann durch eine bessere ersetzt werden. Was Luftzirkulation etc. betrifft, werden sich aber die Kohlen nicht unterscheiden. Darauf werde ich bei der Suche nach einer besseren Kohle achten.

Das Setup ist in den Bilder zu sehen. Ich werde den Grill nicht vom Pitmastern hochfahren lassen, da der mit 100% reinbläst sondern den Fan per Festwert steuern, um eine Temperatur zwischen 100 und 130 Grad zu erreichen, meine für den Pitmaster häufigste verwendete Temperatur. Um die Zeitdifferenzen bei der Sprungantwort genau messen zu können, werde ich kurz davor einen neuen Log erzeugen, so dass auf der Abszisse die Auflösung für die Zeit hoch ist.

Mein bisheriges Setup liefe ganz gut, aber nur bei -10°C
Einstellungen.PNG


Außentemperatur: 12°
Wind: keinen
Himmel: bewölkt
20170301_123951.jpg
20170301_124010.jpg
20170301_124025.jpg
20170301_124044.jpg
20170301_124055.jpg
20170301_124112.jpg
20170301_124210.jpg
20170301_124203.jpg
20170301_124148.jpg
20170301_124144.jpg
20170301_124131.jpg
 

Anhänge

G

Gast-AlgV5V

Guest
Um die Zeitdifferenzen bei der Sprungantwort genau messen zu können, werde ich kurz davor einen neuen Log erzeugen, so dass auf der Ordinate die Auflösung für die Zeit hoch ist.
Das solltest du nicht machen.
Lass den ungeregelten Anfang bitte 10 Minuten vorher im Plot. Das hilft später beim zeichnen.
Wenn du es genau haben möchtest schreibst du dir oben rechts die Zeit der letztes Messung (mit Sekunden) auf. Noch genauer kannst du es dann nicht haben
 

ollli

Grillkönig
Ich habe gerade folgendes Problem (gehabt). Ich fuhr geraden den Grill hoch mit manuellen 30% und bin drauf gekommen, dass der Lüfter gar nicht drehte. Nur durch den natürlichen Zug heizte der Grill auf 80° auf. Ich klebte deshalb auch gleich den Lüfter halb ab. Ich glaube, es liegt daran, auch die schlechte Regelung, dass ich nach einem erneuten Flashen des Images vergessen habe, den duty cycle neu einzustellen. So habe ich zwar 30% eingestellt, aber der Lüfter drehte sich nicht.
Nun stellte ich den duty cycle so ein. Bitte korrigieren.
manuell auf 5%
d.c. min so lange erhöhen, bis der Lüfter anfing zu drehen, von selber.
Ich muss auf 50% einstellen. Läuft er dann an, bläst er schon recht ordentlich.
Nehme ich d.c. min 37% und schupfe den Lüfter an, läuft er schön rund und langsam.

Passen nun die 50%, bläst halt schon bei manuell 5% recht stark, läuft aber selber an
oder
passen die 37%, bläst fast nicht bei manuell 5%, läuft dafür nur mit Anschupfen an.

upload_2017-3-1_13-42-53.png


post scriptum...
Passt die Diagrammeinstellung so oder soll ich als Offset das Diagramm bei 0°C starten lassen?

upload_2017-3-1_13-49-52.png
 

Anhänge

G

Gast-AlgV5V

Guest
Du denkst falsch.
Stelle den Manuellen Wert auf 2 oder 3 und gehe mit Duty Cycle min etwas runter, Speichern, schauen ob er noch läuft. Wenn er immer noch läuft weiter runter mit Duty Cycle min. Das machst du jetzt so oft bis er aus ist. Diesen Duty Cycle min wieder minimal erhöhen und so stehen lassen.

Es ist richtig das er dan beim ändern von 2 auf bzw 5 nicht anläuft. Dafür hat die Regelung eine automatische anstupsfunktion.
Beim Manuellen Wert fehlt diese Funktion.
Du musst also kurz den Manuellen Wert auf 50 stellen, Speichern und dann auf 5 ändern.
 

ollli

Grillkönig
Danke, hat geklappt.
upload_2017-3-1_13-58-19.png


So, dann kann ich weiter machen.

Die Diagrammskalierung passt so, also Ordinate fängt erst bei 90° an???

Abgeklebter Lüfter....
20170301_140200.jpg
 

Anhänge

Oben Unten