• Du musst dich registrieren, bevor du Beiträge verfassen kannst. Klicke auf Jetzt registrieren!, um den Registrierungsprozess zu starten. Registrierte User surfen werbefrei, können Suchen durchführen und sehen die volle Darstellung des Forums!!!

Broilking Imperial 690XL - Problem äussere Brenner

Bierbrütler

Metzger
5+ Jahre im GSV
Hallo Leute,

ich habe mich bei den letzten längeren Jobs immer ein wenig über das Temperatur-/Regelverhalten des Grill gewundert. Teilweise über Stunden hinweg konstante Temperatur gehalten, teilweise aber musste ich sehr viel mehr aufdrehen, als ich eigentlich erwarten würde.

Daher habe ich heute früh mir mal das Verhalten der Brenner ein wenig angeschaut und ein wenig rumgespielt. Damit ichs besser sehen kann habe ich Grillroste und Flav-R-Waves rausgenommen. Einige Dinge sind mir dabei aufgefallen, die mich etwas wundern. Vielleicht könnt ihr mir hier Tips geben?

Das Zündverhalten der beiden mittleren Brenner ist einwandfrei. Kommt sofort, und egal bei welcher Reglerstellung, klein oder groß, ein ruhiges und stabiles Flammenbild. Hier mal ein Foto eines mittleren Brenners, so sieht das ruhig auch über einen längeren Zeitraum aus:
20150228-IMG_7061.jpg



Ganz anders aber die beiden äusseren Brenner. Gerade der linke zündet manchmal gar nicht, bzw nur wenn ich den daneben erst anmache und dann die Flamme von dem quasi rüberhüpfen kann. Immer der äussere Brenner und der innere daneben werden von der gleichen Zündkerze versorgt, die mittig zwischen den beiden Brennern sitzt und auch einwandfrei funkt, das sieht man. Komisch also dass der eine Brenner immer sofort zündet, der äussere aber nur sporadisch.

Ausserdem haben die beiden äusseren Brenner beide ein sehr unruhiges Flammenbild. Immer wieder fehlen in Teilbereichen der Rohrlänge Flammen. Oft kommen sie nach einigen Sekunden wieder. Hier mal ein paar Bilder dazu:
20150228-IMG_7059.jpg

20150228-IMG_7060.jpg


20150228-IMG_7062.jpg

20150228-IMG_7063.jpg

20150228-IMG_7064.jpg

20150228-IMG_7065.jpg

Manchmal, und da komme ich zurück auf das seltsame Regelverhalten, ist es sogar so, dass bei den äusseren Brennern die Flammen auf der Innenseite nur wenige cm zünden, und selbst bei Vollgas über lange Zeit hinweg einfach nicht durchzünden auf der ganzen Brennerlänge. Dann wundert mich natürlich nicht, wenn Temperatur fehlt im Grill. Habe zB auch mal ausprobiert, die Flamme am Brenner auszupusten. Auch dann zündet sie gleich wieder, aber oft nicht auf der gesamten Länge.

Die Brenneröffnungen habe ich natürlich angeschaut, die sind einwandfrei frei und nix blockiert, verdreckt, o.ä.

Habt ihr irgendeinen Tip für mich, was ich da tun kann? Warum ausgerechnet die äusseren Brenner? Warum alle beide, bei einem würde ich ja vielleicht noch eine Verschmutzung etc vermuten.

Konstruktiv kann das doch eigentlich auch nicht sein. Die Gaszufuhr in den Verteiler erfolgt von links aussen, von da strömt das Gas hinter bis zum hintersten Brenner. Der der am schlechtesten brennt (der linke äussere) ist also am nächsten dran an der Zufuhr. Druckabfall über die Länge wg schlechter Konstruktion kann es also auch nicht sein.

An die Mitbesitzer eines Imperials, habt ihr ähnliches festgestellt?

Danke für Eure Hilfe!
 

Anhänge

Broiler83

Grillkaiser
5+ Jahre im GSV
Deine äußeren beiden Brenner bekommen ienfach zu viel Zuluft.

Und deshlab heben die blauen Flammen von den Brennerrohren ab.


So weit ich weiß, hat Broil King leider keine verstellbare Venturidüse an den Brennern verbaut, wie es z.B. Napoleon macht.

Ruf einfach mal den Broil King Service an, ich bin mir ziemlich sicher, das du neu justierde Brenner zugeshickt bekommst.
 

Hupfi78

Grillkönig
5+ Jahre im GSV
bei meinem billig Barbecook für 200 Euros hab ich das auch gelegentlich, aber sobald der Grill heiss ist brennt alles gleichmäßig. Aber gut, bei nen 200 Euro Gerät erwarte ich da auch nicht viel ^^
Bei nem Grill wie Deinem würde ich da schon mehr erwarten :-)
 
OP
OP
Bierbrütler

Bierbrütler

Metzger
5+ Jahre im GSV
Habe jetzt mal die Bilder an den Händler geschickt, mit der geäusserten Vermutung dass falsche Justierung. Mal schauen was zurück kommt.

Noch ist der Grill belegt mit Ribs, wenn die fertig sind probier ich nochmal ob das auch da ist wenn er betriebswarm ist.
 
OP
OP
Bierbrütler

Bierbrütler

Metzger
5+ Jahre im GSV
bei meinem billig Barbecook für 200 Euros hab ich das auch gelegentlich, aber sobald der Grill heiss ist brennt alles gleichmäßig. Aber gut, bei nen 200 Euro Gerät erwarte ich da auch nicht viel ^^
Bei nem Grill wie Deinem würde ich da schon mehr erwarten :-)
Das Thema hängt offensichtlich tatsächlich mit dem kalten Grill am Anfang zusammen. Habe jetzt ein wenig rumexperimentiert am aufgeheizten Grill als die Ribs fertig waren, dann abkühlen lassen, und dann wieder Aufheizen weil ich eh noch sauberbrennen muss.

Es ist reproduzierbar, und tritt nur auf solange die äusseren Brenner noch nicht heiss sind. Wenn die auf Touren sind ist alles gut und schnurrt und läuft stabil und gleichmässig. Nach dem Abkühlen dann wieder das gleiche Bild wie oben im ersten Post beschrieben. Und danach, wenn wieder heiss, wieder alles normal.

Verstehe ich soweit, dass es da thermische Effekte geben kann. Aber warum nur bei den äusseren Brennern und nicht auch bei den inneren?

@Broiler83 : denkst du das liegt trotzdem an der Justierung?
 

Broiler83

Grillkaiser
5+ Jahre im GSV
Hm, schwer zu sagen.
Ich hatte auch mal einen Gasgrill bei dem die Brenner im kalten Zustand geflattert haben. Im warmen Zustand liefen die dann auch normal.
Mich hat das aber ehrlich gesagt nicht weiter gestört.
Da es auch nur aufgetreten ist, wenn ich die Brenner kalt auf vollgas gezündet habe.
Also habe ich die Brenner immer erst auf kleiner Stufe gezündet und aufgewärmt und erst dann hoch geschalten.
 
OP
OP
Bierbrütler

Bierbrütler

Metzger
5+ Jahre im GSV
Nuja, wenn ich wüsste dass das normal ist würde es mich auch nicht wirklich stören.
 
OP
OP
Bierbrütler

Bierbrütler

Metzger
5+ Jahre im GSV
Habe gestern noch Antwort von Broilking bekommen. Ich sollte mal Brenner vertauschen, um zu sehen ob es an der Düse oder am Brenner selbst liegt. Gesagt - getan, dann war das Abreissen der Flammen dann beim inneren Brenner. Es ist also der Brenner der falsch justiert ist (bzw 2 Brenner), die Düsen passen. Habe auch gleich nochmal in der kleinen Grillkammer geschaut, da passt alles.

Broilking schickt mir auf Garantie nun 2 neue Brenner zu - toller Service!

Danke für die Hilfe @Broiler83 ! :clap2:
 
Oben Unten