• Du musst dich registrieren, bevor du Beiträge verfassen kannst. Klicke auf Jetzt registrieren!, um den Registrierungsprozess zu starten. Registrierte User surfen werbefrei, können Suchen durchführen und sehen die volle Darstellung des Forums!!!

Excel 2013

I_like_it_rare

Dauergriller
5+ Jahre im GSV
Hi,

habe ein kleines Excel Problem....

Kann mir jemand sagen warum mein Excel 2013 meine Zeilenhöhe immer aufrundet?

Ich möchte als Beispiel 12,75 mm eingeben... Excel rundet immer auf 12,8 auf..... Finde leider dazu nichts bei google.

Kann auch nicht 50% der Zeilen auf 12,6 stellen und die anderen auf 12,8
Habe ein bestimmtes Druckskript dahinter welches 12,75 benötigt. Bei 2 Arbeitskollegen gehen 2 Nachkommastellen bei 2 anderen.... gleiche Problem wie bei mir...

Bin etwas Ratlos...


Danke
 

Grillcux

Grillkönig
Könnte es evtl. etwas mit der Formatierung der Zellen oder des Blatt´s/Tabelle zu tun haben?
Schau mal nach wie deine Kollegen dies formatiert haben.
 

Grillcux

Grillkönig
Geh bitte mal auf die Seitenlayoutansicht, markiere die Zeilen die du in der Höhe verändern möchtest und dann auf Format, da habe ich dann zumindest die beiden Nachkommastellen ;-)
 
OP
OP
I_like_it_rare

I_like_it_rare

Dauergriller
5+ Jahre im GSV
Daran liegt es leider auch nict.... wir vermuten, mitlerweile das es an der Hardware liegt... der kollege bei dem es auch nicht geht hat die gleiche notebook serie wie ich,,,,, und bei allen anderen funtzt es......
 

Ritchie.S

Grillkönig
5+ Jahre im GSV
Hast Du hier mal nach gelesen?
https://support.office.microsoft.co...517-b566-58541e3d1292&ui=de-DE&rs=de-DE&ad=DE

Eventuell hat dein Problem hier mit zu tun?

Zitat:
Wenn Sie in der Seitenlayoutansicht arbeiten (Registerkarte Ansicht, Gruppe Arbeitsmappenansichten, Schaltfläche Seitenlayout) können Sie eine bestimmte Spaltenbreite oder Zeilenhöhe angeben. In dieser Ansicht ist die Standardeinheit (Zentimeter) voreingestellt. Sie können die Maßeinheit aber auch in Zoll oder Millimeter ändern. (Klicken Sie auf der Registerkarte Datei auf Optionen, klicken Sie auf die Kategorie Erweitert, und wählen Sie unter Anzeige eine Option aus der Liste Linealeinheiten aus).

Wenn die Maßeinheit auf Millimeter steht, kann ich mir schon vorstellen das Office das Ganze aufrundet !?
 
OP
OP
I_like_it_rare

I_like_it_rare

Dauergriller
5+ Jahre im GSV
Nee daran liegt es leider auch nicht....haben es auch nur an 2 rechnern.... bei allen anderen geht es... werde morgen mal den Rechner platt machen und neu aufsetzen... vielen da k fuer eure rueckmeldungen!!!
 

Grillcux

Grillkönig
Ich würde zunächst nur noch einmal das Office draufziehen und versuchen, bevor ich den ganzen Rechner platt mache ;-)
 

Ritchie.S

Grillkönig
5+ Jahre im GSV
Was erwartest Du dir vom "Platt machen" des Rechners?

Entweder es ist eine Einstellungssache innerhalb des MS Office, die man dann ändern kann, oder wenn es doch am Rechner liegen sollte, was ich mir nun gar nicht vorstellen kann, wird das gleiche Problem erneut auftreten, denn der Rechner verändert sich ja nicht nur durch das erneute Aufspielen eines Betriebssystems :-)

Eventuell unterscheiden sich die Rechner durch unterschiedliche Ländereinstellungen oder durch unterschiedliche Einstellungen im Punkt und Komma-Bereich?
Ansonsten würde ich mal eine email an den MS support schreiben, das kann ja nicht schaden !
 

ralfdiver

Präsident
10+ Jahre im GSV
Klingt vielleicht etwas absurd aber es könnte auch an der Grafikkarteneinstellung liegen. Denn möglicherwiese kann die nicht die Darstellung von diesen Millimeterbereichen der Spalten. Nur mal so eine Idee.
 

Stromzähler

Bundesgrillminister
Hast du schon mal im Reiter "Start" auf den Button "Dezimalstelle hinzufügen" geklickt? Das sollte das Kommaproblem lösen.
Falls es schon genannt wurde, sorry
 

Grillcux

Grillkönig
Das Problem liegt hier nicht in der Zelle, von daher bringt es leider nix eine Dezimalstelle hinzuzufügen und auch die Einstellung der Grafikkarte kann ein Nachkommastellenproblem hier leider nicht lösen ;-)
 

Stromzähler

Bundesgrillminister
Bei mir hat das durchaus schon einmal geholfen bei gleichem Problem. Stellen hinter dem Komma wurden gekürzt und entsprechend gerundet. Dezimalstelle hinzugefügt --> voila!
 
Oben Unten