• Du musst dich registrieren, bevor du Beiträge verfassen kannst. Klicke auf Jetzt registrieren!, um den Registrierungsprozess zu starten. Registrierte User surfen werbefrei, können Suchen durchführen und sehen die volle Darstellung des Forums!!!

Excel Formel

Red Adair

Landesgrillminister
Hallo ihr Lieben!

Ich bin echt platt! Habe vorhin eine Formel eingeben in Excel, die da heißt:

=+G30xE30
Die Zahlen waren 233 x 1,77
Ergebnist lt. Taschenrechner 412,42

Ergebnis lt. Excel: 411,56

Das macht Excel noch bei einer einfachen, anderen Berechnung ...DAS ist KRANK
und macht mich echt feddich.
Weiß jemand aus diesem Orbit einen Rat?

Danke !!!
 
OP
OP
R

Red Adair

Landesgrillminister
..nein, 2003...
auch wenn ich das dokument unter open office öffne, kommt das gleiche ergebnis....
das ist oberscheisse (sorry)

ein wert stammt aus einem verweis auf eine andere seite in derselben arbeitsmappe.
aber sonst habe ich da auch kein problem????
 

Abakus

Veganer
10+ Jahre im GSV
...werden die Felder G30 und/oder E30 berechnet?

...dann kann das ein Rundungsfehler sein - heißt: dir wird im Feld
G30 der gerundete Wert 233 angezeigt, der wahre Feldinhalt ist
aber z.B. 232,519. Standardmäßig rechnet Excel nämlich mit den
"echten" Feldinhalten, also 232,519... das mal 1,77 ergibt halt 411,56
 

King of Grills

Grillkaiser
10+ Jahre im GSV
Excel hat oft Probleme beim Runden, speziell, wenn es um Verweise auf errechnete Formeln aus anderen Dateien geht; Abhilfe könnte man wohl mit einer "Runden"-Funktion erreichen, klappt aber erfahrungsgemäß auch nicht immer 1000%ig.

Sehe es als Bug des Excels an, ganz nach dem Motto: "It´s not a trick, it´s a Microsoft-Program".... :cool:
 
OP
OP
R

Red Adair

Landesgrillminister
ja, in den beiden feldern sind zahlen, die wiederum aus berechnungen anderer felder entstanden sind...
liegt´s daran?! denke ja :cry:
ich dachte office kann ALLES?!
 
OP
OP
R

Red Adair

Landesgrillminister
=Tabelle1!M2/1,07
Das Ergebnis aus dieser Zelle soll Excel mit einer anderen Zelle multiplizieren.
Das ist der Eintrag, den Excel nicht mag. Wenn ich hier die Formel lösche und gebe den entsprechenden Betrag per Hand ein, wird richtig gerechnet.
Aber warum??
 

Abakus

Veganer
10+ Jahre im GSV
...mach folgendes:

1. entscheidend ist das "quellfeld" (also bei dir das Tabelle1 M2)

2. diese Feld muss mit der Formel "runden" ergänzt werden

z.B.
in der Zelle, in der der Wert berechnet wird z.B. gib ein:

=RUNDEN(A1/B2;1)

Wobei A1/B2 stellvertretend für deine eigentliche Formel ist
; 1 gibt die Stellen an, um die du Runden willst

die Excel-Hilfe zum "Runden" wird dir das evtl. erklären!?
 
Oben Unten