• Du musst dich registrieren, bevor du Beiträge verfassen kannst. Klicke auf Jetzt registrieren!, um den Registrierungsprozess zu starten. Registrierte User surfen werbefrei, können Suchen durchführen und sehen die volle Darstellung des Forums!!!

Falsche Temperaturanzeige am Maverick 733

gega

Militanter Veganer
5+ Jahre im GSV
Wer kann mir helfen: Habe seit kurzem ein Maverick ET 733. Bis auf etwas gewöhnungsbedürftige Bedienung echt prima, super Reichweite.
Jetzt beim dritten Mal zeigt erst der eine Fühler seltsame hohe Werte an, kurz darauf auch der zweite Fühler. Hier im Bild die Werte bei normaler Raumtemperatur.

Beim ersten Mal Pulled Pork, über den ganzen Tag alles perfekt, auch beim zweiten Mal alles OK. Jetzt beim Kalt - Räuchern benutzt, anfangs auch die ersten zwei Tage alles Ok. Ein Fühler mit der Spitze durch die Öffnung des Räucherofens, einen für die Außentemperatur. Anzeige innen zw. 20 - 25 Grad, dann plötzlich über 120 Grad. Nun auch Anzeige bei Raumtemperatur so hoch. Batterien bei beiden Geräten getauscht, trotzdem alles gleich.

Hat jemand einen Rat, es können doch nicht plötzlich beide Fühler defekt sein??

IMG_2870.JPG
 

Anhänge

  • IMG_2870.JPG
    IMG_2870.JPG
    716,7 KB · Aufrufe: 1.475

Buntmetall

Grillgott
5+ Jahre im GSV
Die Isolierung in den Metallgewebeumhüllungen der Fühler ist nicht wasserfest, wahrscheinlich sind die feucht geworden. Trocknen lassen, alles wieder gut. Wenn die Kabel gequetscht wurden, ist der Schaden dauerhaft:(
 

freerider13

Fleischtycoon
5+ Jahre im GSV
Oder:
In der Spülmaschine gehabt.
Oder:
Aus versehen in die Kohlen gelegt. Die Fühler sind bloß hitzebeständig bis 250 oder 350 Grad (weiß nicht mehr genau), wenn sie heißer werden tritt dieser Fehler auch gern auf.
So oder so:
Da brauchst du wohl neue...
Schöne Grüße,
Jan
 
Oben Unten