• Du musst dich registrieren, bevor du Beiträge verfassen kannst. Klicke auf Jetzt registrieren!, um den Registrierungsprozess zu starten. Registrierte User surfen werbefrei, können Suchen durchführen und sehen die volle Darstellung des Forums mit vielen anderen Unterforen!!!

Lotus grill

klagis

Militanter Veganer
Hallo,wir haben gestern unsern neuen Lotusgrill anmachen wollen. Sind nach Anweisung der Bedienung gefolgt.Haben die Brennpaste ans brennen bekommen,aber wenn wir die Kohle daraufstellte,hörte es auf zu brennen obwohl der Ventilator an war.Wie kann das?Danke für eure Antworten.
 
Wir haben auch seit ein paar Wochen den Lotusgrill im Gebraucht, aber nie Probleme gehabt.
Welche Brennpaste habt ihr denn genommen? Und wieviel in etwa benutzt?
Wir verwenden die Originalbrennpaste, allerdings hat uns der Händler erklärt, daß man jede handelsübliche Brennpaste nehmen könnte.
Und von der Menge her ziehen wir einen breiten Streifen einmal um die Mitte.
 
Ich habe selbst den Lotus auf meinem Balkon stehen. Den Kohlekorb einfach nicht gerade von oben drauf stellen, sondern zuerst leicht schräg einsetzen und dann runter lassen. So drückt man dem Feuer nicht auf einen Schlag den Sauerstoff weg bevor der Fön ihn nachliefert.
 
Das Problem kann ich gar nicht nallvollziehen.
Ich lege immer einen Ring Gel auf das Blech, zünde ihn an, warte, bis dieser KOMPLETT brennt und setze dann den Kohlekrb drauf. Erst dann schalte ich den Ventilator an.
Hat bisher noch immer funktioniert.
Ansonsten gibt es auf youtube Videos, wie man den Grill benutzt. Vielleicht machst Di irgendeine Winzigkeit falsch, obwohl man eigentlich nichts verkehrt machen kann.
Viel Erfolg!
 
Hallo,
Herzlichen Dank für eure Antworten...
Wir wissen wirklich nicht was wir falsch machen...

Wir legen die Grillkohle in den Korb,unten aufs Blech legen wir einen Ring von der Orginalen Brennpaste drauf.
Dann stecken wir die Paste an, wenn sie an ist selten wir vorsichtig den Korb drauf...
Dann ist ca.5 Min der Grill warm, und dann ist er sofort aus...
Da ist an der Grillkohe aber nichts zu sehen, das sie evtl mal hätte etwas gebrant...
Wir verstehen das schon nicht mehr, das muss doch irgendwo dran liegen?
Mein Mann macht das gerade auch wieder, und wieder das gleich..
Jetzt haben wir ein wenig Grillanzünder mit in den Korb gelegt..
Achso, was ich noch hinzufügen möchte, wenn der Grill dann aus ist, bzw die Paste, ist auch die Paste Weg.....
 
Vlt liegt das Problem nicht bei der Paste, sondern der Kohle, einfach mal einen neuen Sack aufmachen und testen!?
 
Wieviel Paste nehmt ihr denn? Vielleicht ist es zu wenig bzw. die Wurst eher ein Bindfaden.
 
Zurück
Oben Unten