• Du musst dich registrieren, bevor du Beiträge verfassen kannst. Klicke auf Jetzt registrieren!, um den Registrierungsprozess zu starten. Registrierte User surfen werbefrei, können Suchen durchführen und sehen die volle Darstellung des Forums!!!

Skype, Hotmail, nichts geht mehr

Hupfi78

Grillkönig
5+ Jahre im GSV
Hallo liebe GSVler,

ich hoffe hier hat einer die Loesung meines Problems :-)

Ich war einige Zeit auf Dienstreise, meine Frau beklagte in der Zeit das Hotmail nicht mehr geht, wenn sie die Adresse eingibt kommt noch einiger Zeit das die Verbindung nicht hergestellt werden konnte.
Ca. 1 Woche spaeter mit Skype das gleiche Problem (alles andere was mit Internet zu tun hat geht)

Nun kam ich von meiner Dienstreise wieder, mit meinem Arbeitslaptop und Handy war ich am Flughafen noch bei Skype und Hotmail, alles ohne Probleme, zu Hause angekommen, nichts geht. Nun bin ich wieder auf der Arbeit und Hotmail geht ohne Probleme, zu Hause ging es heute morgen nicht.

Wir haben zu Hause 1 Desktop, 3 Laptops, 2 Tablets und 1 Handy mit dem es Versucht wurde, bei KEINEM der Geraete geht Skype, Hotmail, Onedrinve

Hat irgendwer eine Idee woran das liegen koennte ?

Router wurden neu gestartet, auch kein Erfolg

Ich habe ehrlich gesagt keine Idee was ich machen koennte
 
OP
OP
Hupfi78

Hupfi78

Grillkönig
5+ Jahre im GSV
Da ich grade auf der Arbeit bin kann ich nicht alle Fragen beantworten.

Router neu gastartet, nicht auf Werkseinstellungen zureuck
Automatische Updates sind ausgeschaltet
Router ist ein TP Link irgendwas, muss ich gucken wenn cih zu Hause bin
Was genau geht nicht - Hotmail "Adresse wird eingegeben, es steht "Verbindung wird hergestellt" und dabei bleibt es auch" Skype - Auf "Anmelden" klicken und dann kommt nichts weiter mehr, es wird versucht eine Verbindung herzustellen, es geht aber einfach nicht
Welcher Provider - UPC Slowakei
Internet - Kabel - 25mbits
DNS - Muss ich schauen wenn ich zu Hause bin


Was mir grad noch eingefallen ist, ich koennte mich zu Hause auch nochmal Direkt an das Kabelmodem haengen, ohne Router dazwischen, dann koennte ich das Ganze wohl noch ein bisschen einschraenken
 
OP
OP
Hupfi78

Hupfi78

Grillkönig
5+ Jahre im GSV
alles andere geht ganz normal, Facebook, Nachrichtenseiten, GSV, gmail. google, maps, twitter, usw.
 

QBorg

Xenologophilist
10+ Jahre im GSV
Da es sich bei den drei Diensten um Microsoft-Dienste handelt, würde ich eher drauf tippen, dass da das Routing in die zuständigen Zielnetze im Argen ist.
Entweder an deinem Router oder "weiter hinten" im Internet.

Wie du ja gesagt hast, wenn du dich nicht über deinen Provider im Netz bewegst (sondern z.B. via Handy über einen alternativen Provider), dann klappt's, richtig?
Und mit denselben Geräten geht es nicht, wenn du dich daheim über dein Netz gehen willst... demzufolge ist es unwahrscheinlich, dass es an den Endgeräten liegt, sondern eher an den Geräten ab deinem Router (und nur auf den hättest du administrativen Zugriff).
 

bodensee

Vegetarier
5+ Jahre im GSV
Wäre mein erster Versuch mal ein ping zu schicken, was da passiert. Mit einem ordentlichen Betriebssystem könnte man per whois prüfen ob die Namensauflösung richtig funktioniert. Von wo beziehen die Clients denn ihre DNS Informationen? Ggf. würde ich den Router mal stromlos machen, so etwa 30 Minuten warten und dann neu verbinden. Vielleicht zieht der Router falsche DNS Informationen vom ISP und durch das warten verbindet sich der Router evtl. mit einem anderen DSL Port und bekommt einen anderen DNS Server zugewiesen.
 
OP
OP
Hupfi78

Hupfi78

Grillkönig
5+ Jahre im GSV
gut bis hierher erstmal vielen Dank Euch allen, wenn ich nachher zu Hause bin werd ich erstmal Probieren mich direkt an das Kabelmodem zu haengen, um ein Problem mit den Routern ausschliessen zu koennen bzw. zu bestaetigen.

Wenn es direkt am Modem nicht geht, werde ich das Modem mal ne Stunde ausstecken und dann nochmal Probieren. Wenn es dann noch immer nicht geht bleibt mir wohl nichts anderes ueber als den UPC Kundendienst zu kontaktiren.

und @QBorg genau, hast Du richtig verstanden, mit Handy, Laptop in einem anderen W-Lan geht es ohne Probleme, sobald ich mein "Heimnetz" nehme geht es nicht mehr
 

QBorg

Xenologophilist
10+ Jahre im GSV
Mit einem ordentlichen Betriebssystem könnte man per whois prüfen ob die Namensauflösung richtig funktioniert.

*grübel* Was bringen einem Informationen über Eigentümer und administrativ zuständige Stellen von Domains und IP-Segmenten hinsichtlich Namensauflösungen?
Ich glaube, du verwechselst hier whois-Abfragen (tcp 43) mit dns-Abfragen (udp 53).

Dass ausgerechnet die Microsoft-Domains in seinem lokalen Netzwerk falsch aufgelöst werden, halte ich für relativ unwahrscheinlich. Schließlich wird der DNS des Routers mit an Sicherheit grenzender Wahrscheinlichkeit nicht dafür eingestellt sein, dass er die Zonen von Skype & Co selber bedient, sondern seine übergeordnete Instanz befragt (und die dann weiter hinten wieder nachfragt usw. usw.).

Wahrscheinlicher halte ich es hier wirklich, dass im Netz des Providers ein bewusster oder unbewusster Routing-Murks entstanden ist, der halt den Bereich der Microsoft-Dienste betrifft. Da kann man mit einem Traceroute versuchen, die Route zu verfolgen und den Point of failure auszumachen.

Ein anderes Szenario wäre natürlich auch, dass sich Hupif78 ungebetene Gäste auf seinem Router eingefangen hat (automatische Updates aus, sind dann die wichtigen Updates manuell nachgezogen worden?), die das Gerät mit anderen DNS- und Routing-Informationen versorgt haben.
 
OP
OP
Hupfi78

Hupfi78

Grillkönig
5+ Jahre im GSV
@QBorg ja Updates wurden immer manuell Installiert da ich gerne weiss was sich an meinem Router aendert :-)

Ich melde mich hier nachher nochmal wenn ich zu Hause bin und das Kabelmodem mal ne weile ausgeschaltet hatte
 
OP
OP
Hupfi78

Hupfi78

Grillkönig
5+ Jahre im GSV
So, ich habe das ganze jetzt mal direkt an das Kabelmodem angeschlossen ohne Router dazwischen.
Es geht auch nicht. Ich habe dann mal
hotmail.de
hotmail.com
live.com
login.live.com

ich habe eben noch die Microsoft hilfeseite zu hotmail probiert, es ging auch nicht, das gleiche Fehlerbild

windows.microsoft.com/sk-sk/windows/outlook/switch-back-hotmail

ping.jpg



Noch irgendwer einer eine Idee was man machen kann ? Ausser Provider anrufen ?
 

Anhänge

  • ping.jpg
    ping.jpg
    161,1 KB · Aufrufe: 207
OP
OP
Hupfi78

Hupfi78

Grillkönig
5+ Jahre im GSV
@QBorg was hat es denn mit diesem Traceroute auf sich und wie macht man das am Besten ?
 
OP
OP
Hupfi78

Hupfi78

Grillkönig
5+ Jahre im GSV

QBorg

Xenologophilist
10+ Jahre im GSV
Installieren musst du nichts - selbst Windows bringt da Standardtools mit sich. Einfach in die Eingabeaufforderung gehene (wie du es bei deinen Pings getan hast) und dann statt ping den Befehl tracert verwenden.
Also z.B.
tracert hotmail.de
tracert hotmail.com
tracert live.com
tracert login.live.com

Damit versucht dann dein Rechner, den Pfad der Pakete über die einzelnen Router zu verfolgen - und kann dir z.B. eine Schleife im Routing aufzeigen. Alleine die Tatsache, dass ein ping (oder auch traceroute) nicht durchgeht, heisst aber noch lange nicht, dass der dahinterliegende Dienst nicht erreichbar wäre. Ping und tracert basieren auf dem Protokoll ICMP, welches von manchen paranoiden Admins auf Firewalls pauschal geblockt wird.

Was ich mir auch vorstellen kann, ist, dass aus dem Netzwerk deines Providers in letzter Zeit viele Angriffe auf das Microsoft-Netz gefahren wurden und aufgrunddessen das komplette Netz einfach geblockt wird (in meinem Forum sind z.B. ein Großteil der chinesischen Netze auf der Blacklist, da darüber die meisten Accountanmeldungen zum Spamming versucht wurden). Aber auch das wäre etwas, was du selbst nicht ändern kannst - da wäre dann wieder dein Anbieter gefragt.
 
OP
OP
Hupfi78

Hupfi78

Grillkönig
5+ Jahre im GSV
@QBorg gut Danke Dir, dann werde ich das von zu Hause mal Probieren. Aber am Ende bleibt wohl nur der Kontakt mit meinem Provider damit die da mal schauen koennen was los ist.
bzw. ich werd mal schauen das ich von der Arbeit aus ne mail an Microsoft schreibe, mal schauen ob die da irgendwas sagen koennen :-)
 

QBorg

Xenologophilist
10+ Jahre im GSV
Falls es dir zum Vergleich hilft, hier mal meine Traces von meinem kleinen Raspberry Pi daheim aus:

hotmail.de
Code:
root@raspi-black:~# traceroute -nI hotmail.de
traceroute to hotmail.de (157.55.43.17), 30 hops max, 60 byte packets
 1  192.168.20.1  1.431 ms  1.360 ms  1.264 ms
 2  * * *
 3  88.134.223.126  13.240 ms  14.327 ms  14.196 ms
 4  88.134.193.153  13.646 ms  13.499 ms  13.418 ms
 5  88.134.193.150  13.220 ms  13.139 ms  17.151 ms
 6  * 88.134.201.145  25.369 ms  25.199 ms
 7  88.134.202.153  21.715 ms  19.645 ms  23.467 ms
 8  80.81.194.52  24.145 ms  23.935 ms  23.722 ms
 9  191.234.84.121  23.844 ms  23.644 ms  24.400 ms
10  207.46.42.52  31.970 ms  28.906 ms  31.212 ms
11  191.234.84.54  27.260 ms  33.002 ms  28.519 ms
12  * * *
13  204.152.141.71  45.896 ms  47.092 ms  46.893 ms
14  10.104.24.199  41.315 ms  43.036 ms  46.707 ms
15  10.60.129.129  44.376 ms  41.702 ms  47.431 ms
16  10.60.130.11  48.301 ms  50.612 ms  51.229 ms
17  10.60.10.5  48.714 ms  48.550 ms  51.208 ms
18  157.55.43.17  45.848 ms  47.825 ms  49.278 ms

hotmail.com
Code:
root@raspi-black:~# traceroute -nI hotmail.com
traceroute to hotmail.com (157.56.172.28), 30 hops max, 60 byte packets
 1  192.168.20.1  1.628 ms  1.632 ms  1.539 ms
 2  * * *
 3  88.134.223.126  13.323 ms  14.145 ms  14.013 ms
 4  88.134.193.155  13.830 ms  14.063 ms  13.513 ms
 5  * * *
 6  88.134.202.155  26.689 ms * *
 7  80.81.194.52  22.638 ms  22.762 ms  22.327 ms
 8  191.234.84.121  24.871 ms  25.474 ms  25.277 ms
 9  207.46.42.52  28.682 ms  28.225 ms  31.665 ms
10  191.234.81.179  31.852 ms  31.900 ms  30.106 ms
11  204.152.141.117  30.726 ms  31.260 ms  31.815 ms
12  207.46.43.47  104.287 ms  103.827 ms  103.333 ms
13  191.234.84.138  110.981 ms  110.757 ms  109.265 ms
14  191.234.81.224  107.053 ms  105.558 ms  105.533 ms
15  191.234.84.190  121.699 ms  128.196 ms  126.252 ms
16  191.234.83.45  126.590 ms  125.779 ms  125.535 ms
17  191.234.82.150  124.876 ms  129.201 ms  120.936 ms
18  * * *
19  191.234.82.195  140.795 ms  141.310 ms  141.086 ms
20  10.104.25.165  135.798 ms  136.553 ms  137.067 ms
21  10.60.129.1  140.277 ms  140.822 ms  134.512 ms
22  10.60.130.9  132.994 ms  134.941 ms  134.330 ms
23  10.60.8.43  138.459 ms  133.741 ms  133.530 ms
24  157.56.172.28  137.051 ms  136.546 ms  138.386 ms

live.com
Code:
root@raspi-black:~# traceroute -nI live.com
traceroute to live.com (65.55.206.154), 30 hops max, 60 byte packets
 1  192.168.20.1  0.790 ms  1.413 ms  1.317 ms
 2  * * *
 3  88.134.223.126  13.299 ms  14.259 ms  14.133 ms
 4  88.134.193.153  13.742 ms  13.550 ms  13.460 ms
 5  * 88.134.193.150  13.177 ms  14.127 ms
 6  88.134.238.221  19.496 ms  22.787 ms  21.819 ms
 7  88.134.202.153  20.270 ms  17.459 ms  20.655 ms
 8  80.81.194.52  23.304 ms  23.104 ms  22.743 ms
 9  191.234.84.121  21.547 ms  21.305 ms  21.096 ms
10  207.46.42.52  25.661 ms  26.910 ms  27.037 ms
11  191.234.81.179  26.765 ms  26.235 ms  30.754 ms
12  204.152.141.123  29.358 ms  34.534 ms  35.156 ms
13  207.46.42.96  34.924 ms  34.719 ms  34.519 ms
14  191.234.81.158  32.003 ms  32.804 ms  37.449 ms
15  191.234.85.31  98.427 ms  99.232 ms  96.113 ms
16  191.234.81.87  103.626 ms  102.444 ms  102.044 ms
17  191.234.84.142  106.831 ms  107.471 ms  107.258 ms
18  191.234.85.34  104.741 ms  105.505 ms  105.716 ms
19  204.152.141.201  105.579 ms  102.312 ms  101.978 ms
20  10.22.100.1  103.906 ms  104.361 ms  108.950 ms
21  * * *
22  * * *
23  * * *
24  * * *
25  * * *
26  * * *
27  * * *
28  * * *
29  * * *
30  * * *

login.live.com
Code:
traceroute to login.live.com (131.253.61.84), 30 hops max, 60 byte packets
 1  192.168.20.1  1.677 ms  1.614 ms  1.518 ms
 2  * * *
 3  88.134.223.126  99.656 ms  99.802 ms  100.020 ms
 4  88.134.193.153  15.373 ms  16.157 ms  15.634 ms
 5  * * *
 6  * 88.134.201.145  25.861 ms  27.918 ms
 7  88.134.202.39  24.715 ms  20.604 ms  23.181 ms
 8  80.81.194.52  22.012 ms  19.797 ms  24.097 ms
 9  191.234.84.121  22.079 ms  22.739 ms  20.855 ms
10  207.46.42.52  31.517 ms  29.368 ms  27.765 ms
11  191.234.81.179  31.831 ms  32.359 ms  32.412 ms
12  204.152.141.117  28.862 ms  30.012 ms  30.977 ms
13  191.234.81.154  34.637 ms  31.576 ms  31.738 ms
14  * * *
15  204.152.141.191  108.693 ms  105.568 ms  101.966 ms
16  191.234.84.140  106.490 ms  109.365 ms  108.613 ms
17  191.234.81.224  107.566 ms  103.361 ms  106.519 ms
18  191.234.84.190  121.334 ms  120.952 ms  121.476 ms
19  191.234.84.3  119.755 ms  119.814 ms  121.270 ms
20  * * *
21  * * *
22  191.234.83.150  163.915 ms  168.396 ms  169.876 ms
23  207.46.42.176  176.462 ms  176.382 ms  176.249 ms
24  * * *
25  191.234.80.16  174.782 ms * *
26  * * *
27  * * *
28  * * *
29  * * *
30  * * *

Wunder dich nicht über "traceroute" statt "tracert" - der Raspi läuft mit Linux, da ist das Kommando etwas länger. Der Parameter "I", den ich verwendet habe, zwingt das Linux-Traceroute so zu arbeiten wie das Windows-Traceroute (mit ICMP echo requests) und das "n" schaltet einfach die Namensauflösung der einzelnen Zwischenstellen aus.
In allen Routen kommen die Pakete bei mir irgendwann über den Router 80.81.194.52 - das ist aus Sicht meines Providers der erste Router im Microsoft Hoheitsbereich (msft-decix-01-fra.ntwk.msn.net - scheint also ein Gerät zu sein, das in Frankfurt im DECIX steht und zum Microsoft Network gehört). Wie das dann bei dir ausschaut, weiss ich nicht - vor allem, da das Routing über die Slowakei etwas anders laufen dürfte als innerhalb von Deutschland.
 
Oben Unten