• Du musst dich registrieren, bevor du Beiträge verfassen kannst. Klicke auf Jetzt registrieren!, um den Registrierungsprozess zu starten. Registrierte User surfen werbefrei, können Suchen durchführen und sehen die volle Darstellung des Forums!!!

Wlan hängt

Janssen

Bundesgrillminister
5+ Jahre im GSV
Moin,

ich bin am verzeifeln...mein Notebook hängt via LAN am Router (1. OG, ADSL SL2), meine Frau geht über Wlan online (1. OG). Unten im Wohnzimmer steht noch ein Router, der als Repeater eingerichtet ist (Siemens SE515). Nun wollte ich mit einem alt-Notebook im Wohnzimmer über den Fernseher online, am Notebook hängt ein Sitecom-USB-Wlan-Stick. Der funzt auch, ich komme auf den Repeater, kann den konfigurieren, aber ich bekomme keine Internetverbindung. Alle Einstellungen sind identisch mit denen auf dem NB meiner Frau und mit dem Sitecom bin ich früher auch schon online.

Woran kann DAS liegen? Jemand ne Idee....?

Danke im voraus,
janssen
 

Michel

Grillkaiser
10+ Jahre im GSV
Sicher die Einstellungen vom Router und mach einen Werksreset.... :biggrinsanta:
 

Pater

Grillgott
10+ Jahre im GSV
Geht denn deine Frau auch über den Repeater? Wenn nein würde ich sagen, dass du den Repeater nicht richtig konfiguriert hast. Also als erstes die Komunikation zwischen Router und Repeater überprüfen. Da ja das Notebook mit dem Repeater über Wlan eine Verbindung bekommt kann es eigentlich nur an den Einstellungen auf deinem Router liegen!
 

bandittreiber

Grillkaiser
10+ Jahre im GSV
Hast du die Netzwerkeinstellungen (IP Adresse, Subnet, Gateway) korrekt eingegeben?

Kommst du mit dem NB deiner Frau über den Repeater in Internet?


gruß

Frank
 

Camper

Bundesgrillminister
10+ Jahre im GSV
Hallo Janssen

Kommst du nur bis zum Repeater oder auch bis zum Router? Bekommst du die Netzwerkeinstellungen per DHCP, also automatisch, oder hast du feste Einstellungen vorgenommen? Funktioniert ein anderes Gerät über den Repeater? Vielleicht mal probeweise den Repeater ausschalten und direkt mit dem Router verbinden.

Gruß
Camper
 

wjm

Grillkaiser
10+ Jahre im GSV
das wichtigste Commando ist mal wieder "PING" versuche mal die einzelnen Geräte zu "pingen", damit du weißt welche Wege funktionieren - also von jedem PC zum Router z.B. ping 192.168.x.x (Routeradresse) ) z.B. die IP-Adresse von einem PC erhälst du über IPCONFIG :weizen:
 

shofmann000

Grillkönig
10+ Jahre im GSV
Eine Vermutung wäre, dass der Router wegen eingeschaltetem MAC-Adressenfilter die Verbindung mit dem Repeater nicht zulässt.

Kontrollier doch mal die Verbindung Repeater - Router
 
OP
OP
J

Janssen

Bundesgrillminister
5+ Jahre im GSV
Danke für die Tipps...

Zurück auf Werkseinstellungen ist absolut ultima ratio, zuviel Arbeit, dass alles wieder einzurichten.
Habe jetzt nochmal alle Einstellungen geprüft und kapiere es einfach nicht. Notebook unten findet sowohl den Repeater und greift drauf zu; findet auch (schwach bzw gelegentlich) den Router oben und darüber geht's auch ins Internet.
Aber ich bekomme über den Repeater einfach keine Verbindung auf den Router und ins Inet. Mac Adressen stimmen, Verschlüsselung stimmt.
Ich kapiers nicht...

edit: Router und Repeater finden sich auch gegenseitig und haben den jeweils anderen aktiviert.

janssen
 
Zuletzt bearbeitet:

wjm

Grillkaiser
10+ Jahre im GSV
findet auch (schwach bzw gelegentlich) den Router oben und darüber geht's auch ins Internet.

normalerweise sollte es ohne Repeater funktionieren, du könntest den WLAN-Stick über ein USB-Kabel anschließen, damit es vom Notebook weg ist, dadurch entfällt der Störnebel durchs Notebook, ein bisschen mit dem WLAN-Stick durchs Zimmer wandern und die Verbindung direkt zum Router sollte funktionieren. Eventuell hilft auch eine bessere Antenne am Router.


Aber ich bekomme über den Repeater einfach keine Verbindung auf den Router und ins Inet.
versuche mal einen Ping auf den Router, also vom Notebook:
Ping [Routeradresse].

wenn dies nicht funktioniert (vorausgesetzt du kannst den Repeater pingen) dann funktioniert die Verbindung Repeater/Router nicht - eventuell musst du eine "ROUTE" einrichten, also eine Weiterleitung der Pakete, ich kenne deine Geräte nicht, aber normalerweise sollten die Route automatisch eingerichtet werden.

wenn du den Router pingen kannst und die Internetverbindung funktioniert nicht, dann liegt es vermutlich am DEFAULT GATEWAY, unter WIN musst du eine Adresse angeben wohin die Pakete fürs Internet geschickt werden müssen, in diese Fall würde ich die Adresse von deinem Router angeben.
 
OP
OP
J

Janssen

Bundesgrillminister
5+ Jahre im GSV
Hallo wjm,

hab mich jetzt grad mal schlau gemacht, wie man pingt und mein router kann den repeater nicht anpingen (vier gesendet, vier verloren).
Es sind beides Siemens Geräte und beide fürs Router-Repeater-Netz geeignet.

Ich such mal was übers ROUTE einrichten, vllt isses dass....

DCHP muß ich, weiß ich jetzt, beim Repeater deaktivieren. Geht aber immer noch nicht...

Der Sonntag ist noch lang, heute gibts "nur" Nackensteak oder Cordon bleu a la GSV..... ;-)

janssen
 
OP
OP
J

Janssen

Bundesgrillminister
5+ Jahre im GSV
beim router ist dhcp aktiviert, beim repeater deaktiviert.

ip für den repeater habe ich manuell auf 192.168.1.25 festgelegt (router 1.1)

wie können die sich als router/repeater finden und aktivieren und dann nicht angepingt werden??
 

wjm

Grillkaiser
10+ Jahre im GSV
wie können die sich als router/repeater finden und aktivieren und dann nicht angepingt werden??
dazu kenne ich deine Geräte zu wenig, eventuell lässt sich der Repeater nicht anpingen, weil er nur die Pakete weiterleitet und selbst keine IP-Adresse hat(?) hier gibt es unterschiedliche Lösungen am Markt - wir hatten schon solche Lösungen mit mehrern Repeatern, die alle unter der gleichen IP-Adresse ansprechbar waren, nämlich die des Routers und auch Roaming unterstützen.
 
OP
OP
J

Janssen

Bundesgrillminister
5+ Jahre im GSV
seltsam, habe mich gerade von hier oben aus auf dem repeater (ip 192.168.1.25) eingeloggt und ipconfig abgefragt...

IPv4-Adresse meines rechners: 169.254.140.50

wie kann das, daß der repeater diese ip vergibt?

beim router (192.168.1.1) eingeloggt ist die gleiche ip aus ipconfig 192.168.1.4, was ja auch passt....

ich check das mal und dann muß der Hund ersma raus...schneit hier schon wieder wie sau...

Danke soweit,
janssen
 

Camper

Bundesgrillminister
10+ Jahre im GSV
Hallo,

dein Problem liegt mit ziemlicher Sicherheit bei der Verbindung Router-Repeater. 169.x.x.x sind link-lokale IP-Adressen. Diese vergibt Windows, wenn es keinen DHCP-Server findet.

Ein Repeater braucht als Schicht 2 - Gerät keine IP-Adresse, hat aber meistens trotzdem eine für die Konfiguration und müsste sich also auch anpingen lassen.

Entweder musst du dem Router sagen, dass ein Repeater dran hängt oder der Repeater ist falsch konfiguriert. Mit den Siemensdingern kenne ich mich leider nicht aus.

Gruß
Camper
 
Oben Unten