• Du musst dich registrieren, bevor du Beiträge verfassen kannst. Klicke auf Jetzt registrieren!, um den Registrierungsprozess zu starten. Registrierte User surfen werbefrei, können Suchen durchführen und sehen die volle Darstellung des Forums!!!

Zünderflamme zündet Brenner nicht an

duesseldorfer

Militanter Veganer
Hallo,

bei meinem Dehner Lancaster 400 Gasgrill zündet einer meiner Brenner nicht richtig.

Es kommt eine Flamme, aber sie "feuert" nicht nach vorne, sodass das aus dem Brenner strömende Gas nicht angezündet wird (oder nur manchmal, wenn der Wind gerade richtig reinweht...).

2zby7LGK.png


Bei den anderen 3 Brennern funktioniert es einwandfrei.

Habt ihr eine Idee woran das liegen könnte?

Danke für eure Hilfe und VG aus Düsseldorf,
Malte
 

Lanzarolo

Anstaltsbader
5+ Jahre im GSV
★ GSV-Award ★
:hmmmm:
In Anbetracht des "Zustands" deines Grills würde ich mal auf verstopfte Düse des Zünders tippen.
Gönne ihm mal etwas Pflege.
:prost:
 

matze_bu

Grillkönig
Supporter
Fehlen da nicht eh noch die Flaverbars über denn Brennern?

Außerdem ist dein Thread, doppelt. In dem Fall gilt nicht, viel hilft viel. Sonden verwirrt nur.
 
OP
OP
D

duesseldorfer

Militanter Veganer
Fehlen da nicht eh noch die Flaverbars über denn Brennern?

Außerdem ist dein Thread, doppelt. In dem Fall gilt nicht, viel hilft viel. Sonden verwirrt nur.
Doppelter Beitrag unkenntlich gemacht ;) ich konnte ihn nur nicht löschen.

ja, die flavorbars hatte ich rausgenommen zum besser anschauen. Sind aber sonst drauf. Nur nicht viel sauberer
 

matze_bu

Grillkönig
Supporter
Startet es denn mit den Bars genau so schlecht? Sollte nämlich durch das sich unter den Bars fangende Gas besser gehen.
Ansonsten mal das Brenner, Venturirohr und eventuelle Gitter davor sauber machen.
 
OP
OP
D

duesseldorfer

Militanter Veganer
Auch wenn die Flavor Bars drauf sind startet der fotografierte Brenner auch nicht - zumindest nicht wenn er alleinig genutzt wird.
Sind die anderne Brenner bereits an, zündet auch der linke besser.

Ich werde meinem Grill mal etwas Pflege gönnen saubermachen und dann gucken.
Melde mich.
 

Bandit GSF

Bundesgrillminister
10+ Jahre im GSV
Die Zuluft vom Zündbrenner ist verstopft darum brennt die Flamme auch so gelb. Am Zündbrenner wird ein Sieb oder eine Bohrung verstopft seien. Ich meine aber nicht die Zünddüse sondern die Bohrung wo Luft angesaugt wird und das muss gereinigt werden. Mache mal Fotos vom Zündbrenner.
 

Bandit GSF

Bundesgrillminister
10+ Jahre im GSV
Du wirst dich da ranarbeiten müssen. Auf den Bild ist ein Zündbrenner vom Gaskessel zusehen man sieht aber den Schmutzfilter (Siebchen) und darunter ist auch die Bohrung. Meistens unten drunter. Filter auswaschen oder pusten und die Bohrung reinigen bzw. den ganzen Zündbrenner. Evtl. vorne ein Schlauch draufsetzen und feste Pusten🤷🏼‍♂️ Wenn die Flamme dann vernünftig brennt sollte auch der Brenner wieder angehen
 

svenham

Militanter Veganer
Hallo Leute
Ich habe das selbe Problem, meine Flamme sieht nicht gut aus, und der linke Brenner startet ganz ganz schwer. Ich bin auch der Meinung, als ich ihn neu hatte, war die Temperatur viel höher pro Brenner.
Ich habe mir eure Tipps durchgelesen, aber ich weiss nicht was ihr mit Reinigunssieb meint. Ich hoffe ihr habt ein Rat für mich.
Danke

20210615_154657.jpg


20210615_154733.jpg


20210615_154859.jpg
 

matze_bu

Grillkönig
Supporter
Hier auf den Bildern zu sehen, ganz vorn die Siebe.
Die Brenner am besten mal kmpl. Reinigen durchblasen etc. und
mach mal deine Folie aus der Fettwanne, bevor du noch einen Fettbrand riskierst.
 

svenham

Militanter Veganer
Oh das ist damit gemeint. Danke.
Sieb war nicht ein Stück verstopft. Habe trotzdem alles aufgeblasen, aber ohne Erfolg. Er zündete immer noch sehr schlecht. Ich muss 5-6 Zünden, dann kommt ne riesen Flamme, dann brennt der Brenner.
 
Oben Unten