1. Du musst dich registrieren, bevor du Beiträge verfassen kannst. Klicke auf Jetzt registrieren!, um den Registrierungsprozess zu starten. Registrierte User surfen werbefrei, können Suchen durchführen und sehen die volle Darstellung des Forums!!!
    Information ausblenden

Backburner bei P500 zündet nicht - Kurzschluss

Dieses Thema im Forum "Gasgrillen" wurde erstellt von Der_Kater, 9. Mai 2015.

  1. Der_Kater

    Der_Kater Veganer

    Hallo liebe Gemeinde,
    heute haben wir mal wieder eine Pizza im Napoleon P500 gemacht. Erst schön vorgeheizt, Hauptbrenner aus, Backburner an und fertig gebrutschelt. Sehr lecker.
    Als die zweite nach dem selben Prinzip gemacht werden sollte, wollte sich der Backburner nicht mehr zünden lassen. Also erstmal geärgert, die Katze geschimpft und Pizza ohne Backburner fertiggestellt.

    Danach versucht den Backburner zu starten - Nix. Suizzle starten - nix. Kein Funke auf beiden Brennern. Mit einem Streichholz ließen sie sich aber problemlos anmachen.
    Komischerweise klickte es aber direkt hinter dem Zündknopf des Bedienelementes. Beim reinschauen auf die beiden Kabel sah ich dann das Bild unten. Der weiße Strich ist ein Zündfunke wo er nicht hingehört.
    Das tritt bei ca. 8 von 10 Zündversuchen auf.

    Der Grill ist gerade mal 3 Woche alt, der Backburner wurde bisher 3 mal und die Sizzle noch garnicht verwendet. Sehr sel tsames Phänomen.
    Denkt Ihr ich kann die beiden Kabel einfach noch mit ein wenig Isolierband abisolieren, oder sollte ich mal direkt den Kundendienst anschreiben.


    Kurzschluss.JPG


     
  2. mo`s

    mo`s Bundesgrillminister 5+ Jahre im GSV

    Wenn der Grill erst drei Wochen alt ist würde ich mir erst gereicht die Mühe machen dran rum zu Werken.
    Gleich zum Händler hast ja Garantie
     
  3. Fschnappi

    Fschnappi Fleischesser

    Ich würd trotzdem auf die schnelle mal ein Stückchen Holz dazwischen schieben...
    und dann den Kd informieren.
    Die Frage ist, warum der Funke hier überspringt. Kann mir eigentlich nur 2 Gründe vorstellen:
    1. Das Kabel ist irgendwo durch
    2. An der Stelle, an der der Funke eigentlich überspringen soll, ist eine noch größere Lücke...
     
  4. Markus

    Markus Grillkaiser 5+ Jahre im GSV

  5. OP
    Der_Kater

    Der_Kater Veganer

    So mal nen Update.
    Napoleon Kundendienst ist echt cool und schnell. Naja der Fehelr wird dem Kabel zugesprochen. Ich hab innerhalb von 10 Tagen nen kompletten Austauschsatz Zündknopf und Kabel bekommen. Mal schauen wie ich die nun eingebaut bekomme.

    Durch das Grillen lerne ich echt noch ne Menge Handwerkzeug.

    Ansonsten bin ich mit dem Napoleon rundrum zufrienden, wir haben schon alles möglich ausprobiert (Rumpsteak, Pizza, Flammkuchen, Moinkballs, Hühnchen und ähnliches). Absoluter Daumen hoch Kauf.
     
  6. Markus

    Markus Grillkaiser 5+ Jahre im GSV

    Dann kann ich ja bald einen Stammtisch organisieren :)
     
  7. Plankengott

    Plankengott Militanter Veganer

    Ich habe das gleiche Problem. Weder Sizzlezone noch Backburner lassen sich mit dem Schalter zünden. Es kommt kein Funke mehr. Habe letzte Woche unseren GSV-Shop kontaktiert. Die haben meine Reklamation an Napoleon weitergeleitet. Antwort steht noch aus. Ansonsten bin ich mit dem P500 auch sehr zufrieden.
     
  8. hangingloose

    hangingloose Grillkaiser 5+ Jahre im GSV

    Batterie ?
     
  9. Plankengott

    Plankengott Militanter Veganer

    An der Batterie lag es leider nicht.
     
  10. OP
    Der_Kater

    Der_Kater Veganer

    Wahrscheinlich auch schlechte isolierung der Kabel. Hörst Du denn das "Klick" des Funkens beim Zündversuch? Falls ja schau Dir mal während des Zündens die Kabel an, dann siehst Du wahrsccheinlich auch wie der Kurzschluss entsteht.
     
  11. Plankengott

    Plankengott Militanter Veganer

    Das kann ich ebenfalls ausschließen, da sich bei Knopfdruck gar nichts mehr tut. Erst dachte ich die Batterie sei leer, was sich jedoch nicht bewahrheitete. Ich gehe daher davon aus, dass der Schalter defekt ist.
     
  12. Plankengott

    Plankengott Militanter Veganer

    Kurzer Zwischenbericht: Napoleon schickt mir jetzt eine neue Elektroeinheit zum Austausch zu. Hat der Einbau bei dir geklappt @Der_Kater?
     
  13. OP
    Der_Kater

    Der_Kater Veganer

    Muss zugeben das ich da noch nicht aktiv geworden bin. HAbe die Teile hier liegen, aber die Zeit fehlt gerade. Bei mir ist es auch nciht so dringend wie bei Dir. Bei mir zündet es ja in ca. 40% der Fälle.
     
  14. Plankengott

    Plankengott Militanter Veganer

    Kurzes Update:
    Ich habe einen neuen Zünder erhalten. Dieser funktioniert, jedoch springt der Funke jetzt auch, wie bei @Der_Kater direkt an den Anschlüssen zwischen den beiden Kabeln über und nicht wie gewünscht an Sizzlezone und/oder Heckbrenner. Ich werde die Kabel bzw Stecker wohl etwas besser isolieren.
     
  15. OP
    Der_Kater

    Der_Kater Veganer

    Na toll. Dann bin ich ja froh noch nix neues eingebaut zu haben. Faulheit zahlt sich aus. Ich werde also auch einfach die Kabel mit gutem Isolierband abisolieren.
     
  16. Fschnappi

    Fschnappi Fleischesser

    Versuch mal, einfach die Enden an der Zündstelle etwas näher zueinander zu biegen. Müsste eigentlich ausreichen.
     
  17. Plankengott

    Plankengott Militanter Veganer

    Das ist nicht wirklich möglich, da der Funke ja direkt hinter den Steckern überspringt (zumindest bei mir). Ich habe die Befürchtung dass die Kabel bzw. die Stecker brüchig sind.
     
  18. Plankengott

    Plankengott Militanter Veganer

    Ok falsch verstanden. Du meinst an der "vorgesehenen" Zündstelle. :-)
     
  19. Fschnappi

    Fschnappi Fleischesser

    Exakt. Nach meinem elektrischen Verständnis, nimmt der Strom den Weg mit dem niedrigsten Widerstand. Sollte also das Kabel OK sein, aber der Abstand der beiden Drähte an der Zündstelle größer als der Abstand der unisolierten Anschlüsse an der Zündelektronik, wird der Funke hier überspringen. Abhilfe: Drähte an der Zündstelle zusammenliegen oder unisolierten Stelle isolieren. Sollte das Kabel defekt sein, hilft nur der Austausch...
     
  20. Plankengott

    Plankengott Militanter Veganer

    So ich habe am Montag Santos wegen des Problems per Mail kontaktiert und heute eine sehr freundliche Mail von Napoleon bekommen, worin mir mitgeteilt wurde, dass ich einen neuen Kabelsatz zugesandt bekomme und ich, wie von @Fschnappi beschrieben, den Abstand der Drähte an den beiden Zündstellen überprüfen soll. Also bislang habe ich in dieser Sache nur positive Erfahrungen mit dem Napoleon Service gemacht. Hoffe das bleibt so. :prost:
     
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deinem Erleben anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden