• Du musst dich registrieren, bevor du Beiträge verfassen kannst. Klicke auf Jetzt registrieren!, um den Registrierungsprozess zu starten. Registrierte User surfen werbefrei, können Suchen durchführen und sehen die volle Darstellung des Forums!!!

Davy: Inbetriebnahme - Fehlermeldung E02

Kotti

Militanter Veganer
Hallo Zusammen,
Weihnachtszeit - Zeit für neues Spielzeug - bei mir ein Davy.

Habe ihn heute zusammengebaut. Es hat alles super funktioniert und alles sauber gepasst.
Als erstes habe ich seine Firmware auf Version 5.8 upgedated - hat auch super funktioniert.

Danach wollte ich ihn "einbrennen" und habe ihn in Stufen (150, 180, 190, 210 °F) hochheizen lassen. Man hat hierbei schön die Heizaktivitäten wie Pelletschnecke und Lüfter hören können. Wie hier im Forum erwähnt, hat er zunächst ziemlich gequalmt, was sich aber dann rasch legte.

Danach hat er leider bei 210 °F die Temperatur nicht mehr gehalten, sondern ist langsam wieder abgekühlt. Als er ca. 180 °F erreicht hatte, habe ich ihn ausgeschaltet, worauf hin der Ventilator nachlief ("FAn")

Als ich ihn anschließend wieder startete, kam immer wieder die Fehlermeldung E02. Dann war es leider mit dem Spaß vorbei.

Hier im Forum wurde darauf hingewiesen, dass es sich zum einen um "zu viel Spannung" handeln könnte. Dies habe ich nachgemessen. Egal welche Stromquelle (Netz-AC/DC Wandler oder Autobatterie) konnte ich zwischen 12,2 und 12,8 V nachmessen. Alles eigentlich im Rahmen der normalen 12 V Toleranzen.

Außerdem wurde auf eine "überforderte" Pelletschnecke hingewiesen. Somit habe ich alle Pellets sowohl aus dem Vorratsbehälter, der Schnecke und des Brennraums entfehrnt und diese ausgesaugt. Aber E02 erscheint immer noch andauernd.
Alles wieder ordentlich mit Pellets befüllt - E02 erscheint weiterhin. Wieder alles geleert und saubergemacht - E02 ...
Bei den ganzen Aktionen ist mir aber auch aufgefallen, dass beim Start die Schnecke, bzw. der Motor (ich habe den Davy auch mal umgedreht um den Motor und das Getriebe dabei zu beobachten) erst gar nicht "zuckt" also die ganze Einheit gar nicht "anspringt".

Ich werde mich nach den Feiertagen gleich mal an den entsprechenden Support wenden, aber vielleicht weiss ja noch jemand Rat, was man hier noch machen kann.

Also aktuell ist der gesamte Davy wieder leer (keine Pellets) und sauber. Die Schnecke lässt sich von Hand etwas bewegen (ca. 20° in beide Richtungen), aber nicht vollständig durchdrehen.

Für Tipps wäre ich euch dankbar.

Schöne Grüße
Marcus
 

Burn_out

Grillgott
10+ Jahre im GSV
Vielleicht mal mit einem Reset probieren.
GMG aus, dann bei gedrückter Foodtaste den Strom einschalten und für ca 15 Sekunden gedrückt halten, die Steuerung zählt dann hoch bis 999. Grill ausschalten und nochmal probieren zu starten.

:prost:
 

M.B

Hotelgriller & Dutch-Oven-Cowboy
10+ Jahre im GSV
@M.B hat vielleicht auch noch ne Idee

Hat er

E2 deutet meines Wissens auf ein Problem mit der Schnecke hin. Wenn sie sich nicht mehr dreht hilft nur auseinandernehmen und gucken, ob evtl der Splint mit welchem die Schnecke arretiert ist gebrochen ist. Das ist lt Herrn Haupert wohl eine Schwachstelle des Davy. Meiner hatte seinerzeit nur ein verklemmtes Pellet.

Ich hatte das Problem erst gestern noch, da hatte ich "Billigware" benutzt. Die Pellets hatten teilweise eine Länge von 6-7 cm!!!
 

M.B

Hotelgriller & Dutch-Oven-Cowboy
10+ Jahre im GSV
wusst' ichs doch! :-D

Welch weise Worte er spricht äh schreibt :lach:

Man kann, gerade hier im Forum, nicht alles lesen, solch Erwähnung kann schon hilfreich sein!
Hoffen wir, dass dem GrillKameraden auch geholfen werden kann.
 

Traekulgriller

Grillkaiser
10+ Jahre im GSV
E2 deutet meines Wissens auf ein Problem mit der Schnecke hin.

Na dann hoffen wir doch mal, dass keine Göga ne Fehlermeldung "E2" von sich gibt...:pfeif:

Gruß Matthias
 

M.B

Hotelgriller & Dutch-Oven-Cowboy
10+ Jahre im GSV
Auseinandernehmen - wie verhält es sich denn dann mit der Gewährleistung ?

Da fragst mal den Hersteller!?
Solange da nirgends ein Siegel ist welches verletzt wird.... ich hab bei meinem zumindest nichts dergleichen gesehen.
 

Siggi

Forums-Sonnenschein
5+ Jahre im GSV
15+ Jahre im GSV
Warum fragt man nicht gleich den Vertreiber und Importeur ?

@Pelletbbq ist doch im Forum vertreten!


Er weiß die Antwort


.
 

Pelletbbq

Grillkönig
5+ Jahre im GSV
Hallo @Kotti
E02 bedeutet, dass die Förderschnecke festsitzt oder der Motor defekt ist.
Das kann man problemlos beheben, indem man sie ausbaut.
Dazu ist es norwendig, zuerst die Steuerung und anschließend den Pelletbehälter zu demontieren.
Motor und Förderschnecke sind eine Einheit, die einfach zu demontieren ist.
Nun einfach mit Hilfe der beiden Krokodilklemmen Strom auf den Motor geben und testen, ob dieser läuft.

Die ganze Sache ist absolut problemlos und hat keine Auswirkung auf die Gewährleistung.
Falls noch Fragen sind, schreib mir eine PN, am besten mit deiner Telefonnummer.
 
OP
OP
K

Kotti

Militanter Veganer
@Pelletbbq
nochmals vielen Dank für das nette Telefonat und die vielen Tipps und Hintergrundinformationen. Dies hat mich schon mal beruhigt - so finden wir die Lösung.
Wie besprochen habe ich die Sachen analysiert - e-Mail ist unterwegs.

@alle anderen: Wir halten euch dann auf dem Laufenden
 

Pellet Griller

Grillkönig
5+ Jahre im GSV
Das Problem hatte ich jetzt schon des Öfters , es ist die Schnecke die durch Pellets Blockiert

Man must den Grill des öfters Neu starten ,dan geht’s wieder
Bei bedarf must du das einige mall wiederholen

Schuld an der miesere ist der Antrieb
 
OP
OP
K

Kotti

Militanter Veganer
Es ist geschafft - der Davy läuft.
Mit Hilfe seitens Herrn Haupert und seinem Team konnte E02 behoben werden.

Mit telefonischer Unterstützung konnte ich die ersten Analysen selbst durchführen. Hierzu baute ich zunächst die Steuerung und den Motor aus und testete diese. Da der Davy modular aufgebaut ist, lies sich das recht einfach durchführen.
Ergebnis: Der Motor läuft sobald er direkt mit 12V angesteuert wurde / die Steuerung beharrte auf E02.

Somit schickte mir Herr Haupert eine neue Steuerung zu, die ich dann auch gleich einbaute.
Beim Testlauf verlief zunächst auch alles gut - aber bei 210°F kam plötzlich wieder die Fehlermeldung E02. Daraufhin untersuchte ich wieder die Förderschnecke, den Motor und die Steuerung - mit dem alten Ergebnis.
Also war es wohl doch nicht der Kontroller.

Für die weitere Reparatur (Motor/Steuerung) war dann doch der Fachmann gefragt. Da es ja aus der Vorderpfalz nicht ganz so weit ist, haben wir einen Termin vereinbart und ich bin dann bei ihm vorbeigefahren. Vor allem bot er an, mich erst "vom Hof zu lassen, wenn alles funktioniert".

Also ging es gestern in das winterliche Saarland - verschneite Straße, Wälder und Felder.
Ich kam an, es war alles vorbereitet und kurze Zeit später konnte schon der Testlauf mit neuem Motor und neuer Steuerung beginnen. Pellets rein, langsam aufheizen, immer weiter bis 500°F - alles ohne Probleme und mit vielen netten Tipps beim Beobachten des Aufheizvorgangs. Alles funktionierte.
Abkühlen lassen (ging bei den aktuellen Temperaturen recht schnell) und dann wieder alles Einpacken .

Heute habe ich nochmal einen Testlauf gemacht (über Stufen bis 240°C - diesmal über die App) und im Moment ist das erste Roastbeef am smoken.

Also vielen Dank an Pelletbbq/Hr. Haupert und Team für die schnelle, kompetente und unkomplizierte Hilfe.
 

manni1211

Veganer
5+ Jahre im GSV
Hallo Kotti,

ein Fachmann vor Ort ist schon sehr viel Wert.

Was war letztendlich die Ausfallursache?
War es der Motor, die Steuerung oder beides, welche Teile wurden getauscht?

Manni1211
 
OP
OP
K

Kotti

Militanter Veganer
Getauscht wurden Motor und Steuerung.
Letztendlich gehen wir davon aus, dass der Motor die Steuerung immer wieder "abgeschossen" hat.
 
OP
OP
K

Kotti

Militanter Veganer
Na dann probiere ich mal ein paar Fotos hochzuladen.

DSC_1075.JPG


DSC_1078.JPG


Das ganze per App gesteuert:
  1. 95°C bis 50°C Kerntemperatur
  2. 220°C bis 56°C Kerntemperatur
  3. warmhalten (ca. 70°C)
(hätte noch etwas mehr vertragen - das nächste mal setze ich die Kerntemperaturen ca. 2°C höher an)
 

Anhänge

  • DSC_1078.JPG
    DSC_1078.JPG
    192,3 KB · Aufrufe: 205
  • DSC_1075.JPG
    DSC_1075.JPG
    129,6 KB · Aufrufe: 195
Oben Unten