• Du musst dich registrieren, bevor du Beiträge verfassen kannst. Klicke auf Jetzt registrieren!, um den Registrierungsprozess zu starten. Registrierte User surfen werbefrei, können Suchen durchführen und sehen die volle Darstellung des Forums!!!

Leif Grillson: Pellethochqualmen statt Pellethochbrand?

Leifgriller

Militanter Veganer
Hi zusammen, eigentlich läuft der Grill 1a - kein zucken beim hochheizen, geht locker auf 500°, aber...

Sobald er die Zieltemperatur erreicht hat, geht das Teil aktuell permament in einen Qualmmodus über - im Pelletbehälter qualmt/teert es heftig - so heftig, dass die Pellets aufquellen und nicht vernünftig nachrutschen.
21-04-04 11-38-41 7764.jpg
Die Pellets sind Buche von Hauppert - trocken im Keller im verschlossenen Eimer gelagert und optisch im "frischen" Zustand - in Ordnung würde ich sagen - oben die aus dem Pelletbehälter - leicht gequollen - unten die frischen aus dem Eimer:

21-04-04 11-40-21 7765.jpg


Evtl. versuche ich heute Abend mal nen anderen Eimer - aber das ist schon komisch...
 

Quali-Fire

Röstaromen-Romantiker & Roll-Eis-Rastelli
5+ Jahre im GSV
Supporter
Das ist kein Pelletbrand und auch sonst nicht weiter bedenklich..
Diese kleine Rauchwolke ist im Leif völlig normal da der Grill aus dem Heizmodus bei Zieltemp in den Wärmeerhaltungsmodus wechselt. Der qualmt einfach nur etwas nach....das ist bei einem Holzvergaser nun mal so.
Weiterhin wird der Qualm reduziert wenn der Pelletbehälter wieder gefüllt ist und der Deckel draufliegt.
Alles normal also....da brennt nichts hoch - das Problem gibt es eigentlich nur beim Bob.
Wenn die Pellets dennoch aufgequollen sind mal eben ne kurze Anfrage an @Pelletbbq richten. Sicherlich kann dir Dieter Haupert da weiterhelfen oder hat zumindest eine Idee woran das liegen könnte.
Meines Erachtens haben Pellets die Feuchtigkeit gezogen - lagen die über Nacht im Grill? Auch sieht der Pelletaufnahme an den Wänden sehr feucht aus. Stand der Grill im Regen?
Ich verwende ausschließlich Haupert-Pellets, aber bei mir quillt da grundsätzlich nichts auf.
 
OP
OP
L

Leifgriller

Militanter Veganer
Nee die Pellets lagen nicht im Grill und in dem Ausmaß (das Bild zeigt nur ein "laues Lüftchen" wie die qualmen hat das noch nie gequalmt - und er Teer im Behälter ist heftig und nicht normal - ich probier heute Abend den anderen Eimer aus. Die aktuellen Pellets sind frischer Anbruch eines frischen Eimers und drei Vergrillungen - jedesmal das gleiche - wenns richtig qualmt, erkennst man keine Pellets im Behälter mehr - dichter gelblicher Qualm. Deckel ist immer drauf.
 

Quali-Fire

Röstaromen-Romantiker & Roll-Eis-Rastelli
5+ Jahre im GSV
Supporter
Ok. Dann ist die Idee mit einem anderen Eimer sicherlich nicht schlecht...!! Good luck.
 

Quali-Fire

Röstaromen-Romantiker & Roll-Eis-Rastelli
5+ Jahre im GSV
Supporter
@Leifgriller
Kurze Nachfrage: Anderer Pelleteimer = Problembeseitigung?
 
OP
OP
L

Leifgriller

Militanter Veganer
ich meine ja... es gab am Sonntag Abend Onglet - direkt bei gut 330Grad - war also immer schön Zug drauf und es hat nicht gequalmt.
Das Problem kam ja aber auch eher beim "Temperatur halten", wenn er wenig gezogen hat.

Dadurch dass der Behälter so dermaßen "versifft" war - inkl. Verkrustungen und einem langsameren Verbrauch (beim Temperatur halten) hatten die Pellets Zeit zu quellen - wenn er "Volle Pulle" lief, dann hatten die Pellets keine Zeit und wurden verbrannt bevor sie quellen konnten.

Ich hatte am Sonntag keine Probleme, kann aber nicht ausschließen, dass das nur am "volle Pulle" lag. Montag hab ich dann den Pelletbehälter ausgebaut und komplett gereinigt - Blitzeblank dank Dr. Becher - im unteren Teil (dem Rohr) war locker 1-2mm Rußverkrustungen drauf - dass da Pellets sich schon mal verklemmen war irgendwie logisch. Ich muss jetzt mal noch die n. Runde abwarten - vllt. am WE - dann kann ich final berichten. Am Behälter liegt es jedenfalls nicht mehr.
 
OP
OP
L

Leifgriller

Militanter Veganer
Leider nein....
Jetzt gibt es 3 Optionen:
1. Der "neue" Eimer hat das gleiche Problem, denn er stammt aus der gleichen Lieferung
2. Mein Umbau im Winter mit dem Eigenbau-Ring verursacht das Problem
3. Der nicht mehr in Benutzung befindliche Schalldämpfer erzeugt ein anderes Abbrennverhalten

Ich habe #2 im Verdacht und werde n. Wochenende den Brenner ausbauen und den Ring durch einen Originalersatzring tauschen
 

Quali-Fire

Röstaromen-Romantiker & Roll-Eis-Rastelli
5+ Jahre im GSV
Supporter
Oder eventuell #4: Brennermontage nicht ganz korrekt ?
Aber vermutlich ist #2 genau der Grund welcher.
Hatte neulich ein länegeres Gespräch mit einem ehemaligen Grillson-Techniker, da haben wir auch das Thema mit dem Ring besprochen.
Aussage war: " Wenn die Bohrungen von Anzahl, Durchmesser und Anordnung nicht exakt stimmen, dann läuft die Maschine nicht vernünftig"
Kleine Info zu Quelle und Preis des Ringes wäre super.
 
OP
OP
L

Leifgriller

Militanter Veganer
Den Ring habe ich über trade4you bekommen - siehe auch anderer Thread Ersatzteile... Sowohl die Anzahl, als auch die Bohrungsanordnung von meinem Eigenbau sind "nahezu" identisch - aber eben nur nahezu. Wobei es mich schon sehr wundert, dass ein verbruzzelter (alter) Ring fast sauber läuft und ein neuer manuell selbtsgefertigter Ring solche Probleme macht. Der verbruzzelte dürfte deutlich mehr Luft gezogen haben, als mein gefertigter - vllt. ist das auch die Ursache. Ich werde weiter berichten.
 
Oben Unten