1. Du musst dich registrieren, bevor du Beiträge verfassen kannst. Klicke auf Jetzt registrieren!, um den Registrierungsprozess zu starten. Registrierte User surfen werbefrei, können Suchen durchführen und sehen die volle Darstellung des Forums!!!
    Information ausblenden

Internet Verbindung trennt sich ständig

Dieses Thema im Forum "PC-Hilfe" wurde erstellt von Dr. Hannibal Lecter, 4. November 2015.

  1. Dr. Hannibal Lecter

    Dr. Hannibal Lecter Grillgott 5+ Jahre im GSV

    Mahlzeit beinand,

    folgendes Problem bringt mich zum Verzweifeln:

    Meine Internetverbindung trennt sich jedesmal wenn ich den Rechner runterfahre und wieder einschalte, oder wenn er mal in Standby war. Ich muss dann jedesmal am Router diesen W-Lan Knof drücken. Vom PC aus lässt sich keine Verbinung herstellen. Hier kommt erst die Meldung "Kein Internetzugriff" und dann höchstens "Verbindung begrenzt" aber um wieder surfen zu können muss ich an den Router.

    Das Problem besteht seit ich meinen neuen Laptop mit Win8 habe. Hier jedoch seltsamerweise ungefähr die ersten 4 Wochen, dann liefs 6 Monate völlig problemlos (ohne das ich etwas verändert hätte ...) und nun habe ich das Problem seit 4 Wochen wieder. Ich hab jetzt auch schon Win 10 drauf, weil jemand meinte, es löge an Win8 ... Macht aber keinen Unterschied, ausser das er jetzt länger zum starten braucht ...

    Wer kann mir helfen?


    Update heute 05.11.2015 23uhr:

    Gestern Netzwerkkartentreiber neu installiert - seitdem läufts!


    Heute Freitag mittag, 06.11. läuft immer noch :-)

    Heute Freitag abend 22 Uhr: Hat sich getrennt, konnte aber sofort übern PC wieder verbunden werden ...
     
  2. Feuergott

    Feuergott Bundesgrillminister 5+ Jahre im GSV

    Hast du evtl. eine Zeitsteuerung am Router konfiguriert? Ist die SSID sichtbar?

    Meinst du damit, dass sich das WLAN Lichtlein am Router abschaltet? Welchen Router setzt du ein? Welches Rechnermodell? Welcher WLAN Chipsatz? Hast du evtl. Updates in letzter Zeit durchgeführt?
     
  3. KeulesBruder

    KeulesBruder Metzgermeister 5+ Jahre im GSV

    Hast Du ein Update auf Win10 gemacht oder hast Du frisch installiert? Das gleiche Verhalten hatte ich nach meinem Update auf Win10. Seit der Neuinstallation ist es weg.
    Was Du auch noch nachschauen kannst: In den erweiterten Energieoptionen gibt es eine Option, das WLAN im Standby abgeschaltet wird. Das führte bei mir auch zu einem ähnlichen Verhalten.
     
  4. OP
    Dr. Hannibal Lecter

    Dr. Hannibal Lecter Grillgott 5+ Jahre im GSV

  5. OP
    Dr. Hannibal Lecter

    Dr. Hannibal Lecter Grillgott 5+ Jahre im GSV

    Du fragst Sachen :D Ich hab mir das bei Chip.de geholt. Ob das nun ein Update war, oder "frisch" - keine Ahnung. Wie seh ich das?
    Die Energieoptionen hab ich schon durch, daran scheints nicht zu liegen ...
     
  6. bigtorsti26

    bigtorsti26 Bundesgrillminister 5+ Jahre im GSV

    Versuche mal folgendes
    Gehe in die Einstellungen von dem Router, da taucht dein Laptop unter Verbindungen auf. Lösche ihn dort mal raus und verbinde sich neu. Danach im Router die Einstellung "diesem Gerät immer die selbe IP Adresse vergeben" suchen und aktivieren.
     
    Feuergott gefällt das.
  7. Feuergott

    Feuergott Bundesgrillminister 5+ Jahre im GSV

    Hast du den Rechner frisch aufgesetzt (HDD formatiert, Win 10 installiert, Treiber installiert, etc.) oder hast du die Chip Installation einfach gestartet -> rödel rödel, ding, Win 10 druff mit alles und scharf? Mach mal das was @bigtorsti26 vorgeschlagen hat. Falls das nichts bringt würde ich an deiner Stelle mal den Treiber für deine WLAN Karte bei HP direkt runterladen und die Karte neu installieren. den Netzwerkschlüssel hast du aber korrekt eingetragen?
     
    Dr. Hannibal Lecter gefällt das.
  8. Churrasquito

    Churrasquito Veganer

    Da stimme ich zu. Mit den Tipps von Feuergott muss es eigentlich klappen. Selbstverständlich gibt es bei Computern für so etwas nie so eine richtige Garantie, aber in der Regel klappt es gerade nach dem neu Aufsetzen gut.
     
  9. OP
    Dr. Hannibal Lecter

    Dr. Hannibal Lecter Grillgott 5+ Jahre im GSV

    Einfach bei Chip.de auf los, und schon wars geschehen.
    bigtorsti probier ich hernach :-)
    Der schlüssel passt
    WLAN Karte teste ich falls Bigtorsti nicht klappt

    Muss aber erst für mittag kochen - hernach gehts weiter :-)

    Danke bis hier :-)
     
  10. OP
    Dr. Hannibal Lecter

    Dr. Hannibal Lecter Grillgott 5+ Jahre im GSV

    Da geh ich übern Browser mit dem xxx.xxx.xxx rein, und da drin finde ich meinen PC?
     
  11. KeulesBruder

    KeulesBruder Metzgermeister 5+ Jahre im GSV

    Was gibt es denn heute Feines? Schweigendes Lamm?
     
  12. KeulesBruder

    KeulesBruder Metzgermeister 5+ Jahre im GSV

    Was für einen Router hast Du denn? Fritzbox, Speedport, ...?
     
  13. OP
    Dr. Hannibal Lecter

    Dr. Hannibal Lecter Grillgott 5+ Jahre im GSV

    Von o²

    Ps: Es gibt schweigendes Schwein :-)
     
  14. carmai24

    carmai24 Grillkaiser 5+ Jahre im GSV

    Vielleicht die Russenmafia?
    :hmmmm:Hast Du denn deine Schulden schon bezahlt:D???

    SCNR
     
    Makkkus gefällt das.
  15. OP
    Dr. Hannibal Lecter

    Dr. Hannibal Lecter Grillgott 5+ Jahre im GSV

    Musst du immer alte Wunden aufreißen :russ:

    Irgendwann wars gut mit Brieffreundschaft :schreibt:, kam nix mehr ...

    Vielleicht ham die ja zur Strafe mein WLAN zerstört :strom:
     
  16. carmai24

    carmai24 Grillkaiser 5+ Jahre im GSV

    Das war meine Vermutung:D.

    So nun genug OT. Leider kann ich Dir bei deinem Problem nicht weiterhelfen:(.
     
  17. Feuergott

    Feuergott Bundesgrillminister 5+ Jahre im GSV

    Dann war's nur ein Update! :-)
    Tippe einfach mal auf einen nicht korrekt portierten Treiber.
    Die Russen wären natürlich auch eine Erklärung! Schade, dass die Brieffreundschaft eingeschlafen ist.:D
     
  18. OP
    Dr. Hannibal Lecter

    Dr. Hannibal Lecter Grillgott 5+ Jahre im GSV

    Ich denke nicht, das es was mit dem Update zu tun hat - es ging ja vorher schon nicht!?
     
  19. Feuergott

    Feuergott Bundesgrillminister 5+ Jahre im GSV

    Gut das du mich daran erinnerst.... :-)
    Trotzdem tendiere ich eher Richtung Treiber.

    Wenn der Fehler auftritt, wird dir die SSID eigentlich bei den verfügbaren Netzwerkverbindungen angezeigt? Kann es sein, dass bei dir noch ein zweites WLAN im Haus läuft? Hast du eine individuelle SSID vergeben oder die out-of-the-box gelassen?
     
  20. KeulesBruder

    KeulesBruder Metzgermeister 5+ Jahre im GSV

    Dann gib doch in Deinem Browser mal o2.box ein. Du solltest dann auf die Oberfläche vom Router kommen.

    Edith sagt: Vergiss es. Hier kannst Du nichts einstellen, was Dir helfen würde. Die o2-Router lassen sich nicht besonders konfigurieren.
     
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deinem Erleben anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden