• Du musst dich registrieren, bevor du Beiträge verfassen kannst. Klicke auf Jetzt registrieren!, um den Registrierungsprozess zu starten. Registrierte User surfen werbefrei, können Suchen durchführen und sehen die volle Darstellung des Forums!!!

UDS Pitmaster Einstellungen mit Servo und 75er Lüfter

G

Gast-AlgV5V

Guest
Du kannst nur die Pitmasteransteuerung ausblenden (unter Einstellungen Plot).
Die Reihenfolge kannst du aber nicht bestimmen.
 

bbq_nulli

Metzger
5+ Jahre im GSV
welchen Softwarestand hast du drauf ?

hab jetzt auch mal bei Wert 1 = Servo 25% offen eingestellt (sieht man am Damper auch an der Anzeige) 0-25-50-75-100% Markierung

kommt mir aber bei 25% sehr wenig geöffnet vor (siehe Bild)

Software ist noch 2.6.2 bei mir drauf
und teste noch ohne Grill (später dann mit Smoker und KeramikEi)

IMG_1990.JPG


IMG_1991.JPG
 

Anhänge

  • IMG_1990.JPG
    IMG_1990.JPG
    441,8 KB · Aufrufe: 463
  • IMG_1991.JPG
    IMG_1991.JPG
    333,6 KB · Aufrufe: 488
OP
OP
humario

humario

Fleischesser
5+ Jahre im GSV
Habe um 12.50 Uhr bei Wert 1 = 0% eingegeben, also komplett zu.
Jetzt habe ich zumindest die Temp wieder runter gebracht.

30% war bei mir definitiv zu viel.

Vielleicht muss ich auch noch an der Schüttung bzw. sauberer Ring arbeiten.

Überlege jetzt nochmal bei Wert 1 mit den 10% ins Rennen zu gehen.
Das war ja gestern zu Anfang recht vielversprechend...

Habe auch die 2.6.2

Hier der Plot
1.jpg
 

Anhänge

  • 1.jpg
    1.jpg
    581,5 KB · Aufrufe: 477
OP
OP
humario

humario

Fleischesser
5+ Jahre im GSV
Wobei es jetzt gerade stark zu regnen beginnt bei uns.
Smoker steht nur halb unterm Dach.

Mal sehen...
 
OP
OP
humario

humario

Fleischesser
5+ Jahre im GSV
So wir haben nochmal etwas mit den Werten gespielt.
Danke hierzu an Ha-Ma und Alex, echt genial die Untertützung durch das Forum hier.

Sobald der Lüfter bei Wert 1 auch nur etwas offen war ist die Temperatur immer durch die Decke.
Haben ihn dann auf komplett zu belassen.
Ab ca. 13 Uhr lief es dann besser.

Wenn folgend die Temperatur noch im Vordergrund zu sehen ist wäre das genial.

IMG_0451.PNG


So sieht man die Temperaturkurve nur wenn man den Lüfter ausblendet.
Haben auch mal noch den Sollwert verändert um zu sehen wie er reagiert...

IMG_0450.PNG


Folgend die Einstellungen die nun gewählt wurden:

IMG_0452.PNG
 

Anhänge

  • IMG_0450.PNG
    IMG_0450.PNG
    3,5 MB · Aufrufe: 472
  • IMG_0451.PNG
    IMG_0451.PNG
    3,4 MB · Aufrufe: 467
  • IMG_0452.PNG
    IMG_0452.PNG
    3,4 MB · Aufrufe: 457

Ha-Ma

Kurvenglätter
5+ Jahre im GSV
Ich glaube , wenn man den 1000k GSV Fühler zum Regeln nutzt kann man den Kd Wert besser einsetzen, der ist nicht so "nervös" .
( hier war der 100k im Einsatz)
Beim nächsten Mal kann @humario es mal testen...

Der Vorschlag von @ funktioniert echt nicht schlecht :thumb2:
 

Ha-Ma

Kurvenglätter
5+ Jahre im GSV
Doch, nachdem der Servo ganz zu machen durfte sonnst kühlte dieser UDS absolut nicht ab.
Die Reglerparameter mussten auch etwas angepasst werden das ist aber normal.
Man sieht ja ( am quasi komplett schwarzen Plot) dass der 100k Fühler mit dem hohen Kd absolut extreme Schwankungen in Pitmastersignal verursachte, das fand ich auch nicht so optimal.
( ich gehe davon aus dass dieses die Ursache ist)

Beim diesem zweiten Versuch (der dann auch funktioniert hat) wurde die Trommel etwas höher gestellt damit nicht so viel Luft an der Kohle/Trommel vorbei zieht und anstatt über die Kohle Hitze produziert , ist sie vorbeigeströmt und hat den Smoker erstmal abkühlt... das Phänomen ist ja absolut kontraproduktiv...
So hochgestellt scheint es besser zu funktionieren.
( das ist aber ein grundsätzliches Problem , hat nichts mit der Regelmethode zu tun...)
 
G

Gast-AlgV5V

Guest
Hab gerade den TAZ Damper raus gerammt. Wenn ich den Servo händisch auf 30% auf stelle ist das wirklich kein großes Loch.
Das da der UDS so viel Luft durch ziehen kann ist mir echt suspekt.
 

Ha-Ma

Kurvenglätter
5+ Jahre im GSV
Ja... aber wenn er nicht abkühlt ... da hast du keine Chance ausser man versucht es mit der Begrenzung der brenneder Kohle z.B. Entsprechenden Ring und keine Schüttung...
Du hast Recht wenn der Servo komplett zu macht besteht die Gefahr dass die Kohle rel. stark aus geht... der Grill muss aber abkühlen das ist erstmal wichtiger.

Da der Pitmaster den Servo aber schön in einem Bereich über 0 gefahren hat, ist es ja so wie du es dir wahrscheinlich gedacht hast => die brennende Kohle muss an dem Luftstrom hängen , egal wie gering der ist und der sollte möglichst nie abgeschnitten werden
 

Ha-Ma

Kurvenglätter
5+ Jahre im GSV
Das da der UDS so viel Luft durch ziehen kann ist mir echt suspekt.
Ja... aus der Ferne ist es halt nicht so einfach alles zu prüfen.

Schau dir den Plot bis 13:00 an...
Da soll beim UDS unten alles dicht gewesen sein und oben angesrosselt... Die Temperatur ging zwar langsam aber ständig hoch...
 
G

Gast-AlgV5V

Guest
Ja das sehe ich. Das ist der Punkt wo der Kamineffekt abbricht.
Das muss aber nicht heißen das die Tonne dicht ist.

Wenn ich mir den Servo wie im Plot auf 25-30% stelle, habe ich so ein großes Loch wie ein Strohhalm.
Wie soll da eine dünnwandige 200 Liter Tone überhaupt solche Temperaturen erreichen? :blinky:
Andere müssen 3-4 1" Rohre anbringen und die komplett öffnen damit die überhaupt genug Luft da rein bekommen.

Irgend was stimmt da nicht.
 

Ha-Ma

Kurvenglätter
5+ Jahre im GSV
Ok ... da muss @humario genaueres dazu sagen.
Er sagt, der UDS ist dicht...
Das Verhalten der Temperatur über so einen Zeitraum ist schon komisch da hast du absolut Recht.
 
OP
OP
humario

humario

Fleischesser
5+ Jahre im GSV
Folgend der Plot von heute Nacht

IMG_0455.PNG


Bin um 3 Uhr aufgewacht durch das laute fiepen des Servos.

Habe dann von Hand den Hahn um 03.15 Uhr geschlossen.
Innerhalb 45 Minuten ging er aus.
Somit ist der UDS dicht meiner Meinung nach.

Dann habe ich heute nochmal einen Ring gesetzt und mit manuellen Einstellungen den Servo getestet.
Haben gepasst.

Dann um 12.15 Uhr den Lüfter auf 100% gesetzt.
Hier hat man schon gesehen das der Damper nicht dicht ist.
Dann um 16.20 Uhr den Damper weg geschraubt und festgestellt das der Servo kaputt ist und anstatt wie im Wlanthermo auf 0% leider komplett offen war.
Das erklärt auch die hohen Werte und schlechte Abkühlung.

Ring gesetzt
15020475953840.jpg


Kohle drauf
15020475954851.jpg


Der Plot von heute
IMG_0456.PNG


Trotz des defekten Servo und kompletter Öffnung hat der Lüfter seinen Dienst getan...

Ist nun schon der zweite defekte Servo dieses WE.
Entweder die taugen nicht viel oder die werden zu sehr beansprucht.

Habt Ihr eine Empfehlung für einen besseren Servo?


.
 

Anhänge

  • IMG_0455.PNG
    IMG_0455.PNG
    3,4 MB · Aufrufe: 431
  • IMG_0456.PNG
    IMG_0456.PNG
    3,5 MB · Aufrufe: 442
  • 15020475953840.jpg
    15020475953840.jpg
    234,8 KB · Aufrufe: 419
  • 15020475954851.jpg
    15020475954851.jpg
    223,5 KB · Aufrufe: 416

Bjoern

Grillkaiser
5+ Jahre im GSV
Für die 20170805_080919_TEMPLOG.csv:
Für
22484 Datenzeilen (etwas gekürzt):
Pit2:
406 Stellvorgänge mit Totband
14717 ohne
Pit1:
10819 mit
12712 ohne

Pit1 spring dank des hohen D-Anteils aber sowieso hin und her.
Bei Reglerausgangswerten wie diesen hier:
25,0079733
0
27,5799467
0
0
54,0826133
10,34112
0
14,9476267
0,42992
14,6465067
0
0
27,2041867
0
61,9044533
0
43,59096
0
0
Muss man einfach den D-Anteil reduzieren, weil wenn man den D-Anteil vom Servo ausnehmen würde, würde man den effektiven D-Anteil ja sowieso reduzieren.
Pitch für den Regler erhöhen bringt übrigends einen negativen Effekt, weil die Sprünge größer werden.
 

Bjoern

Grillkaiser
5+ Jahre im GSV
Mit einer Pause von 9s für Pit 1:
3549
Pit2:
406
 
Oben Unten