• Du musst dich registrieren, bevor du Beiträge verfassen kannst. Klicke auf Jetzt registrieren!, um den Registrierungsprozess zu starten. Registrierte User surfen werbefrei, können Suchen durchführen und sehen die volle Darstellung des Forums!!!

Probleme mit dem El Fuego Magena Smoker

Major Winters

Militanter Veganer
Hallo liebe Community!

Ich bin ein echter Rookie was das Smoken betrifft. Ich habe mir vor knapp 2 Monaten schließlich den El Fuego Magena Pelletsmoker besorgt - so weit so gut. Fürs "erste Mal" zum Einbrennen habe ich mir Burnhard Hickory Pellets sowie eine Woche später einen Schweinenacken für Pulled Pork besorgt. Es hat an dem Tag natürlich geschneit und war arschkalt - mittlerweile weiß ich, dass der El Fuego Magena aufgrund der dünnen Wand damit schon etwas zu kämpfen hatte.
Ich hab dann nach der Anleitung der Sizzle Brothers alles vorbereitet und wollte den Smoker auf 120° einregeln. Der Anfang lief auch relativ entspannt, außer, dass die Garraumtemperatur kaum die 110° erreicht hatte (das Digitale Thermometer des Smokers war meistens 15-25° darüber). Über das Bluetooth Thermometer habe ich dann nach so ca. 1,5h gesehen, dass die Garraumtemperatur immer weiter absinkt bis sie dann bei so 75° war, wo ich dann den Smoker einmal aus- und wieder eingeschaltet habe, da ich offensichtlich einen Flameout hatte. Nach 2h habe ich dann den Nacken eingewickelt und wollte die Temperatur auf 150° erhöhen. Erstens, hatte der Smoker natürlich wieder Schwierigkeiten, auf die 150° zu kommen, zweitens kam auf einmal Rauch aus dem Pelletbehälter raus. Anfangs dachte ich mir noch nicht viel dabei, aber die Rauchentwicklung wurde mit der Zeit echt extrem und es hat sich in dem Pelletbehälter eine Menge Kondenswasser gebildet - was logischerweise nicht gerade gut für die Pellets ist. Aber: er hatte die Temperatur im Garraum danach relativ stabil bei 145-155° gehalten, nur der Rauch kam bei der falschen Seite raus. Das Endprodukt war trotzdem für mich bzw. für erste Mal ein Erfolg - hätte aber natürlich noch besser sein können.

Fürs zweite Mal gabs vor kurzem Beef Ribs. Dafür habe ich mir Apfelpellets besorgt und - es hat natürlich wieder leicht geschneit. Die ersten 3h bei 120° liefen an sich problemlos - außer, dass die 120° nur selten erreicht wurden. In der zweiten Phase wurden die eingestellten 150° nie erreicht, in der dritten die 120° annähernd. Pluspunkt war allerdings, dass dieses Mal kein Rauch aus dem Pelletbehälter kam.

Vergangenes Wochenende habe ich erneut Pulled Pork auf dem Plan gehabt. Das Wetter war schön und es war schon ordentlich warm. Dieses Mal habe ich wieder die Hickorypellets verwendet.
Die erste Phase mit 120° lief ohne Probleme und der Smoker pendelte sich zwischen 120-130° ein. In der zweiten Phase habe ich dann wieder 150° eingestellt und dieses Mal war er konstant über den 150° im Garraum - meistens bei 165-170°. Nach einer knappen Stunde hat er wieder angefangen, aus dem Pelletbehälter zu rauchen. Es hat sich wieder Kondenswasser gebildet und die Pellets sich teilweise angesaugt. Ich hab dann einmal alle Pellets entnommen und wollte ihn quasi einmal leerräumen lassen (habe den Tipp dazu bekommen, da eventuell die Pellets in die Förderschnecke hineinbrennen könnten). Gesagt - getan. Als die Temperatur langsam absank, habe ich wieder ein paar Pellets nachgefüllt, auf "Smoker" gestellt und gewartet, bis sich rauch entwickelt, woraufhin ich wieder auf 150° eingestellt hab. Doch relativ schnell, kam wieder Rauch aus dem Pelletbehälter. Da er allerdings die Temperatur "halbwegs" gehalten hat, hab ich dann schlicht und ergreifend keine Lust darauf gehabt, alle 30 Minuten die Pelletbox auszuleeren und zu warten, bis alles aufgebrannt ist.

Das war mein Leidensweg bisher. Jetzt wollte ich einfach ein paar Fragen an die erfahrenen Pelletsmoker-Veteranen stellen:
1. Kann es sein, dass man für diesen Smoker bestimmte Pelltes nicht verwenden sollte? Apfel funktionierte ohne Rauch aus der Pelletbox - Hickory ... naja ihr wisst schon
2. Ich habe versucht, mit Hilfe der P-modi etwas herum zu spielen, damit zum Beispiel bei eingestellten 150° nicht durchgehend 165-170° im Garraum sind - war damit allerdings nicht so erfolgreich. Gibt es diesbezüglich Tipps?
3. Wie sind eure generellen Erfahrungen mit dem El Fuego Magena? Könnt ihr irgendwelche Tipps geben, Erfahrungen, was funktioniert am besten etc?

Vielen Dank auch an alle, die sich die Zeit genommen haben, meinen Roman hier zu lesen :)

LG Markus
 

snoopy7d

Bundesgrillminister
5+ Jahre im GSV
Hallo Markus!
Ich habe zwar den XL aber das sollte sonst das gleiche sein, Kondenswasser im Pelletbehälter habe ich auch nach 2 bis 3 Stunden Betrieb, das ist scheinbar normal bei dem Gerät, ansonsten läuft meiner eigentlich ohne Probleme.
Schwierigkeiten machen bei mir nur extrem lange Pellets, die sich nur schwer zerbrechen lassen, diese sorgen für eine ungleichmäßige Zufuhr zum Brennertopf.
Was die von dir Beschriebenen Temperatur Probleme dann zur Folge hat, bzw. geht er aus.
Ich lasse den Sack mit den Pellets mehrmals auf den Boden fallen , so das die Pellets zerbrechen das hat bei mir geholfen.
Mit Pellets die um die 1 cm länge haben geht meiner am Besten.
Die Smoke Funktion habe ich nicht Aktiviert das bring nur Unruhe rein.

Hier gibt es noch mehr Infos: https://www.grillsportverein.de/forum/threads/el-fuego-magena-ay-313.295669/

Seit ich meinen GMG Davy Crockett habe, war der El Fuego nicht mehr in Betrieb,
 
Oben Unten