• Du musst dich registrieren, bevor du Beiträge verfassen kannst. Klicke auf Jetzt registrieren!, um den Registrierungsprozess zu starten. Registrierte User surfen werbefrei, können Suchen durchführen und sehen die volle Darstellung des Forums!!!

Q220 beim Fleisch-wenden zu kalt

Mesadi

F.K.K.-Wochenendeinläuter 🚴‍♂️
5+ Jahre im GSV
Was passiert denn, wenn Du nur 1-2 Steaks grillst??
Ist der Grill dann auch abgekühlt wenn Du die wendest?
Evtl. hast Du ja nur zu viel Grillgut drauf.


Upps, ich war zu langsam!
 
OP
OP
patsa

patsa

Militanter Veganer
Was passiert denn, wenn Du nur 1-2 Steaks grillst??

:D Die Frage lässt sich sehr einfach beantworten! Ich brauch noch 'nen Messer oder Zweizack mehr am Grill um mir die hungrigen Gäste vom Leib zu halten....


Aber hab schon verstanden! Wenn es tatsächlich daran liegen sollte bin ich zwar einerseits froh 'ne Lösung zu haben - andererseits aber auch ziemlich enttäuscht, weil das wäre echt ein Nachteil von Gas den ich meinen Kohlefreunden nicht mal schönreden könnte.... :cool: Die haben eher das Problem von "zu viel Hitze" und nicht mein "Schon-grill-verfahren" für Gemüse.... :(
 

Markus

.
10+ Jahre im GSV
Wenn du aber schon beim vorheizen nur 180°C am Deckel erreichst und dann erst das Fleisch auflegst, kann es ja eigentlich nicht an der Fleischmenge liegen.
Der Fehler ist ja schon vorher da (wenn das Thermometer denn stimmt).
 
OP
OP
patsa

patsa

Militanter Veganer
Ich werde das jetzt mal systematisch abarbeiten. Habe ja jetzt einige gute Hinweise bekommen und muss das nun mal ausprobieren. So viele Möglichkeiten gibt es ja nicht und Donnerstag (Feiertag) hab ich Zeit.
Wenn ich das Problem (hoffentlich) gelöst bekomme - schaue ich mal nach so'ner Räucherbox - aber das ist ein anderes Thema.....
 

michabfh

Miesmichel
Servus,
wir haben auch einen Q220, dieser erreicht bei Wind und -20° Aussentemp. 300°.
Da muss irgendetwas bei deinem defekt sein, vielleicht hat sich wirklich eine kleine Spinne oder etwas anderes eingenistet?

Mach doch mal bitte ein paar Bilder von dem guten Stück, vielleicht sieht man da ja etwas!?
 

DJ Chase

Bundesgrillminister
5+ Jahre im GSV
Aber hab schon verstanden! Wenn es tatsächlich daran liegen sollte bin ich zwar einerseits froh 'ne Lösung zu haben - andererseits aber auch ziemlich enttäuscht, weil das wäre echt ein Nachteil von Gas den ich meinen Kohlefreunden nicht mal schönreden könnte.... :cool: Die haben eher das Problem von "zu viel Hitze" und nicht mein "Schon-grill-verfahren" für Gemüse.... :(
Du hast mein Post falsch verstanden. Fettbrand kann es genauso gut in einem Holzkohlegrill geben. Dein Beitrag laß sich aber so als wäre es pickepacke voll und das ist nicht gut, auch nicht auf Kohle. Man sollte immer irgendwo eine Ruhezone haben, auch bei Kohle, und wenn es das Warmhalterost zum aufstellen aufs Gußrost ist.

Und nein, Du musst dein Fleisch nicht zwangsläufig beim umdrehen auf eine andere Stelle legen. Wenn man es kann, ist es OK.
Es ist nun mal so dass das Rost durch den Fleischkontakt an der Stelle abkühlt (auch bei Kohle) und daher die zweite Seite, wenn man es auf der Stelle umdreht, nicht so ganz stark gebrandet ist wie das die erste Seite. Aber das was Du beschreibst (gegart) ist defintiv nicht in Ordnung.

Ich habe selber gestern Flank Steak gemacht auf der linken Seite, rechts lagen Bratwürstchen. Musste also die gleiche Fläche benutzen beim umdrehen. Und ja, die 2. Seite war "etwas" weniger gebrandet, aber immer noch ordentlich gebrandet. Dein Problem ist definitiv die Ausgangshitze an sich, und der Q220 muss die 250° schaffen.
 

Settler

Fleischzerleger
10+ Jahre im GSV
[...]
Aber hab schon verstanden! Wenn es tatsächlich daran liegen sollte bin ich zwar einerseits froh 'ne Lösung zu haben - andererseits aber auch ziemlich enttäuscht, weil das wäre echt ein Nachteil von Gas den ich meinen Kohlefreunden nicht mal schönreden könnte.... :cool: Die haben eher das Problem von "zu viel Hitze" und nicht mein "Schon-grill-verfahren" für Gemüse.... :(
Wenn deine Temperaturen wirklich so niedrig sind, dann wird es irgendwo haken.
Ansonsten hast du den falschen Grill für die Mengen. Kohle gibt (hauptsächlich) direkte Hitze an das Grillgut, beim Q wird (hauptsächlich) das Rost erhitzt - sehr stark vereinfacht dargestellt, ohne Deckel oder entkoppeln.
Ich bin mir sicher, wenn du den Q2** mit Würstchen volllädst, klappt alles.
 

Wheeler

Veganer
5+ Jahre im GSV
Grill anmachen, Brot schneiden, dips fertig machen etc ... wenn du dir soviel Zeit läßt zum vorheizen muss das ding deutlich jenseits der 180° sein. die 180° muss das ding quasi nach dem einschalten haben ... ganz ehrlich bis 200° sollte das deckel thermometer einfach hochlaufen beim zu gucken. Da stimmt irgendwas nicht. Ich würde in deinem Fall den grill vollständig sauber machen und einmal warten, ggf druckminderer austauschen ... scheiß auf die 20 oder 30 eur. Ich würd auch mal ne 5l gas buddel im Baumarkt holen und nicht bei "Mr. ich fülle selber" sind dann nochmal 35 eur. Dann guckse mal ... wenn dann immer noch arsch, dann Weber anrufen und um Hilfe bitten.

Lass dich nicht verrückt machen Weber Q's sind Branding und Steak monster ... das muss funktionieren!
 

örni

Grillkaiser
5+ Jahre im GSV
Scheck mal den Druckminderer.

Wo lässt du denn die Steaks bis KT ziehen wenn du keinen Platz mehr über hast.
Im BO ?
 

Grillbärchen

Vegetarier
5+ Jahre im GSV
ich habe von Gasgrills eigentlich gar keine Ahnung... Aber ich meine hier im Forum irgendwo mal gelesen zu haben, dass es auch unterschiedliche Druckminderer gibt... Die einen mit 50mbar und welche mit 30mbar..... Weiss aber nicht, welches für Deutschland die richtigen sind.... ich meine die mit 50mbar.... Wenn du einen mit 30 hast, dann wirds vielleicht nichts....
Aber wie geschrieben.... ich komme - noch - von der Kohlefraktion :-)
Vielleicht ist das ja ein Ideenanstoß.... HTH....
Gruß
Rolf
 

L4rs

Militanter Veganer
Also ich habe mit meinem "alten" Q 220 Ostern die 12 köpfige Familie begrillt das geht ohne Probleme

Denke eher das es ein Prob mit deinem Grill gibt.

Schau tätsächlich mal ob irgendwas den Gasfluß mindert im Sieb oder schau mal ob die Löcher vom Brenner offen sind oder ggf. inkrustiert.

LG Lars
 
OP
OP
patsa

patsa

Militanter Veganer
Hallo an Alle und "Danke" für die vielen Ratschläge!

Werde am Donnerstag mal ein paar Sachen probieren. Zur Not auch mal den Brenner in den Geschirrspüler. Obwohl er dafür eigentlich zu neu ist und auch keine Verstopfungen zu sehen sind. Das feine Insektennetz ist jedenfalls blitzeblank. Da hab ich gestern kurz geschaut. Der Grill steht bei mir auch immer in der Garage unter der dicken, originalen Weberhaube und kommt nur zum Grillen in den Garten. Da müsste 'ne Spinne schon sehr mutig sein. Aber nun ja - war'n Versuch.....
 
OP
OP
patsa

patsa

Militanter Veganer
@ Rolf: ist der 50mbar Regler

@ Örni: gutes Fleisch tatsächlich in Folie und dann entweder Thermoschüssel oder BO bei 80°C. Bei meinem alten Lava hatte ich eine zweite Etage zum ziehen lassen. Bei dem Weber stellt sich diese Frage auf Grund meines Problemes (leider) nicht. Normale Nackensteaks oder marinierte Filets brutzle (bzw gare :( ich von allen Seiten) bis sie fertig sind. Dickere Stücke leg ich dann noch ein paar Minuten in den Bratkorb mit Temperaturfühler)

@ wheeler: Druckminderer kann sein - obwohl ich bei meinem alten Grill tatsächlich mal einen defekten hatte und das sieht man deutlich an den Flammen. Der Weber brennt sehr gleichmäßig mit kleiner, blauer Flamme und nur die großen Flammen (an den mittleren Schlitzen) haben gelbe Spitzen. Was das Gas betrifft hab ich gestern mit meinem Nachbarn (der Dachdecker) gesprochen. Er sagt, dass unser Dealer original von PROGAS beliefert wird und es keine Unterschiede zu anderen Anbietern gibt. Je nach Jahreszeit ändert sich nur die Zusammensetzung ein wenig. Er selber tankt dort aber sowohl Autogas als auch alle seine Flaschen in der Firma. Keine Probleme bzgl. zu niedrigem Brennwert.....
 
OP
OP
patsa

patsa

Militanter Veganer
Zusammenfassend muss ich natürlich sagen, dass so'n Grill ja kein Hexenwerk ist und nicht allzu viele Teile hat, die defekt sein können. Flamme ist da - Temperatur (wenn auch zu wenig) auch! Muss nun schauen, wie ich die Flamme größer/heißer bekomme.

PS: obwohl ich überrascht bin, wie viele Leute doch mit dem Q nicht auf Temperatur kommen! Meine bisherige Suche bezog sich immer auf "niedrige Temperatur beim Wenden" da mir nicht bewusst war, dass meine Anfangstemperatur schon zu gering ist! Dieses Problem scheint aber gar nicht soooo unbekannt zu sein und wird auch im Forum von Weber diskutiert. (den ultimativen Zauberspruch gibt es dort aber auch nicht)
 

mohlo

Militanter Veganer
Mein 3 Wochen alter Q220 kommt innerhalb von 20 Minuten auf 300°. Der Rost wird direkt zu Anfang abgebürstet. Nach 2 Minuten auf jeder Seite lege ich das Steak für 4-5 Minuten auf einen Warmhalterost. Eine bebilderte Beschreibung findest du hier.
 

weschnitzbube

GSV-Shakespeare
10+ Jahre im GSV
Meine Meinung:
- an zu viel Fleisch auf dem Rost kann es nicht liegen.
- 180 Grad sind definitiv zu wenig
- DM checken!
- ist es ein Q220 für den deutschen Markt?
- Weber kontaktieren, Problem schildern. Der Service ist super.
 

TeleTobi

Militanter Veganer
5+ Jahre im GSV
Hi,

darf ich mich hier einklinken?
Ich habe nämlich genau zu 100% das gleiche Ergebniss wie patsa.

Letzte Woche Freitag habe ich Nacksteak gegrillt und mein Q220 kommt auch nicht auf Touren und erstellt genau das gleiche Grillmuster.
Erste Seite passt, zweite Seite sch****.

Ich mach es genauso wie patsa, schalte den Grill ein und bereite alles vor nach ~ 10 / 15 Minuten vieleicht mal die 220Grad Marke.
Was michabfh weiter vorne geschrieben hat, davon träume ich nur!

Ich glaube ich hatte im Hochsommer mal an die 300 Grad.

Da ich Gasgrill Neuling bin/war und erst vor kurzen diese Forum entdeckte habe, dachte ich, das wäre normal.

Kurze Frage noch, was meint Ihr immer mit Spinne?!?

Selber gefunden:

Wie kann man ein Bild einfügen?

TeleTobi
 

Ceterum Censeo

Grillkönig
10+ Jahre im GSV
Das mit der Spinne meint, dass sich möglicherweise eine Spinne im Brenner eingenistet hat und diesen dadurch "zu" macht. Das kann schon mal vorkommen.
Ich hatte ein ähnliches Temperaturverhalten am Q200, bei mir waren aber die Löcher im Brenner verengt, weil verdreckt. Die hab ich dann mit einer Nadel einzeln geputzt und seitem glüht der Rost wieder. Dabei habe ich so nebenbei gelernt, dass ich den Brenner nicht mit der Bürste abputzen sollte - damit reibe ich den Dreck nur IN den Brenner hinein...
 
Oben Unten