• Du musst dich registrieren, bevor du Beiträge verfassen kannst. Klicke auf Jetzt registrieren!, um den Registrierungsprozess zu starten. Registrierte User surfen werbefrei, können Suchen durchführen und sehen die volle Darstellung des Forums!!!

WLAN Thermometer Nano: Support

Hauptschalter

Grillkönig
5+ Jahre im GSV
@Hauptschalter kannst du mal am Handy einen Hotspot mit den Daten vom Speedport einrichten, mit dem Nano raus gehen oder den Speedport kurz abschalten und versuchen dich mit dem Hotspot zu verbinden. Das würde schonmal zeigen, ob es an den Daten oder dem Router liegt. Ansonsten: ist das PW länger geworden? Wieviel Zeichen haben SSID und PW? Und wie viele WiFi-Daten sind im Nano schon hinterlegt?

Werde ich mal testen. Ich hoffe noch heute.

SSID ist nicht länger geworden. PW schon. Gibt es da eine Obergrenze?

Ich habe alle WiFi Daten gelöscht.
 
OP
OP
s.ochs

s.ochs

Grillkaiser
5+ Jahre im GSV
Wenn man bis an die Grenze geht (glaub 64 Zeichen), kann es sein, dass es nicht klappt. Jenachdem was noch so im Speicher liegt. Aber den hast du ja leer gemacht. Die drei Zeichen ( ' und \ und " ) hast du nicht drin, oder? Ansonsten wie gesagt, würde ich mal einen Hotspot mit den selben Daten versuchen. Du kannst mir auch mal per PN ähnliche Daten schicken, also gleiche Länge und benutze Zeichen, aber anders sortiert. Dann checke das mal gegen.
 

Hauptschalter

Grillkönig
5+ Jahre im GSV
Ich habe es nun verbunden bekommen.

Ich habe, weil es am schnellsten und einfachsten zum Testen war, das 5Ghz ausgeschaltet.
So hat es dann funktioniert.
 

Luke2205

Militanter Veganer
5+ Jahre im GSV
Axiallüfter sind keine gute Lösung für einen Grill der bringt keine Luftleistung... es sei denn man macht das Loch so groß wie der Lüfter selbst, der braucht so ziemlich den kompletten Querschnitt um zu funktionieren... so klappt es mit der Luft aber dann kommt das Problem mit der Falschluft... das ist also keine gute Idee.
Radiallüfter können die Luft auch durch Verjüngungen drücken, daher sind die die bessere Wahl.

Gebe ich dir Grundsätzlich Recht der statische Druck den ein 50er oder 75er Radiallüfter überwinden kann ist allerdings auch nicht soo groß (ca. 0,25"H2O) - das schafft ein 40mm Lüfter auch. Soweit funktioniert das ja auch, der 40er Lüfter, den ich mir raus gesucht habe drückt sogar deutlich mehr Luft in die Tonne.

Allerdings läuft er wie gesagt nur kurze Zeit an meinem Cuboid, was ich immer noch nicht verstehe. Ich habe mal Spannung und Strom gemessen. Unter Volllast liegen knapp 12V bei 0,45A an, das sind gerade einmal 5,4W. An einem zu hohen Strom kann es da doch nicht liegen.
 

Luke2205

Militanter Veganer
5+ Jahre im GSV
Der Lüfter läuft im "manual" mode.
Ich habe es auch mal mit Netzteil versucht (1.500mA) aber leider mit dem selben Ergebnis.
Was ich nicht verstehe ist, dass der Lüfter offenbar sehr fordernd für den Cuboid ist (wird ja auch warm) die Messwerte aber das Gegenteil sagen.
 

Luke2205

Militanter Veganer
5+ Jahre im GSV
Hi,
Ich habe das Projekt 40mm Lüfter noch nicht ganz aufgegeben :D
Habe jetzt mal den Cuboid aufgeschraubt - sobald man den Lüfter anschmeißt wird der Transistor sofort richtig heiß.
Außerdem wird auch die Induktivität auf der Rückseite ganz schön warm.

Selbst wenn der Lüfter den max Strom zieht (0,6A) dürfte das ja nicht sein, oder.

Gibt es denn eine Möglichkeit den lüfter mit einer externen Stromquelle zu versorgen und über das Thermometer nur das Steuersignal zu übergeben?

Gruß

Thomas
 
OP
OP
s.ochs

s.ochs

Grillkaiser
5+ Jahre im GSV
Der Transistor kann zwar 5A ab, aber dein Lüfter scheint einen recht großen Strom im Transistor hervorzurufen, die dabei entstehende Verlustleistung heizt den Transitor stark auf. Vermutlich wird das so warm, dass nach kurzer Zeit auch die 12V-Schaltung zu warm wird und deshalb abschaltet oder der Transistor selbst. Zwar könntest du die interne 12V Erzeugung abtrennen und direkt eine externe 12V Quelle einspeißen, aber der Transitor würde dann vermutlich immer noch sehr heiß werden, was er auf Dauer auch nicht mitmacht. Wenn es unbedingt der Lüfter sein soll, hol dir am besten ein 40 A SSR (oder ähnliches). Das kannst du mit dem Steuersignal vom Nano-Pitmasterausgang ansteuern. Auf der Leistungsseite klemmst du dann eine externe 12V Quelle an und schleifst sie zum Lüfter. Als Regelsignal nimmst du dann "SSR" statt "FAN". Zwar wird dann die Drehzahl vom Lüfter nicht mehr über die Reduktion der Versorgungsspannung geregelt, sondern über On/Off-Zeiten, aber für große Lasten ist das die bessere Lösung.
 

dermichahc

Militanter Veganer
Eine Frage zur Bestromung des Nanos mit Pitmaster: Ist es möglich, nur mit einer Powerbank zu arbeiten? Die Meisten schalten sich ja irgendwann ab, wenn kein Strom gezogen wird. Gibt es im Nano eine Funktion, um die Bank aktiv zu halten?

Beim letzten 15 Std-Job hatte ich z.B. eine Zeitspanne von drei Stunden, in denen der Pitmaster garnicht lief, da die Temperatur konstant war.

Hintergrund: Meine Außensteckdose ist weiter weg und Grillen mit Kabeltrommel sieht einfach scheisse aus. :D
 

waltherman

Kugelzauberer
5+ Jahre im GSV
Gibt es im Nano eine Funktion, um die Bank aktiv zu halten?
Da habe ich viel zu geschrieben...
https://www.grillsportverein.de/forum/threads/nano-v1-pro-basiswissen.316736/post-3918798
IMG_20200520_215045.jpg

Die laufen seit Monaten im "Klickklack Modus"... Alles mit Akku bei jedem Wetter.
Perfekte langsam!!! Schalter.
 

ChiliBalkonier

Militanter Veganer
Hallo zusammen,

brauche mal eben Support.

Ich kriege mein neues nano nicht mit meinem Heim-WLAN verbunden. Wenn ich es recht verstehe, muss ich die 192.168.66.1 in den Browser eingeben und dann im webinterface das nano hinzufügen. Richtig?

Wenn ich das tue, kommt die Meldung, dass die Seite nicht erreichbar ist.

Wenn ich in der Fritzbox das nano manuell einpflegen will, brauche ich eine MAC-Adresse, die ich nicht habe.

Was ist zu tun?

Danke und Gruß!

Hardy
 
OP
OP
s.ochs

s.ochs

Grillkaiser
5+ Jahre im GSV
Hi Hardy,

die Quickstart-Anleitung hast du gelesen? Du musst dich erst mit einem Endgerät mit dem erzeugten AP-Netzwerk des Nano verbinden. Dann in einem Browser am Endgerät die 192.168.66.1 öffnen und dort im Webinterface unter "WLAN" dein Netzwerk auswählen, Passwort eingeben und dann mit deinem Heimnetzwerk verbinden lassen. Danach wird dir am Bildschirm vom Nano die IP-Adresse in deinem Netzwerk angezeigt. Die öffnest du dann jedes Mal, wenn du mit dem Endgerät im Heimnetzwerk bist.
Der Weg über die MAC im Router würde nichts bringen, weil dein Nano ja dann immer noch nicht weiß, mit welchem Netzwerk es sich verbinden muss. Du kannst später im Router aber der MAC immer eine feste IP zuweisen, damit die sich nicht ändert. Macht mein Router eh nicht, aber manche Router ändern gern mal die IP im Laufe der Zeit.

Gruß
Steffen
 

Selbergriller

Keramik-Seelsorger mit Soßen-Fetisch
Top Suport! Und das Blitzschnell, da können sich andere mal eine Scheibe von abschneiden.
 

ChiliBalkonier

Militanter Veganer
Hardy,

die Quickstart-Anleitung hast du gelesen? Du musst dich erst mit einem Endgerät mit dem erzeugten AP-Netzwerk des Nano verbinden.
Hallo Steffen,

danke für die schnelle Rückmeldung!
Genau daran liegt es. Wie verbinde ich die Geräte miteinander?

Mein Laptop findet das nano nicht.
 
OP
OP
s.ochs

s.ochs

Grillkaiser
5+ Jahre im GSV
Du kannst auch ein Smartphone oder Tablet nehmen. Schalt am besten das Nano nochmal aus, dann wieder ein und dann lässt du das Endgeräten nach Netzwerken in der Umgebung suchen. Da sollte dann der NANO-AP auftauchen, mit dem du dich verbindest (Passwort: 12345678). Lass dich nicht verwirren, wenn das Endgerät meldet, dass die Verbindung keinen Internetzugang etc. hat, das ist normal. Heutige Endgeräte sind es nicht gewohnt sich mit Netzwerken ohne Internetverbindung zu verbinden.
 

schuessm

Militanter Veganer
5+ Jahre im GSV
Hallo,
wenn ich die Fühler von meinem Inkbird daran anschließe muss ich dann irgendwas kalibrieren? Oder ist es einfach Software drauf und los geht's?
 
Oben Unten